<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
    <head>
	    <meta name="google-site-verification" content="44795OijLLG1xNhiC26mucFYySJm3f8VavL_I7EHevo" /> 
        <meta charset="UTF-8" />
        <!--[if IE]>
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        <![endif]-->

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://brentwoodhomepage.com/xmlrpc.php" />
    <title>OBITUARY: Georgia Anna Charette - Brentwood Home Page</title>
        <meta property="og:image" content=""/>
    <meta property="og:image:width" content="300" />
    <meta property="og:image:height" content="300" />

    
    <meta property="og:title" content="OBITUARY: Georgia Anna Charette"/>
    <meta property="og:type" content="article"/>
    <meta property="og:description" content="Mrs. Georgia Anna Charette, age 73, Columbia, Tenn., passed away Feb. 6, 2017. She was a member of the Church of the Nativity in Spring Hill, Tenn., and an employee of Wells Fargo Mortgage Department"/>
    <meta property="og:url" content="http://brentwoodhomepage.com/obituary-georgia-anna-charette/"/>
    <meta property="og:site_name" content="Brentwood Home Page"/>

		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	        <link rel="stylesheet" type="text/css" href="http://bhp.uhcpqdoe6fq4wtztv.netdna-cdn.com/wp-content/themes/BHP-Sept2016/css/print.css" media="print" />
    		<link rel="shortcut icon" href="http://bhp.uhcpqdoe6fq4wtztv.netdna-cdn.com/wp-content/uploads/2017/01/bhp-favicon1.jpg" />
			<link rel="apple-touch-icon" href="http://bhp.uhcpqdoe6fq4wtztv.netdna-cdn.com/wp-content/themes/BHP-Sept2016/apple-touch-icon-precomposed.png" />
	
<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Brentwood Home Page offers hyper-local coverage of news, community, features, real estate, schools, and sports."/>
<meta name="robots" content="noodp"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="OBITUARY: Georgia Anna Charette - Brentwood Home Page" />
<meta property="og:description" content="Brentwood Home Page offers hyper-local coverage of news, community, features, real estate, schools, and sports." />
<meta property="og:site_name" content="Brentwood Home Page" />
<meta property="article:section" content="Obituaries" />
<meta property="article:published_time" content="2017-02-07T11:17:17-06:00" />
<meta property="article:modified_time" content="2017-02-07T11:17:28-06:00" />
<meta property="og:updated_time" content="2017-02-07T11:17:28-06:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Brentwood Home Page offers hyper-local coverage of news, community, features, real estate, schools, and sports." />
<meta name="twitter:title" content="OBITUARY: Georgia Anna Charette - Brentwood Home Page" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Brentwood Home Page &raquo; Feed" href="http://brentwoodhomepage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brentwood Home Page &raquo; Comments Feed" href="http://brentwoodhomepage.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Brentwood Home Page &raquo; iCal Feed" href="http://brentwoodhomepage.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Brentwood Home Page &raquo; OBITUARY: Georgia Anna Charette Comments Feed" href="http://brentwoodhomepage.com/obituary-georgia-anna-charette/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/brentwoodhomepage.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1482178379"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='logooos-style-css'  href='http://bhp.uhcpqdoe6fq4wtztv.netdna-cdn.com/wp-content/plugins/wp_logooos_plugin/css/logos.css?ver=1470322442' type='text/css' media='all' />
<link rel='stylesheet' id='solr_auto_css-css'  href='http://bhp.uhcpqdoe6fq4wtztv.netdna-cdn.com/wp-content/plugins/wpsolr-search-engine/wpsolr-core/css/bootstrap.min.css?ver=1486414421' type='text/css' media='all' />
<link rel='stylesheet' id='solr_frontend-css'  href='http://bhp.uhcpqdoe6fq4wtztv.netdna-cdn.com/wp-content/plugins/wpsolr-search-engine/wpsolr-core/css/style.css?ver=1486414421' type='text/css' media='all' />
<link rel='stylesheet' id='multinews-style-css'  href='http://bhp.uhcpqdoe6fq4wtztv.netdna-cdn.com/wp-content/themes/BHP-Sept2016-child/style.css?ver=1474057832' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://bhp.uhcpqdoe6fq4wtztv.netdna-cdn.com/wp-content/themes/BHP-Sept2016/css/main.css?ver=1482180077' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css'  href='http://bhp.uhcpqdoe6fq4wtztv.netdna-cdn.com/wp-content/themes/BHP-Sept2016/css/plugins.css?ver=1482180078' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://bhp.uhcpqdoe6fq4wtztv.netdna-cdn.com/wp-content/themes/BHP-Sept2016/css/media.css?ver=1482180077' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://bhp.uhcpqdoe6fq4wtztv.netdna-cdn.com/wp-includes/css/dashicons.min.css?ver=1467922353' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://bhp.uhcpqdoe6fq4wtztv.netdna-cdn.com/wp-content/plugins/tablepress/css/default.min.css?ver=1470363829' type='text/css' media='all' />
<link rel='stylesheet' id='wpgmp-frontend-css'  href='http://bhp.uhcpqdoe6fq4wtztv.netdna-cdn.com/wp-content/plugins/wp-google-map-plugin//assets/css/frontend.css?ver=1482178315' type='text/css' media='all' />
<link rel='stylesheet' id='smile-slide-in-style-css'  href='http://bhp.uhcpqdoe6fq4wtztv.netdna-cdn.com/wp-content/plugins/convertplug/modules/slide_in/assets/css/slide_in.min.css?ver=1471218134' type='text/css' media='all' />
<link rel='stylesheet' id='cp-perfect-scroll-style-css'  href='http://bhp.uhcpqdoe6fq4wtztv.netdna-cdn.com/wp-content/plugins/convertplug/modules/slide_in/../../admin/assets/css/perfect-scrollbar.min.css?ver=1471217795' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-mom_options-css'  href='http://fonts.googleapis.com/css?family=Cabin+Condensed%3A400&#038;subset=latin&#038;ver=1483974530' type='text/css' media='all' />
<link rel='stylesheet' id='wdfb_style-css'  href='http://bhp.uhcpqdoe6fq4wtztv.netdna-cdn.com/wp-content/plugins/wpmu-dev-facebook/css/wdfb.css?ver=1470335923' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var slide_in = {"demo_dir":"http:\/\/brentwoodhomepage.com\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bhp.uhcpqdoe6fq4wtztv.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1467922353'></script>
<script type='text/javascript' src='http://bhp.uhcpqdoe6fq4wtztv.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1467922353'></script>
<script type='text/javascript' src='http://maps.google.com/maps/api/js?key=AIzaSyBRz28DqC0A4yIgeSmw5uHhdPwH6cTCjPw&#038;libraries=geometry%2Cplaces%2Cweather%2Cpanoramio%2Cdrawing&#038;language=en&#038;ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmp_local = {"language":"en","urlforajax":"http:\/\/brentwoodhomepage.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bhp.uhcpqdoe6fq4wtztv.netdna-cdn.com/wp-content/plugins/wp-google-map-plugin//assets/js/maps.js?ver=1482178315'></script>
<link rel='https://api.w.org/' href='http://brentwoodhomepage.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://brentwoodhomepage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://brentwoodhomepage.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://brentwoodhomepage.com/?p=85773' />
<link rel="alternate" type="application/json+oembed" href="http://brentwoodhomepage.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbrentwoodhomepage.com%2Fobituary-georgia-anna-charette%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://brentwoodhomepage.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbrentwoodhomepage.com%2Fobituary-georgia-anna-charette%2F&#038;format=xml" />
<script type="text/javascript">var _wdfb_ajaxurl="http://brentwoodhomepage.com/wp-admin/admin-ajax.php";var _wdfb_root_url="http://brentwoodhomepage.com/wp-content/plugins/wpmu-dev-facebook";</script><meta property='fb:app_id' content='607463539415032' />
<meta name="google-site-verification" content="44795OijLLG1xNhiC26mucFYySJm3f8VavL_I7EHevo" />

<style type="text/css">
@media only screen and (max-width: 739px) {
  #div-gpt-ad-1470102773546-18 {
    width: 300px;
    margin-left: auto;
    margin-right: auto;
  }
}
</style>	<!--[if lt IE 9]>
	<script src="http://bhp.uhcpqdoe6fq4wtztv.netdna-cdn.com/wp-content/themes/BHP-Sept2016/framework/helpers/js/html5.js"></script>
	<script src="http://bhp.uhcpqdoe6fq4wtztv.netdna-cdn.com/wp-content/themes/BHP-Sept2016/framework/helpers/js/IE9.js"></script>
	<![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://bhp.uhcpqdoe6fq4wtztv.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://bhp.uhcpqdoe6fq4wtztv.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><style type="text/css" title="dynamic-css" class="options-output">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</style>	<style type="text/css" class="multinews-custom-dynamic-css">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</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>  
  <style type="text/css">
  #headerCurrentWeather {
    float: left;
    margin-left: 60px;
    width: 252px;
    height: 242px;
    margin-top: -50px;
    background-color: white;
  }
  
  #headerCurrentWeather .mcm-weather-data {
    color: black;
    float: left;
    width: 80px;
    padding-left: 0px;
    padding-right: 10px;
    padding-bottom: 10px;
  }
  #headerCurrentWeather .mcm-weather-data span {
    font-size: 36px;
    font-weight: bold;
    line-height: 50px;
  }
  #headerCurrentWeather .weather-result {
    float: left;
    width: 100px;
    padding-left: 10px;
    padding-right: 0px;
    padding-bottom: 10px;
    height: 150px;
  }
  #headerCurrentWeather .weather-result h3 {
    color: black;
    margin-left: 5px;
  }
  #headerCurrenWeather .weather-result .weather-icon {
    margin-left: 0;
    margin-right: 0;
    margin-bottom: 0;
    margin-top: 20px;
    left: 0;
    top: 10px;
    height: 120px;
  }
  .mcm-first-weather {
    line-height: 20px;
    margin-top: -50px;
  }
  
  .mcmClearer {
    clear: both;
  }
  
  .mcm-first-weather .mcmClearer {
    clear: none;
  }
  
  .icon-cloud.behind::after {     /* NEW 12/17/2015 Cloud fix */
    display: none;
  }
  
  .header-banner {
    /*margin-top: -185px; */
    width: 400px;
  }
  
  /* begin mobile styles */
  @media only screen and (max-width: 900px) {
    #headerCurrentWeather {
      display: none;
    }
    .mcm-first-weather .mcmClearer {
      clear: both;
    }
    .header-banner {
      margin-top: 0;
      width: 300px;
      margin-left: auto;
      margin-right: auto;
    }
  }  
  </style>
  <script async src='https://www.googletagservices.com/tag/js/gpt.js'></script>
  <script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
  </script>
  <script type="text/javascript">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</script>
</head>
        <body class="post-template-default single single-post postid-85773 single-format-standard handheld mobile ios iphone safari tribe-no-js right-sidebar one_side_bar_layout singular hst1 fade-imgs-in-appear sticky_navigation_on responsive_enabled wp_gallery_lightbox_on post_views_with_ajax multinews-1.0 mom-body wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive" role="article" itemscope="" itemtype="http://schema.org/Article">
        	<!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
    	                <div class="wrap_every_thing">
        <div class="fixed_wrap fixed clearfix"><!--fixed layout-->
            <div class="wrap clearfix"><!--wrap-->
                <header class="header"><!--Header-->
                <div id="header-wrapper"><!-- header wrap -->
                <div class="top_banner" data-timeout="">
 <div class="inner">
   		<div class="mom-ads-wrap  ">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="24955" style="width:1160px; height:90px; ">
		<div class="ad-code"><!-- /15326578/BHP_Leaderboard_Top -->
<div id='div-gpt-ad-1470102773546-18'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1470102773546-18'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
 </div>
</div>
 				<div class="top-bar"><!--topbar-->
    <div class="inner"><!--inner-->
<div class="today_date">
<p>February 07, 2017</p>
</div>

                <ul id="menu-top-menu" class="top-menu"><li id="menu-item-70611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://brentwoodhomepage.com/newsletter-sign-up/">Newsletter<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-70612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="http://franklinhomepage.com">FHP<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-70614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="http://springhillhomepage.com">SHHP<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-70613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="http://nolensvillehomepage.com">NHP<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-70615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="http://stylehomepage.com">Style Home Page<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-70607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://brentwoodhomepage.com/about-us/">About Us<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-70608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://brentwoodhomepage.com/advertise/">Advertise<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-70609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://brentwoodhomepage.com/jobs/">Jobs<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-70610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://brentwoodhomepage.com/meet-the-editorial-staff/">Meet the Editorial Staff<span class="menu_bl" style="background:;"></span></a></li>
</ul>    <div class="mom_visibility_device device-top-menu-wrap mobile-menu">
      <div class="top-menu-holder"><i class="fa-icon-align-justify mh-icon"></i></div>
     </div>

    
<div class="top-bar-right">
    <ul class="top-social-icon">
	      <li class="facebook"><a href="https://www.facebook.com/brentwoodhomepage" target="_blank"></a></li>
        <li class="twitter"><a href="https://twitter.com/Brentwoodhomepg" target="_blank"></a></li>
        <li class="rss"><a href="http://brentwoodhomepage.com/feed/" target="_blank"></a></li>    
        	<li class="top-search"><a href="#"></a>
        <div class="search-dropdown">
          <form class="mom-search-form" method="get" action="http://brentwoodhomepage.com/">
              <input type="text" id="tb-search" class="sf" name="s" placeholder="Enter keywords and press enter" required="" autocomplete="off">
            <span class="sf-loading"><img src="http://bhp.uhcpqdoe6fq4wtztv.netdna-cdn.com/wp-content/themes/BHP-Sept2016/images/ajax-search-nav.png" alt="search" width="16" height="16"></span>                      </form>
                    <div class="ajax-search-results"></div>
                  </div>
      </li>
  	        </ul>
</div>

        </div><!--inner-->
    </div><!--topbar-->

                    <div class="header-wrap"><!--header content-->
                        <div class="inner"><!--inner-->
                        	    <div class="logo" itemscope="itemscope" itemtype="http://schema.org/Organization">
        
                <img class="print-logo" itemprop="logo" src="http://bhp.uhcpqdoe6fq4wtztv.netdna-cdn.com/wp-content/uploads/2016/11/logo_small.jpg" width="446" height="139" alt="Brentwood Home Page"/> 
                 
        <a href="http://brentwoodhomepage.com" itemprop="url" title="Brentwood Home Page">
                		<img itemprop="logo" src="http://bhp.uhcpqdoe6fq4wtztv.netdna-cdn.com/wp-content/uploads/2016/11/logo_small.jpg" alt="Brentwood Home Page"/>  
                
          
        		<img itemprop="logo" class="mom_retina_logo" src="http://bhp.uhcpqdoe6fq4wtztv.netdna-cdn.com/wp-content/uploads/2016/11/logo_small.jpg" width="446" height="139" alt="Brentwood Home Page" />
                </a>
         

        <meta itemprop="name" content="Brentwood Home Page">
    </div>
     <!-- begin current weather -->
                          <div id="headerCurrentWeather">
                            <h2 class="quick">Current <span class="quickPostfix">Weather</span></h2>
                          


                                <div class="mcm-first-weather">
                                    <div class="mcm-weather-data">
                                        <h3>temperature</h3>
                                        <span>62&#8457;</span>
                                    </div>
                                    <div class="weather-result">
                                        <h3>light rain</h3>
                                        <div class="weather-icon" style="margin-top: 25px;">
                                            <i class="basecloud"></i>                                        <i class="icon-rainy icon-sunny"></i></div>

                                    </div>
                                    <div class="mcmClearer"></div>
                                </div>
                                                          </div>
                          <!-- end current weather -->  
                
    <div class="header-banner">
				<div class="mom-ads-wrap  ">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="70481" style="width:px; height:px; ">
		<div class="ad-code"><!-- /15326578/BHP_SiteSponsorBox_Top -->
<div id='div-gpt-ad-1470102773546-26'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1470102773546-26'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
    </div>
                        </div><!--inner-->
                    </div><!--header content-->
                </div><!-- header wrap -->

				<nav id="navigation" class="navigation  dd-effect-slide " data-sticky_logo="" data-sticky_logo_width="" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><!--Navigation-->
<div class="inner"><!--inner-->
		<ul id="menu-main-navigation" class="main-menu main-default-menu"><li id="menu-item-70582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-depth-0"><a href="http://brentwoodhomepage.com/"><i class="momizat-icon-home"></i>Home<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-70711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://brentwoodhomepage.com/weather/"><i class="brankic-icon-sun"></i>Weather<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-79168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://brentwoodhomepage.com/traffic/"><i class="fa-icon-car"></i>Traffic<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-70594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://brentwoodhomepage.com/local-news/"><i class="steady-icon-newspaper"></i>Local News<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-70589" class="menu-item menu-item-type-post_type menu-item-object-page active menu-item-depth-1"><a href="http://brentwoodhomepage.com/election-2016/">Election 2016</a></li>
	<li id="menu-item-70593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://brentwoodhomepage.com/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-70596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://brentwoodhomepage.com/public-safety/">Public Safety</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-70584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://brentwoodhomepage.com/business/"><i class="fa-icon-briefcase"></i>Business<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-70585" class="menu-item menu-item-type-post_type menu-item-object-page active menu-item-depth-1"><a href="http://brentwoodhomepage.com/business-spotlights/">Business Spotlights</a></li>
	<li id="menu-item-70588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://brentwoodhomepage.com/dollars-sense/">Dollars &#038; Sense</a></li>
	<li id="menu-item-71962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://brentwoodhomepage.com/estate-of-mind/">Estate of Mind</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-70595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://brentwoodhomepage.com/obituaries/"><i class="fa-icon-user"></i>Obituaries<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-70587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://brentwoodhomepage.com/community/"><i class="momizat-icon-bubble"></i>Community<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-70586" class="menu-item menu-item-type-post_type menu-item-object-page active menu-item-depth-1"><a href="http://brentwoodhomepage.com/columnists/">Columnists</a></li>
	<li id="menu-item-70581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://brentwoodhomepage.com/willco-history/">WillCo History</a></li>
	<li id="menu-item-70579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://brentwoodhomepage.com/willco-arts/">WillCo Arts</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-70574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://brentwoodhomepage.com/sports/"><i class="brankic-icon-baseball"></i>Sports<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-73540" class="menu-item menu-item-type-post_type menu-item-object-page active menu-item-depth-1"><a href="http://brentwoodhomepage.com/sports/athlete-of-the-week/">Athlete of the Week</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-70580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://brentwoodhomepage.com/willco-football/"><i class="brankic-icon-football"></i>WillCo Football<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-81876" class="menu-item menu-item-type-post_type menu-item-object-post active menu-item-depth-1"><a href="http://brentwoodhomepage.com/willco-football-state-championship-scoreboards/">Willco Football State Championship Scoreboards</a></li>
	<li id="menu-item-70795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://brentwoodhomepage.com/willco-football/brentwood-academy-football/">Brentwood Academy</a></li>
	<li id="menu-item-70796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://brentwoodhomepage.com/willco-football/brentwood-high-school-football/">Brentwood High School</a></li>
	<li id="menu-item-70798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://brentwoodhomepage.com/willco-football/christ-presbyterian-academy-football/">Christ Presbyterian Academy</a></li>
	<li id="menu-item-70799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://brentwoodhomepage.com/willco-football/ravenwood-high-school-football/">Ravenwood High School</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-70573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://brentwoodhomepage.com/schools/"><i class="enotype-icon-bell"></i>Schools<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-70590" class="menu-item menu-item-type-post_type menu-item-object-page active menu-item-depth-1"><a href="http://brentwoodhomepage.com/extra-credit/">Extra Credit</a></li>
	<li id="menu-item-80761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://brentwoodhomepage.com/student-of-the-week/">Student of the Week</a></li>
	<li id="menu-item-72418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://brentwoodhomepage.com/sports/athlete-of-the-week/">Athlete of the Week</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-70598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://brentwoodhomepage.com/real-estate/"><i class="fa-icon-search"></i>Real Estate<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-70591" class="menu-item menu-item-type-post_type menu-item-object-page active menu-item-depth-1"><a href="http://brentwoodhomepage.com/just-listed/">Just Listed</a></li>
	<li id="menu-item-70592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://brentwoodhomepage.com/just-sold/">Just Sold</a></li>
	<li id="menu-item-72121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://brentwoodhomepage.com/showcase-homes/">Showcase Homes</a></li>
	<li id="menu-item-75923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://brentwoodhomepage.com/tips4realestate/">@Tips4RealEstate</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
</ul>        
         <div class="mom_visibility_device device-menu-wrap">
            <div class="device-menu-holder">
                <i class="momizat-icon-paragraph-justify2 mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
            </div>
        <ul id="menu-main-navigation-1" class="device-menu"><li id="menu-item-70582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-depth-0"><a href="http://brentwoodhomepage.com/"><i class="momizat-icon-home"></i>Home<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-70711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://brentwoodhomepage.com/weather/"><i class="brankic-icon-sun"></i>Weather<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-79168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://brentwoodhomepage.com/traffic/"><i class="fa-icon-car"></i>Traffic<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-70594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://brentwoodhomepage.com/local-news/"><i class="steady-icon-newspaper"></i>Local News<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-70589" class="menu-item menu-item-type-post_type menu-item-object-page active menu-item-depth-1"><a href="http://brentwoodhomepage.com/election-2016/">Election 2016</a></li>
	<li id="menu-item-70593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://brentwoodhomepage.com/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-70596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://brentwoodhomepage.com/public-safety/">Public Safety</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-70584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://brentwoodhomepage.com/business/"><i class="fa-icon-briefcase"></i>Business<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-70585" class="menu-item menu-item-type-post_type menu-item-object-page active menu-item-depth-1"><a href="http://brentwoodhomepage.com/business-spotlights/">Business Spotlights</a></li>
	<li id="menu-item-70588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://brentwoodhomepage.com/dollars-sense/">Dollars &#038; Sense</a></li>
	<li id="menu-item-71962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://brentwoodhomepage.com/estate-of-mind/">Estate of Mind</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-70595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://brentwoodhomepage.com/obituaries/"><i class="fa-icon-user"></i>Obituaries<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-70587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://brentwoodhomepage.com/community/"><i class="momizat-icon-bubble"></i>Community<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-70586" class="menu-item menu-item-type-post_type menu-item-object-page active menu-item-depth-1"><a href="http://brentwoodhomepage.com/columnists/">Columnists</a></li>
	<li id="menu-item-70581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://brentwoodhomepage.com/willco-history/">WillCo History</a></li>
	<li id="menu-item-70579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://brentwoodhomepage.com/willco-arts/">WillCo Arts</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-70574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://brentwoodhomepage.com/sports/"><i class="brankic-icon-baseball"></i>Sports<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-73540" class="menu-item menu-item-type-post_type menu-item-object-page active menu-item-depth-1"><a href="http://brentwoodhomepage.com/sports/athlete-of-the-week/">Athlete of the Week</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-70580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://brentwoodhomepage.com/willco-football/"><i class="brankic-icon-football"></i>WillCo Football<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-81876" class="menu-item menu-item-type-post_type menu-item-object-post active menu-item-depth-1"><a href="http://brentwoodhomepage.com/willco-football-state-championship-scoreboards/">Willco Football State Championship Scoreboards</a></li>
	<li id="menu-item-70795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://brentwoodhomepage.com/willco-football/brentwood-academy-football/">Brentwood Academy</a></li>
	<li id="menu-item-70796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://brentwoodhomepage.com/willco-football/brentwood-high-school-football/">Brentwood High School</a></li>
	<li id="menu-item-70798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://brentwoodhomepage.com/willco-football/christ-presbyterian-academy-football/">Christ Presbyterian Academy</a></li>
	<li id="menu-item-70799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://brentwoodhomepage.com/willco-football/ravenwood-high-school-football/">Ravenwood High School</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-70573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://brentwoodhomepage.com/schools/"><i class="enotype-icon-bell"></i>Schools<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-70590" class="menu-item menu-item-type-post_type menu-item-object-page active menu-item-depth-1"><a href="http://brentwoodhomepage.com/extra-credit/">Extra Credit</a></li>
	<li id="menu-item-80761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://brentwoodhomepage.com/student-of-the-week/">Student of the Week</a></li>
	<li id="menu-item-72418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://brentwoodhomepage.com/sports/athlete-of-the-week/">Athlete of the Week</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-70598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://brentwoodhomepage.com/real-estate/"><i class="fa-icon-search"></i>Real Estate<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-70591" class="menu-item menu-item-type-post_type menu-item-object-page active menu-item-depth-1"><a href="http://brentwoodhomepage.com/just-listed/">Just Listed</a></li>
	<li id="menu-item-70592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://brentwoodhomepage.com/just-sold/">Just Sold</a></li>
	<li id="menu-item-72121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://brentwoodhomepage.com/showcase-homes/">Showcase Homes</a></li>
	<li id="menu-item-75923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://brentwoodhomepage.com/tips4realestate/">@Tips4RealEstate</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
</ul>        </div>
        <div class="clear"></div>
</div><!--inner-->
</nav><!--Navigation-->
                
            </header><!--Header-->
                         


  <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://brentwoodhomepage.com/obituary-georgia-anna-charette/"/>

  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://bhp.uhcpqdoe6fq4wtztv.netdna-cdn.com/wp-content/uploads/2016/11/logo_small.jpg">
      <meta itemprop="width" content="446">
      <meta itemprop="height" content="139">
    </div>
        <meta itemprop="name" content="Brentwood Home Page">
  </div>
  <meta itemprop="datePublished" content="2017-02-07T11:17:17+00:00"/>
  <meta itemprop="dateModified" content="2017-02-07T11:17:28+00:00"/>

				                <div class="main-container"><!--container-->

                                                                                <div class="post-crumbs entry-crumbs">
							                        <span></span><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="http://brentwoodhomepage.com/" rel="v:url" property="v:title" class="home">Home</a></div><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="http://brentwoodhomepage.com/category/obituaries/" title="Obituaries" rel="v:url" property="v:title">Obituaries</a></div>                    </div>
                                        
					                    <div class="main-left"><!--Main Left-->
                    	<div class="main-content" role="main"><!--Main Content-->
                                                <div class="site-content page-wrap">
                                <article id="post-85773" class="post-85773 post type-post status-publish format-standard category-obituaries" data-id="85773">
                                                                        <header>
                                        <h1 itemprop="headline" class="entry-title">OBITUARY: Georgia Anna Charette</h1>
                                                                                <div class="entry-post-meta">
	
    <div class="author-link">Posted by         <a itemprop="author" itemscope itemtype="https://schema.org/Person" href="http://brentwoodhomepage.com/author/staff/" rel="author"><span itemprop="name">Staff</span></a>
    </div>
            <div>Date: <time content="2017-02-07T11:17:17+00:00" class="entry-date updated" datetime="2017-02-07T11:17:17+00:00">February 07, 2017</time></div>
                <div class="comments-link"><a href="#comments">Leave a comment</a></div>
            </div>                                          <div class="top-share-icons">
<script>
    jQuery(document).ready(function($) {
        var url = 'http://brentwoodhomepage.com/obituary-georgia-anna-charette/';
        				        // linkedin
        jQuery.getJSON(
	    'http://www.linkedin.com/countserv/count/share?format=jsonp&url='+url+'&callback=?',
            function (data) {

                //console.log(data.count);
                $('.share-linkedin .count').text(data.count);
            }
        );
        		        // Pintrest
        jQuery.getJSON(
	    'http://api.pinterest.com/v1/urls/count.json?url='+url+'&callback=?',
            function (data) {
                //console.log(data.count);
                $('.share-pin .count').text(data.count);
            }
        );
            });


</script>
		<div class="mom-share-post">
		        <h4>share</h4>
		        <div class="mom-share-buttons">
		            			                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://brentwoodhomepage.com/obituary-georgia-anna-charette/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');" class="share-facebook"><i class="enotype-icon-facebook"></i><span class="count">0</span></a>
                  
		                		                <a href="#" onclick="window.open('http://twitter.com/share?text=OBITUARY: Georgia Anna Charette&url=http://brentwoodhomepage.com/obituary-georgia-anna-charette/', 'Post this On twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');" class="share-twitter"><i class="momizat-icon-twitter"></i><span class="count"></span></a>
		                		                		                <a href="#" onclick="window.open('https://plus.google.com/share?url=http://brentwoodhomepage.com/obituary-georgia-anna-charette/', 'Share', 'width=600,height=455');" class="share-google"><i class="momizat-icon-google-plus"></i><span class="count">0</span></a>
		                                        <!-- WhatsApp Share Button for WordPress: http://peadig.com/wordpress-plugins/whatsapp-share-button/ --><a href="whatsapp://send?text=OBITUARY: Georgia Anna Charette - http://brentwoodhomepage.com/obituary-georgia-anna-charette/" data-action="share/whatsapp/share" class="wabtn"><i class="fa-icon-whatsapp"></i></a>		                		                <a href="#" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://brentwoodhomepage.com/obituary-georgia-anna-charette/&title=OBITUARY: Georgia Anna Charette&source=http://brentwoodhomepage.com', 'Share This', 'width=600,height=455');" class="share-linkedin"><i class="fa-icon-linkedin"></i><span class="count">0</span></a>
		                		                		                <a href="#" onclick="window.open('http://pinterest.com/pin/create/bookmarklet/?media=&amp;url=http://brentwoodhomepage.com/obituary-georgia-anna-charette/&amp;is_video=false&amp;description=OBITUARY: Georgia Anna Charette', 'Share this', 'width=600,height=455');" class="share-pin"><i class="enotype-icon-pinterest"></i><span class="count">0</span></a>
		                		                		                		                		                <a href="mailto:?subject=OBITUARY: Georgia Anna Charette&body=Mrs.+Georgia+Anna+Charette%2C+age+73%2C+Columbia%2C+Tenn.%2C+passed+away%C2%A0Feb.+6%2C+2017.+She+was+a+member+of+the+Church+of+the+Nativity+in+Spring+Hill%2C+Tenn.%2C+and+an+empl : http://brentwoodhomepage.com/obituary-georgia-anna-charette/" class="share-email"><i class="dashicons dashicons-email-alt"></i></a>
		                		                		                <a href="javascript:window.print()" rel="nofollow" class="share-email"><i class="brankic-icon-printer"></i></a>
		                		        </div>
		        <!--
<a href="#" class="sh_arrow"><span>More</span><br>
		            <i class="icon-double-angle-down"></i>
		        </a>
-->
		</div>
</div>


                                    </header>
                                    
                                    <div class="entry-content clearfix">

                                        
                                                                                <div class="entry-content-data ">
										                                                                                    </div>
                                        					        		<div class="mom-ads-wrap  ">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="70489" style="width:px; height:px; ">
		<div class="ad-code"><!-- /15326578/BHP_Leaderboard_SectionSponsor_Pos1 -->
<div id='div-gpt-ad-1470102773546-14'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1470102773546-14'); });
</script>
</div>
</div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
<div class="clear" style="height:20px;"></div>                                        <p>Mrs. Georgia Anna Charette, age 73, Columbia, Tenn., passed away Feb. 6, 2017.</p>
<p>She was a member of the Church of the Nativity in Spring Hill, Tenn., and an employee of Wells Fargo Mortgage Department for 30 years.</p>
<p>She was preceded in death by her parents, George and Ann Marie Petersen and brother, George Petersen. Georgia is survived by her loving husband of 55 years, Joseph John Charette; daughter, Danielle (Roger) Lawler; sons, Michael John (Teri) Charette, Robert John (Monica) Charette and Christopher Charette; grandchildren, Joshua (Michelle) Charette, Nicholas (Aubree) Charette and Brooke Lawler; great grandchild, Brennan Charette.</p>
<p>A Prayer Service will be held at 7 p.m. on Friday, Feb. 10, 2017, at Spring Hill Memorial Funeral Home, Father Kirk officiating. Visitation will be held 4-7 p.m. pm Friday prior to the service. In lieu of flowers, memorials may be made to the Ovarian Cancer Foundation or to the Williamson County Humane Society.</p>
<p>Services in care of Spring Hill Memorial Funeral Home and Cremation Services, 5239 Main St. Spring Hill, TN 37174. 931-486-0059</p>
<p style="text-align: center;"><a href="http://www.springhill-memorial.com">www.springhill-memorial.com</a></p>
<span class="cp-load-after-post"></span>                                        					                                            <div class="clearfix"></div>
                                    </div>
                                </article>
                                <div class="clear"></div>

                                
                                

                                                                <div class="mom-share-post-free"></div>
                                
                                                                <div class="post-nav-links">
                                    <div class="post-nav-prev">
                                        <a href="http://brentwoodhomepage.com/obituary-bradley-nathan-griggs/" rel="prev"><span>Previous :</span> OBITUARY: Bradley Nathan Griggs</a>                                    </div>
                                    <div class="post-nav-next">
                                                                            </div>
                                </div>
                                
                                <section class="post-section-box">
        <header class="post-section-title">
                <h4>About The Author</h4>
        </header>
        
        <div class="author-bio-wrap">
                <img alt='' src='http://2.gravatar.com/avatar/8f492df7719a7e7711ce44132869507f?s=80&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8f492df7719a7e7711ce44132869507f?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />                
                <div class="author-bio-content">
                        <div class="author-bio-name">
                                <a href="http://brentwoodhomepage.com/author/staff/" itemprop="author">Staff</a>
                        </div>
                        <div class="entry-content">
                                <p></p>
                        </div>
                        <ul class="author-bio-social">
									                            	                            	                            	                            	                            	                            	                            	                            	                            	                            	                                <li><a href="mailto:Staff@asdf.com"><i class="dashicons dashicons-email-alt"></i></a></li>
	                            	                            	                        </ul>
                </div>
        </div>
</section>
                                <section class="post-section-box">
        <header class="post-section-title">
                <h2>Related posts</h2>
        </header>

        <ul class="mom-related-posts clearfix">
                                                <li>
                  <div class="related_posts_item_inner">
                		                        <figure class="post-thumbnail"><a href="http://brentwoodhomepage.com/obituary-bradley-nathan-griggs/">
                        <img src="http://bhp.uhcpqdoe6fq4wtztv.netdna-cdn.com/wp-content/uploads/2017/02/20170205_213300681_iOS-e1486485464809-165x109.jpg" data-hidpi="http://bhp.uhcpqdoe6fq4wtztv.netdna-cdn.com/wp-content/uploads/2017/02/20170205_213300681_iOS-e1486485464809.jpg" alt="OBITUARY: Bradley Nathan Griggs" width="165" height="109">                        </a></figure>
                                                <h2><a href="http://brentwoodhomepage.com/obituary-bradley-nathan-griggs/" rel="bookmark">OBITUARY: Bradley Nathan Griggs</a></h2>
                        <div class="entry-meta">
                        <time datetime="2017-02-07T10:39:58+00:00" content="2017-02-07T10:39:58+00:00">February 07, 2017</time>
                        </div>
                    </div>
                </li>
                                <li>
                  <div class="related_posts_item_inner">
                		                        <figure class="post-thumbnail"><a href="http://brentwoodhomepage.com/obituary-mary-ella-carr/">
                        <img src="http://bhp.uhcpqdoe6fq4wtztv.netdna-cdn.com/wp-content/uploads/2017/02/Mom-obit-pic-165x109.jpeg" data-hidpi="http://bhp.uhcpqdoe6fq4wtztv.netdna-cdn.com/wp-content/uploads/2017/02/Mom-obit-pic.jpeg" alt="OBITUARY: Mary Ella Carr" width="165" height="109">                        </a></figure>
                                                <h2><a href="http://brentwoodhomepage.com/obituary-mary-ella-carr/" rel="bookmark">OBITUARY: Mary Ella Carr</a></h2>
                        <div class="entry-meta">
                        <time datetime="2017-02-07T09:43:35+00:00" content="2017-02-07T09:43:35+00:00">February 07, 2017</time>
                        </div>
                    </div>
                </li>
                                <li>
                  <div class="related_posts_item_inner">
                		                        <figure class="post-thumbnail"><a href="http://brentwoodhomepage.com/obituary-katie-charlene-charlie-england/">
                        <img src="http://bhp.uhcpqdoe6fq4wtztv.netdna-cdn.com/wp-content/uploads/2017/02/england-charlie-e1486481474523-165x109.jpg" data-hidpi="http://bhp.uhcpqdoe6fq4wtztv.netdna-cdn.com/wp-content/uploads/2017/02/england-charlie-e1486481474523.jpg" alt="OBITUARY: Katie Charlene “Charlie” England" width="165" height="109">                        </a></figure>
                                                <h2><a href="http://brentwoodhomepage.com/obituary-katie-charlene-charlie-england/" rel="bookmark">OBITUARY: Katie Charlene “Charlie” England</a></h2>
                        <div class="entry-meta">
                        <time datetime="2017-02-07T09:32:07+00:00" content="2017-02-07T09:32:07+00:00">February 07, 2017</time>
                        </div>
                    </div>
                </li>
                                <li>
                  <div class="related_posts_item_inner">
                		                        <figure class="post-thumbnail"><a href="http://brentwoodhomepage.com/obituary-kathy-aynn-miller-seacrist/">
                        <img src="http://bhp.uhcpqdoe6fq4wtztv.netdna-cdn.com/wp-content/uploads/2017/02/Seacrist-Kathy-e1486480954950-165x109.jpg" data-hidpi="http://bhp.uhcpqdoe6fq4wtztv.netdna-cdn.com/wp-content/uploads/2017/02/Seacrist-Kathy-e1486480954950.jpg" alt="OBITUARY: Kathy Aynn Miller Seacrist" width="165" height="109">                        </a></figure>
                                                <h2><a href="http://brentwoodhomepage.com/obituary-kathy-aynn-miller-seacrist/" rel="bookmark">OBITUARY: Kathy Aynn Miller Seacrist</a></h2>
                        <div class="entry-meta">
                        <time datetime="2017-02-07T09:23:46+00:00" content="2017-02-07T09:23:46+00:00">February 07, 2017</time>
                        </div>
                    </div>
                </li>
                                        </ul>
</section>

                                
<section id="comments" class="post-section-box">

	
			
	<div class="wdfb-fb_comments"><fb:comments href="http://brentwoodhomepage.com/obituary-georgia-anna-charette/" xid="http%3A%2F%2Fbrentwoodhomepage.com%2Fobituary-georgia-anna-charette%2F"  num_posts="10"  width="550px"  reverse="false"  colorscheme="light"  publish_feed="true"></fb:comments></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><header class="post-section-title"><h2>Leave a Reply</h2></header> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/obituary-georgia-anna-charette/#respond" style="display:none;">Cancel Reply</a></small></h3><p class="must-log-in">You must be <a href="http://brentwoodhomepage.com/wp-login.php?redirect_to=http%3A%2F%2Fbrentwoodhomepage.com%2Fobituary-georgia-anna-charette%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</section><!-- #comments .comments-area -->                                					        
                            </div>

                                            </div><!--Main Content-->
                    	                    </div><!--Main left-->
                    <aside class="sidebar sws2" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><!--sidebar-->
    <div class="widget momizat-ads clearfix">		<div class="mom-ads-wrap  ">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="70482" style="width:px; height:px; ">
		<div class="ad-code"><center><!-- /15326578/BHP_Section_RR_300x600 -->
<div id='div-gpt-ad-1470102773546-25' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1470102773546-25'); });
</script>
</div>
</center></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget widget_search"><div class="search-box">
    <form role="search" method="get" class="search-form mom-search-form" action="http://brentwoodhomepage.com">
            <input type="search" class="search-field sf" value="Search" name="s" title="Search for:" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';">
    <button type="submit" class="search-submit" value="Search"></button>
        </form>
</div></div><div class="widget momizat-ads clearfix">		<div class="mom-ads-wrap  ">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="70483" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /15326578/BHP_Section_RR_300x250_Pos1 -->
<div id='div-gpt-ad-1470102773546-19' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1470102773546-19'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget momizat-news_letter"><div class="widget-title"><h4>Newsletter</h4></div>                        <div class="newsletter mom-newsletter">
							<p class="nsd">Get Journal good news straight to your email.</p>
														<form action="" class="mn-form mom_mailchimp_subscribe" method="post" data-list_id="ecabd7569b">
								<span class="sf-loading"><img src="http://bhp.uhcpqdoe6fq4wtztv.netdna-cdn.com/wp-content/themes/BHP-Sept2016/images/ajax-search-nav.png" alt="loading..." width="16" height="16"></span>
								<input name="email" class="mms-email nsf" type="text" placeholder="Enter your e-mail ..">
								<button class="button nsb" type="submit">Subscribe</button>
							</form>
													</div>
</div><div class="widget momizat-ads clearfix">		<div class="mom-ads-wrap  ">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="70484" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /15326578/BHP_Section_RR_300x250_Pos2 -->
<div id='div-gpt-ad-1470102773546-20' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1470102773546-20'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget Like-box"><div class="widget-title"><h4>Facebook</h4></div><div class="facebook-widget">
<iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/brentwoodhomepage&amp;width=335&amp;height=600&amp;colorscheme=light&amp;show_faces=true&amp;show_border=false&amp;stream=true&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:335px; height:600px;" allowTransparency="true"></iframe>
</div>
</div><div class="widget momizat-ads clearfix">		<div class="mom-ads-wrap  ">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="70485" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /15326578/BHP_Section_RR_300x250_Pos3 -->
<div id='div-gpt-ad-1470102773546-21' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1470102773546-21'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget momizat-twitter"><div class="widget-title"><h4>Twitter</h4></div>			<div class="twitter-widget">
			        <ul class="tweet_list">
									<li><div>GIRLS BASKETBALL: BA dominates Summit: <a target='_blank' href="https://t.co/0IDTFxtKre" class="twitter-link">https://t.co/0IDTFxtKre</a></div></li>
									<li><div>BA basketball stays hot against Summit: <a target='_blank' href="https://t.co/6hnRy6H9WH" class="twitter-link">https://t.co/6hnRy6H9WH</a></div></li>
									<li><div>African American Heritage Society honors many at Black Tie Affair: <a target='_blank' href="https://t.co/athp69c3p8" class="twitter-link">https://t.co/athp69c3p8</a></div></li>
									<li><div>Housing industry researcher expects demand to drop about 2020: <a target='_blank' href="https://t.co/wVcsmm5S7c" class="twitter-link">https://t.co/wVcsmm5S7c</a></div></li>
									<li><div>Locals are 25 percent of Transit Citizen Leadership Academy: <a target='_blank' href="https://t.co/kPfasdPRyP" class="twitter-link">https://t.co/kPfasdPRyP</a></div></li>
				                                </ul>
		</div>
	</div><div class="widget momizat-ads clearfix">		<div class="mom-ads-wrap  ">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="70486" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /15326578/BHP_Section_RR_300x250_Pos4 -->
<div id='div-gpt-ad-1470102773546-22' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1470102773546-22'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget momizat-ads clearfix">		<div class="mom-ads-wrap  ">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="70487" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /15326578/BHP_Section_RR_300x250_Pos5 -->
<div id='div-gpt-ad-1470102773546-23' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1470102773546-23'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget momizat-ads clearfix">		<div class="mom-ads-wrap  ">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="70488" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /15326578/BHP_Section_RR_300x250_Pos6 -->
<div id='div-gpt-ad-1470102773546-24' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1470102773546-24'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div></aside><!--sidebar-->
                                    </div><!--container-->

            </div><!--wrap-->
                                            
<script type="text/javascript" src="http://connect.facebook.net/en_US/all.js"></script><div id='fb-root'></div><script type='text/javascript'>
	         FB.init({
	            appId: '607463539415032',
	            status: true,
	            cookie: true,
	            xfbml: true,
	            oauth: true
	         });
	      </script>            <footer class="footer clearfix">
    <div class="inner">

                    <div class="footer-widget one_third">
            <div class="widget widget_text"><div class="widget-title"><h4>About Us</h4></div>			<div class="textwidget"><span style="font-size: 14px;">Home Page Media Group was launched in 2009 by then-owners Susan Leathers and Kelly Gilfillan, who began to publish a hyper-local daily online newspaper called Brentwood Home Page. <strong><a href="http://brentwoodhomepage.com/about-us/" target="_self">Read More >></a></strong><br>
Terms of Use | Privacy Statement | Copyright Infringement Claims</span></div>
		</div>            </div><!-- End third col -->
            <div class="footer-widget one_third">
            <div class="widget widget_nav_menu"><div class="widget-title"><h4>Site Navigation</h4></div><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-70636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-70636"><a href="http://brentwoodhomepage.com/">Home</a></li>
<li id="menu-item-70644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70644"><a href="http://brentwoodhomepage.com/weather/">Weather</a></li>
<li id="menu-item-70639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70639"><a href="http://brentwoodhomepage.com/local-news/">Local News</a></li>
<li id="menu-item-70637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70637"><a href="http://brentwoodhomepage.com/business/">Business</a></li>
<li id="menu-item-70638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70638"><a href="http://brentwoodhomepage.com/community/">Community</a></li>
<li id="menu-item-70640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70640"><a href="http://brentwoodhomepage.com/obituaries/">Obituaries</a></li>
<li id="menu-item-70643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70643"><a href="http://brentwoodhomepage.com/sports/">Sports</a></li>
<li id="menu-item-70645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70645"><a href="http://brentwoodhomepage.com/willco-football/">WillCo Football</a></li>
<li id="menu-item-70642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70642"><a href="http://brentwoodhomepage.com/schools/">Schools</a></li>
<li id="menu-item-70641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70641"><a href="http://brentwoodhomepage.com/real-estate/">Real Estate</a></li>
</ul></div></div>            </div><!-- End third col -->
            <div class="footer-widget one_third last">
            <div class="widget widget_text"><div class="widget-title"><h4>Contact Us</h4></div>			<div class="textwidget"><strong>Home Page Media Group</strong><br>
P.O. Box 3704 <br>
Brentwood, TN 37024-3704 <br>
<strong>615-712-6500</strong><br>
<a href="mailto:info@brentwoodhomepage.com">info@brentwoodhomepage.com</a></div>
		</div>             </div><!-- End third col -->
                
    </div>
</footer>
                        

                        <div class="footer-bottom" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
                <div class="inner">
                    <div class="alignright">


                        
                                                <ul class="footer-bottom-social">
                                <li class="facebook"><a href="https://www.facebook.com/brentwoodhomepage" target="_blank"></a></li>
        <li class="twitter"><a href="https://twitter.com/Brentwoodhomepg" target="_blank"></a></li>
        <li class="rss"><a href="http://brentwoodhomepage.com/feed/" target="_blank"></a></li>    
                            </ul>
                                            </div>
                    <div class="alignleft">

                        
                        <div class="copyrights"><span style="color: #ffffff; font-size: 12px;">Copyright © 2016 Home Page Media Group. All Rights Reserved. <a style="color: #ffffff;" href="http://brentwoodhomepage.com/terms-of-use/" target="_blank">Terms of Use</a> | <a style="color: #ffffff;" href="http://brentwoodhomepage.com/privacy-statement/" target="_blank">Privacy Statement</a>
<a style="color: #ffffff;" href="http://brentwoodhomepage.com/copyright-infringement-claims/" target="_blank">Copyright Infringement Claims</a></span></div>

                    </div>
                </div>
            </div>
                        <a class="toup" href="#"><i class="enotype-icon-arrow-up6"></i></a>        </div><!--fixed layout-->
    </div> <!-- wrap every thing -->
        	            <script type="text/javascript" id="slidein">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}

				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}

				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1486491830 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            <link rel="stylesheet" id="blank-cp_id_c1ae2" href="http://bhp.uhcpqdoe6fq4wtztv.netdna-cdn.com/wp-content/plugins/convertplug/modules/slide_in/assets/demos/blank/blank.min.css" type="text/css" media="all" /><!-- slide_in Shortcode --><style type="text/css" id=""></style><style class="cp-slidebg-color" type="text/css">.slidein-overlay.content-589a10b6a2e28 .cp-slidein-body-overlay {
							background: rgb(255, 255, 255);
						}</style><style class="cp-slidebtn-submit" type="text/css">.slidein-overlay.content-589a10b6a2e28 .cp-btn-flat.cp-slide-edit-btn{ background: rgb(0, 0, 0)!important;;; color:rgb(255, 255, 255); } .slidein-overlay.content-589a10b6a2e28  .cp-btn-flat.cp-slide-edit-btn:hover { background: rgb(0, 0, 0)!important; } .cp-slide-edit-btn {
								font-family: ,sans-serif;
							}</style><div data-class-id="content-589a10b6a2e28" data-referrer-domain="" data-referrer-check="hide" data-after-content-value="50" class="si-onload overlay-show cp-cp_id_c1ae2 cp-slidein-global" data-overlay-class="overlay-zoomin" data-onload-delay="1" data-onscroll-value="" data-exit-intent="disabled"  data-closed-cookie-time="1" data-conversion-cookie-time="10"  data-slidein-id="cp_id_c1ae2"  data-slidein-style="cp_id_c1ae2"  data-option="smile_slide_in_styles"  data-custom-class="cp-cp_id_c1ae2 cp-slidein-global" data-load-on-refresh="enabled" data-dev-mode="disabled"     ></div>
		<div class="cp-slidein-popup-container cp_id_c1ae2 cp-blank-container">
			<div class="slidein-overlay  global_slidein_container  cp-slide-without-toggle content-589a10b6a2e28   " data-placeholder-font="" data-class="content-589a10b6a2e28"  data-closed-cookie-time="1" data-conversion-cookie-time="10"  data-slidein-id="cp_id_c1ae2"  data-slidein-style="cp_id_c1ae2"  data-option="smile_slide_in_styles"  data-custom-class="cp-cp_id_c1ae2 cp-slidein-global" data-load-on-refresh="enabled"  data-scheduled="false"  data-timezone="America/Chicago" data-timezonename="" data-timezoneformat="none" data-placeholder-color="" data-image-position=""    data-overlay-animation = "smile-slideInUp"    data-close-after="5"  >
				<div class="cp-slidein slidein-bottom-left" style="max-width:320px;">
					<div class="cp-animate-container "  data-overlay-animation = "smile-slideInUp"  data-exit-animation="smile-slideOutDown">
						<div class="cp-slidein-content" id="slide-in-animate-cp_id_c1ae2" style="box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-webkit-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-moz-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;border-style: solid;border-color: rgb(255,255, 255);border-width:  px;border-width:5px;;">
							<div class="cp-slidein-body cp-blank  " style="">
							  <div class="cp-slidein-body-overlay cp_cs_overlay" style=";"></div>
			<!-- BEFORE CONTENTS -->
        <div class="cp-row">
        	<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-text-container">
				<!-- /15326578/BHP_Pop_300x300 --><div id="div-gpt-ad-1471274381371-0" style="height:300px; width:300px;"><script>googletag.cmd.push(function() { googletag.display("div-gpt-ad-1471274381371-0"); });</script></div>			</div>
		</div>
		<!-- AFTER CONTENTS -->
							</div><!-- .cp-slidein-body -->
							</div><!-- .cp-slidein-content -->

															<div class="cp-form-processing-wrap" style="border-radius: 0px 0px 0px 0px;-moz-border-radius: 0px 0px 0px 0px;-webkit-border-radius: 0px 0px 0px 0px;;">
									<div class="cp-form-after-submit">
										<div class ="cp-form-processing" style="">
											<div class="smile-absolute-loader" style="visibility: visible;">
												<div class="smile-loader">
													<div class="smile-loading-bar"></div>
													<div class="smile-loading-bar"></div>
													<div class="smile-loading-bar"></div>
													<div class="smile-loading-bar"></div>
												</div>
											</div>
										</div>
										<div class ="cp-msg-on-submit"></div>
									</div>
								</div>
							
														<div class="slidein-overlay-close cp-image-close cp-inside-close cp-adjacent-right" style="width: 22px">
																<img class="cp-default-close" src="http://bhp.uhcpqdoe6fq4wtztv.netdna-cdn.com/wp-content/plugins/convertplug/modules/slide_in/assets/img/cross.png" />															</div>
														</div><!-- .cp-animate-container -->
										</div><!-- .cp-slidein -->



					 

					
		</div><!-- .slidein-overlay -->
	</div><!-- .cp-slidein-popup-container -->
	
        <!-- wpsolr - ajax auto completion nonce -->
        <input type="hidden" id="wpsolr_autocomplete_nonce"
               value="fdb516b5be">

				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><link rel='stylesheet' id='bsf-core-frosty-style-css'  href='http://bhp.uhcpqdoe6fq4wtztv.netdna-cdn.com/wp-content/plugins/convertplug/admin/bsf-core/assets/css/frosty.css?ver=1471217820' type='text/css' media='all' />
<link rel='stylesheet' id='cp-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Bitter|Lato|Libre+Baskerville|Montserrat|Neuton|Open+Sans|Pacifico|Raleway|Roboto|Sacramento|Varela+Round|' type='text/css' media='all' />
<script type='text/javascript' src='http://bhp.uhcpqdoe6fq4wtztv.netdna-cdn.com/wp-content/plugins/wp_logooos_plugin/js/helper-plugins/jquery.touchSwipe.min.js?ver=1470322442'></script>
<script type='text/javascript' src='http://bhp.uhcpqdoe6fq4wtztv.netdna-cdn.com/wp-content/plugins/wp_logooos_plugin/js/jquery.carouFredSel-6.2.1.js?ver=1470322442'></script>
<script type='text/javascript' src='http://bhp.uhcpqdoe6fq4wtztv.netdna-cdn.com/wp-content/plugins/wp_logooos_plugin/js/logos.js?ver=1470322442'></script>
<script type='text/javascript' src='http://bhp.uhcpqdoe6fq4wtztv.netdna-cdn.com/wp-content/plugins/wpsolr-search-engine/wpsolr-core/js/bootstrap-typeahead.js?ver=1486414422'></script>
<script type='text/javascript' src='http://bhp.uhcpqdoe6fq4wtztv.netdna-cdn.com/wp-content/plugins/wpsolr-search-engine/wpsolr-core/bower_components/jsurl/url.min.js?ver=1486414421'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_localize_script_autocomplete = {"ajax_url":"http:\/\/brentwoodhomepage.com\/wp-admin\/admin-ajax.php","is_show_url_parameters":"","is_url_redirect":"1","SEARCH_PARAMETER_SEARCH":"search","SEARCH_PARAMETER_Q":"wpsolr_q","SEARCH_PARAMETER_FQ":"wpsolr_fq","SEARCH_PARAMETER_SORT":"wpsolr_sort","SEARCH_PARAMETER_PAGE":"wpsolr_page","SORT_CODE_BY_RELEVANCY_DESC":"sort_by_relevancy_desc","wpsolr_autocomplete_selector":".search-field","wpsolr_autocomplete_action":"wdm_return_solr_rows","wpsolr_autocomplete_nonce_selector":"#wpsolr_autocomplete_nonce"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bhp.uhcpqdoe6fq4wtztv.netdna-cdn.com/wp-content/plugins/wpsolr-search-engine/wpsolr-core/js/autocomplete_solr.js?ver=1486414422'></script>
<script type='text/javascript' src='http://bhp.uhcpqdoe6fq4wtztv.netdna-cdn.com/wp-content/themes/BHP-Sept2016-child/custom.js?ver=1474055697'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/brentwoodhomepage.com\/wp-admin\/admin-ajax.php","nonce":"a01e570107","success":"Check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","nomore":"No More Posts","homeUrl":"http:\/\/brentwoodhomepage.com","viewAll":"View All Results","noResults":"Sorry, no posts matched your criteria","postid":"85773"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bhp.uhcpqdoe6fq4wtztv.netdna-cdn.com/wp-content/themes/BHP-Sept2016/js/main.js?ver=1482180805'></script>
<script type='text/javascript' src='http://bhp.uhcpqdoe6fq4wtztv.netdna-cdn.com/wp-content/themes/BHP-Sept2016/js/plugins.min.js?ver=1482180808'></script>
<script type='text/javascript' src='http://bhp.uhcpqdoe6fq4wtztv.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=1467922353'></script>
<script type='text/javascript' src='http://bhp.uhcpqdoe6fq4wtztv.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=1482178379'></script>
<script type='text/javascript' src='http://bhp.uhcpqdoe6fq4wtztv.netdna-cdn.com/wp-content/plugins/convertplug/admin/bsf-core/assets/js/frosty.js?ver=1471217824'></script>
<script type='text/javascript' src='http://bhp.uhcpqdoe6fq4wtztv.netdna-cdn.com/wp-content/plugins/convertplug/modules/assets/js/idle-timer.min.js?ver=1471217989'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smile_ajax = {"url":"http:\/\/brentwoodhomepage.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bhp.uhcpqdoe6fq4wtztv.netdna-cdn.com/wp-content/plugins/convertplug/modules/slide_in/assets/js/slide_in.min.js?ver=1471218159'></script>
<script type='text/javascript' src='http://bhp.uhcpqdoe6fq4wtztv.netdna-cdn.com/wp-content/plugins/convertplug/modules/slide_in/../../admin/assets/js/perfect-scrollbar.jquery.js?ver=1471217816'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-10243387-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-32f5tjXGLKAKA"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-32f5tjXGLKAKA.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
    </body>
</html>

<!-- Dynamic page generated in 2.904 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-02-07 12:23:50 -->

<!-- super cache -->