<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
    <head>
	    <meta name="google-site-verification" content="44795OijLLG1xNhiC26mucFYySJm3f8VavL_I7EHevo" /> 
        <meta charset="UTF-8" />
        <!--[if IE]>
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        <![endif]-->

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://brentwoodhomepage.com/xmlrpc.php" />
    <title>JULIE HOLT: The Lighter Side - Brentwood Home Page</title>
        <meta property="og:image" content="https://brentwoodhomepage.com/wp-content/uploads/2017/08/Julie_Holt14446619411-e1470670436311.jpg"/>
    <meta property="og:image:width" content="300" />
    <meta property="og:image:height" content="300" />

    
    <meta property="og:title" content="JULIE HOLT: The Lighter Side"/>
    <meta property="og:type" content="article"/>
    <meta property="og:description" content="Of all the signs of the times and indicators of why we’re all going to hell in a hand basket, I think I’ve boiled it down to some simple representations of “what’s wrong with kids these days.” If you’"/>
    <meta property="og:url" content="https://brentwoodhomepage.com/julie-holt-the-lighter-side-128/"/>
    <meta property="og:site_name" content="Brentwood Home Page"/>

		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	        <link rel="stylesheet" type="text/css" href="https://brentwoodhomepage.com/wp-content/themes/BHP-Sept2016/css/print.css" media="print" />
    		<link rel="shortcut icon" href="https://brentwoodhomepage.com/wp-content/uploads/2017/01/bhp-favicon1.jpg" />
			<link rel="apple-touch-icon" href="https://brentwoodhomepage.com/wp-content/themes/BHP-Sept2016/apple-touch-icon-precomposed.png" />
	  <link rel="stylesheet" type="text/css" href="/wp-content/themes/BHP-Sept2016/fonts/icons/brankic/brankic.css" />
  <link rel="stylesheet" type="text/css" href="/wp-content/themes/BHP-Sept2016/fonts/icons/enotype/enotype.css" />
  <link rel="stylesheet" type="text/css" href="/wp-content/themes/BHP-Sept2016/fonts/icons/momizat/momizat.css" />
  <link rel="stylesheet" type="text/css" href="/wp-content/themes/BHP-Sept2016/fonts/icons/fa/fontawesome.css" />
  <link rel="stylesheet" type="text/css" href="/wp-content/themes/BHP-Sept2016/fonts/icons/steadysets/steady.css" />
  <link rel="stylesheet" type="text/css" href="/wp-content/themes/BHP-Sept2016/fonts/icons/forecast/iconvault-preview.css" />
  <!-- Facebook Pixel Code -->
  <script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window,document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
   fbq('init', '488532471481758'); 
  fbq('track', 'PageView');
  </script>
  <noscript>
   <img height="1" width="1" 
  src="https://www.facebook.com/tr?id=488532471481758&ev=PageView
  &noscript=1"/>
  </noscript>
  <!-- End Facebook Pixel Code -->

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Brentwood Home Page offers hyper-local coverage of news, community, features, real estate, schools, and sports."/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="JULIE HOLT: The Lighter Side - Brentwood Home Page" />
<meta property="og:description" content="Brentwood Home Page offers hyper-local coverage of news, community, features, real estate, schools, and sports." />
<meta property="og:site_name" content="Brentwood Home Page" />
<meta property="article:section" content="Columnists" />
<meta property="article:published_time" content="2017-08-14T17:20:50-05:00" />
<meta property="article:modified_time" content="2017-08-14T17:20:54-05:00" />
<meta property="og:updated_time" content="2017-08-14T17:20:54-05:00" />
<meta property="og:image" content="https://brentwoodhomepage.com/wp-content/uploads/2017/08/Julie_Holt14446619411-e1470670436311.jpg" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="299" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Brentwood Home Page offers hyper-local coverage of news, community, features, real estate, schools, and sports." />
<meta name="twitter:title" content="JULIE HOLT: The Lighter Side - Brentwood Home Page" />
<meta name="twitter:image" content="https://brentwoodhomepage.com/wp-content/uploads/2017/08/Julie_Holt14446619411-e1470670436311.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Brentwood Home Page &raquo; Feed" href="https://brentwoodhomepage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brentwood Home Page &raquo; Comments Feed" href="https://brentwoodhomepage.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brentwood Home Page &raquo; JULIE HOLT: The Lighter Side Comments Feed" href="https://brentwoodhomepage.com/julie-holt-the-lighter-side-128/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/brentwoodhomepage.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://brentwoodhomepage.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='logooos-style-css'  href='https://brentwoodhomepage.com/wp-content/plugins/wp_logooos_plugin/css/logos.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='solr_auto_css-css'  href='https://brentwoodhomepage.com/wp-content/plugins/wpsolr-search-engine/wpsolr-core/css/bootstrap.min.css?ver=18.1' type='text/css' media='all' />
<link rel='stylesheet' id='solr_frontend-css'  href='https://brentwoodhomepage.com/wp-content/plugins/wpsolr-search-engine/wpsolr-core/css/style.css?ver=18.1' type='text/css' media='all' />
<link rel='stylesheet' id='sliderpro-plugin-style-css'  href='https://brentwoodhomepage.com/wp-content/plugins/sliderpro/public/assets/css/slider-pro.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='lazyload-style-css'  href='https://brentwoodhomepage.com/wp-content/plugins/lazy-load-for-videos/assets/css/lazyload-all.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='multinews-style-css'  href='https://brentwoodhomepage.com/wp-content/themes/BHP-Sept2016-child/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://brentwoodhomepage.com/wp-content/themes/BHP-Sept2016/css/main.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css'  href='https://brentwoodhomepage.com/wp-content/themes/BHP-Sept2016/css/plugins.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://brentwoodhomepage.com/wp-content/themes/BHP-Sept2016/css/media.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://brentwoodhomepage.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://brentwoodhomepage.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpgmp-frontend-css'  href='https://brentwoodhomepage.com/wp-content/plugins/wp-google-map-plugin//assets/css/frontend.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wannado_stylesheet-css'  href='https://brentwoodhomepage.com/wp-content/plugins/wannado_wpplugin/resources/css/wannado.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-mom_options-css'  href='https://fonts.googleapis.com/css?family=Cabin+Condensed%3A400&#038;subset=latin&#038;ver=1500396945' type='text/css' media='all' />
<link rel='stylesheet' id='wdfb_style-css'  href='https://brentwoodhomepage.com/wp-content/plugins/wpmu-dev-facebook/css/wdfb.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://brentwoodhomepage.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://brentwoodhomepage.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://brentwoodhomepage.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1.5'></script>
<script type='text/javascript' src='https://brentwoodhomepage.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?key=AIzaSyBRz28DqC0A4yIgeSmw5uHhdPwH6cTCjPw&#038;libraries=geometry%2Cplaces%2Cweather%2Cpanoramio%2Cdrawing&#038;language=en&#038;ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmp_local = {"language":"en","urlforajax":"https:\/\/brentwoodhomepage.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://brentwoodhomepage.com/wp-content/plugins/wp-google-map-plugin//assets/js/maps.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='https://brentwoodhomepage.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://brentwoodhomepage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://brentwoodhomepage.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://brentwoodhomepage.com/?p=105078' />
<link rel="alternate" type="application/json+oembed" href="https://brentwoodhomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbrentwoodhomepage.com%2Fjulie-holt-the-lighter-side-128%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://brentwoodhomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbrentwoodhomepage.com%2Fjulie-holt-the-lighter-side-128%2F&#038;format=xml" />
<script type="text/javascript">var _wdfb_ajaxurl="https://brentwoodhomepage.com/wp-admin/admin-ajax.php";var _wdfb_root_url="https://brentwoodhomepage.com/wp-content/plugins/wpmu-dev-facebook";</script><meta property='fb:app_id' content='607463539415032' />
<meta name="google-site-verification" content="44795OijLLG1xNhiC26mucFYySJm3f8VavL_I7EHevo" />

<style type="text/css">
@media only screen and (max-width: 739px) {
  #div-gpt-ad-1470102773546-18 {
    width: 300px;
    margin-left: auto;
    margin-right: auto;
  }
}
</style>	<!--[if lt IE 9]>
	<script src="https://brentwoodhomepage.com/wp-content/themes/BHP-Sept2016/framework/helpers/js/html5.js"></script>
	<script src="https://brentwoodhomepage.com/wp-content/themes/BHP-Sept2016/framework/helpers/js/IE9.js"></script>
	<![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://brentwoodhomepage.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://brentwoodhomepage.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<style type="text/css">.titletext.youtube { display: none; }</style><style type="text/css" title="dynamic-css" class="options-output">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</style>	<style type="text/css" class="multinews-custom-dynamic-css">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</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>  
  <style type="text/css">
  #headerCurrentWeather {
    float: left;
    margin-left: 60px;
    width: 252px;
    height: 242px;
    margin-top: -50px;
    background-color: white;
  }
  
  #headerCurrentWeather .mcm-weather-data {
    color: black;
    float: left;
    width: 80px;
    padding-left: 0px;
    padding-right: 10px;
    padding-bottom: 10px;
  }
  #headerCurrentWeather .mcm-weather-data span {
    font-size: 36px;
    font-weight: bold;
    line-height: 50px;
  }
  #headerCurrentWeather .weather-result {
    float: left;
    width: 100px;
    padding-left: 10px;
    padding-right: 0px;
    padding-bottom: 10px;
    height: 150px;
  }
  #headerCurrentWeather .weather-result h3 {
    color: black;
    margin-left: 5px;
  }
  #headerCurrenWeather .weather-result .weather-icon {
    margin-left: 0;
    margin-right: 0;
    margin-bottom: 0;
    margin-top: 20px;
    left: 0;
    top: 10px;
    height: 120px;
  }
  .mcm-first-weather {
    line-height: 20px;
    margin-top: -50px;
  }
  
  .mcmClearer {
    clear: both;
  }
  
  .mcm-first-weather .mcmClearer {
    clear: none;
  }
  
  .icon-cloud.behind::after {     /* NEW 12/17/2015 Cloud fix */
    display: none;
  }
  
  .header-banner {
    /*margin-top: -185px; */
    width: 400px;
  }
  
  /* begin mobile styles */
  @media only screen and (max-width: 900px) {
    #headerCurrentWeather {
      display: none;
    }
    .mcm-first-weather .mcmClearer {
      clear: both;
    }
    .header-banner {
      margin-top: 0;
      width: 300px;
      margin-left: auto;
      margin-right: auto;
    }
  }  
  </style>
  <script async src='https://www.googletagservices.com/tag/js/gpt.js'></script>
  <script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
  </script>
  <script type="text/javascript">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</script>
</head>
        <body class="post-template-default single single-post postid-105078 single-format-standard right-sidebar one_side_bar_layout singular hst1 fade-imgs-in-appear sticky_navigation_on responsive_enabled wp_gallery_lightbox_on post_views_with_ajax multinews-1.0 mom-body wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive" role="article" itemscope="" itemtype="http://schema.org/Article">
        	<!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
    	                <div class="wrap_every_thing">
        <div class="fixed_wrap fixed clearfix"><!--fixed layout-->
            <div class="wrap clearfix"><!--wrap-->
                <header class="header"><!--Header-->
                <div id="header-wrapper"><!-- header wrap -->
                <div class="top_banner" data-timeout="">
 <div class="inner">
  <broadstreet-zone zone-id="56466"></broadstreet-zone>

 </div>
</div>
 				<div class="top-bar"><!--topbar-->
    <div class="inner"><!--inner-->
<div class="today_date">
<p>August 14, 2017</p>
</div>

                <ul id="menu-top-menu" class="top-menu"><li id="menu-item-70611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://brentwoodhomepage.com/newsletter-sign-up/">Newsletter<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-70612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="http://franklinhomepage.com">FHP<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-70614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="http://springhillhomepage.com">SHHP<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-70613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="http://nolensvillehomepage.com">NHP<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-70615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="http://stylehomepage.com">Style Home Page<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-70607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-depth-0"><a href="https://brentwoodhomepage.com/about-us/">About Us<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-70608" class="menu-item menu-item-type-post_type menu-item-object-page active menu-item-depth-1"><a href="https://brentwoodhomepage.com/advertise/">Advertise</a></li>
	<li id="menu-item-70610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="https://brentwoodhomepage.com/meet-the-editorial-staff/">Meet the Editorial Staff</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-103369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-0"><a href="https://brentwoodhomepage.com/category/pet-of-the-week/">Pet of the Week<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-104278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://brentwoodhomepage.com/willco-football/">WillCo Football<span class="menu_bl" style="background:;"></span></a></li>
</ul>    <div class="mom_visibility_device device-top-menu-wrap mobile-menu">
      <div class="top-menu-holder"><i class="fa-icon-align-justify mh-icon"></i></div>
     </div>

    
<div class="top-bar-right">
    <ul class="top-social-icon">
	      <li class="facebook"><a href="https://www.facebook.com/brentwoodhomepage" target="_blank"></a></li>
        <li class="twitter"><a href="https://twitter.com/Brentwoodhomepg" target="_blank"></a></li>
        <li class="rss"><a href="https://brentwoodhomepage.com/feed/" target="_blank"></a></li>    
        	<li class="top-search"><a href="#"></a>
        <div class="search-dropdown">
          <form class="mom-search-form" method="get" action="https://brentwoodhomepage.com/">
              <input type="text" id="tb-search" class="sf" name="s" placeholder="Enter keywords and press enter" required="" autocomplete="off">
            <span class="sf-loading"><img src="https://brentwoodhomepage.com/wp-content/themes/BHP-Sept2016/images/ajax-search-nav.png" alt="search" width="16" height="16"></span>                      </form>
                    <div class="ajax-search-results"></div>
                  </div>
      </li>
  	        </ul>
</div>

        </div><!--inner-->
    </div><!--topbar-->

                    <div class="header-wrap"><!--header content-->
                        <div class="inner"><!--inner-->
                        	    <div class="logo" itemscope="itemscope" itemtype="http://schema.org/Organization">
        
                <img class="print-logo" itemprop="logo" src="https://brentwoodhomepage.com/wp-content/uploads/2016/11/logo_small.jpg" width="446" height="139" alt="Brentwood Home Page"/> 
                 
        <a href="https://brentwoodhomepage.com" itemprop="url" title="Brentwood Home Page">
                		<img itemprop="logo" src="https://brentwoodhomepage.com/wp-content/uploads/2016/11/logo_small.jpg" alt="Brentwood Home Page"/>  
                
          
        		<img itemprop="logo" class="mom_retina_logo" src="https://brentwoodhomepage.com/wp-content/uploads/2016/11/logo_small.jpg" width="446" height="139" alt="Brentwood Home Page" />
                </a>
         

        <meta itemprop="name" content="Brentwood Home Page">
    </div>
     <!-- begin current weather -->
                          <div id="headerCurrentWeather">
                            <h2 class="quick">Current <span class="quickPostfix">Weather</span></h2>
                          


                                <div class="mcm-first-weather">
                                    <div class="mcm-weather-data">
                                        <h3>temperature</h3>
                                        <span>75&#8457;</span>
                                    </div>
                                    <div class="weather-result">
                                        <h3>mist</h3>
                                        <div class="weather-icon" style="margin-top: 25px;">
                                                                                    <i class="icon-mist"></i></div>

                                    </div>
                                    <div class="mcmClearer"></div>
                                </div>
                                                          </div>
                          <!-- end current weather -->  
                
    <div class="header-banner">
		<broadstreet-zone zone-id="56472"></broadstreet-zone>
    </div>
                        </div><!--inner-->
                    </div><!--header content-->
                </div><!-- header wrap -->

				<nav id="navigation" class="navigation  dd-effect-slide " data-sticky_logo="" data-sticky_logo_width="" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><!--Navigation-->
<div class="inner"><!--inner-->
		<ul id="menu-main-navigation" class="main-menu main-default-menu"><li id="menu-item-70582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-depth-0"><a href="https://brentwoodhomepage.com/"><i class="momizat-icon-home"></i>Home<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-90519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://brentwoodhomepage.com/weather-hiller-plumbing/">WEATHER<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-88237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="https://brentwoodhomepage.com/category/more-news/"><i class="linecon-icon-news"></i>Local News<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-90518" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/whats-up-with-that/">What&#8217;s Up With That?</a></li>
	<li id="menu-item-88238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-88239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/public-safety/">Public Safety</a></li>
	<li id="menu-item-88236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/traffic/"><i class="fa-icon-car"></i>Traffic</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-88240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="https://brentwoodhomepage.com/category/business/"><i class="fa-icon-briefcase"></i>Business<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-88241" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/business-spotlight/">Business Spotlight</a></li>
	<li id="menu-item-88242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/dollars-sense/">Dollars &#038; Sense</a></li>
	<li id="menu-item-88243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/estate-of-mind/">Estate of Mind</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-88244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-0"><a href="https://brentwoodhomepage.com/category/obituaries/"><i class="fa-icon-user"></i>Obituaries<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-88245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="https://brentwoodhomepage.com/category/community/"><i class="momizat-icon-bubble"></i>Community<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-88246" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/columnists/">Columnists</a></li>
	<li id="menu-item-88247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/willco-history/">WillCo History</a></li>
	<li id="menu-item-88248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/willco-arts/">WillCo Arts</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-88249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="https://brentwoodhomepage.com/category/sports/"><i class="brankic-icon-baseball"></i>Sports<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-104279" class="menu-item menu-item-type-post_type menu-item-object-page active menu-item-depth-1"><a href="https://brentwoodhomepage.com/willco-football/">WillCo Football</a></li>
	<li id="menu-item-88250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/athlete-of-the-week/">Athlete of the Week</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-88251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="https://brentwoodhomepage.com/category/schools/"><i class="enotype-icon-bell"></i>Schools<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-88252" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/extra-credit/">Extra Credit</a></li>
	<li id="menu-item-88253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/student-of-the-week/">Student of the Week</a></li>
	<li id="menu-item-88254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/athlete-of-the-week/">Athlete of the Week</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-88255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="https://brentwoodhomepage.com/category/real-estate/"><i class="fa-icon-search"></i>Real Estate<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-88257" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/just-sold/">Just Sold</a></li>
	<li id="menu-item-88259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/showcase-homes/">Showcase Homes</a></li>
	<li id="menu-item-88258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/real-estate/tips-for-real-estate-for-jarod-tanksley/">@Tips4RealEstate</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-101749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-0"><a href="https://brentwoodhomepage.com/category/home-sweet-home/">Home Sweet Home<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-103368" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item menu-item-depth-0"><a href="https://brentwoodhomepage.com/category/time-out/">The Time Out<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-103395" class="menu-item menu-item-type-post_type menu-item-object-page active menu-item-depth-1"><a href="https://brentwoodhomepage.com/family-fun/">Family Fun</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
</ul>        
         <div class="mom_visibility_device device-menu-wrap">
            <div class="device-menu-holder">
                <i class="momizat-icon-paragraph-justify2 mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
            </div>
        <ul id="menu-main-navigation-1" class="device-menu"><li id="menu-item-70582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-depth-0"><a href="https://brentwoodhomepage.com/"><i class="momizat-icon-home"></i>Home<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-90519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://brentwoodhomepage.com/weather-hiller-plumbing/">WEATHER<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-88237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="https://brentwoodhomepage.com/category/more-news/"><i class="linecon-icon-news"></i>Local News<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-90518" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/whats-up-with-that/">What&#8217;s Up With That?</a></li>
	<li id="menu-item-88238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-88239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/public-safety/">Public Safety</a></li>
	<li id="menu-item-88236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/traffic/"><i class="fa-icon-car"></i>Traffic</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-88240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="https://brentwoodhomepage.com/category/business/"><i class="fa-icon-briefcase"></i>Business<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-88241" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/business-spotlight/">Business Spotlight</a></li>
	<li id="menu-item-88242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/dollars-sense/">Dollars &#038; Sense</a></li>
	<li id="menu-item-88243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/estate-of-mind/">Estate of Mind</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-88244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-0"><a href="https://brentwoodhomepage.com/category/obituaries/"><i class="fa-icon-user"></i>Obituaries<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-88245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="https://brentwoodhomepage.com/category/community/"><i class="momizat-icon-bubble"></i>Community<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-88246" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/columnists/">Columnists</a></li>
	<li id="menu-item-88247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/willco-history/">WillCo History</a></li>
	<li id="menu-item-88248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/willco-arts/">WillCo Arts</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-88249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="https://brentwoodhomepage.com/category/sports/"><i class="brankic-icon-baseball"></i>Sports<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-104279" class="menu-item menu-item-type-post_type menu-item-object-page active menu-item-depth-1"><a href="https://brentwoodhomepage.com/willco-football/">WillCo Football</a></li>
	<li id="menu-item-88250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/athlete-of-the-week/">Athlete of the Week</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-88251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="https://brentwoodhomepage.com/category/schools/"><i class="enotype-icon-bell"></i>Schools<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-88252" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/extra-credit/">Extra Credit</a></li>
	<li id="menu-item-88253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/student-of-the-week/">Student of the Week</a></li>
	<li id="menu-item-88254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/athlete-of-the-week/">Athlete of the Week</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-88255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="https://brentwoodhomepage.com/category/real-estate/"><i class="fa-icon-search"></i>Real Estate<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-88257" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/just-sold/">Just Sold</a></li>
	<li id="menu-item-88259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/showcase-homes/">Showcase Homes</a></li>
	<li id="menu-item-88258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/real-estate/tips-for-real-estate-for-jarod-tanksley/">@Tips4RealEstate</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-101749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-0"><a href="https://brentwoodhomepage.com/category/home-sweet-home/">Home Sweet Home<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-103368" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item menu-item-depth-0"><a href="https://brentwoodhomepage.com/category/time-out/">The Time Out<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-103395" class="menu-item menu-item-type-post_type menu-item-object-page active menu-item-depth-1"><a href="https://brentwoodhomepage.com/family-fun/">Family Fun</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
</ul>        </div>
        <div class="clear"></div>
</div><!--inner-->
</nav><!--Navigation-->
                
            </header><!--Header-->
                         

<script src="//load.sumome.com/" data-sumo-site-id="5a1fc778576b9c07eac55f64d6b2b8082d12311784cd7a3f2a7caf884dd1c3bd" async="async"></script>


<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
    <meta itemprop="url" content="https://brentwoodhomepage.com/wp-content/uploads/2017/08/Julie_Holt14446619411-e1470670436311.jpg">
    <meta itemprop="width" content="300">
    <meta itemprop="height" content="300">
  </div>
  <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://brentwoodhomepage.com/julie-holt-the-lighter-side-128/"/>

  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://brentwoodhomepage.com/wp-content/uploads/2016/11/logo_small.jpg">
      <meta itemprop="width" content="446">
      <meta itemprop="height" content="139">
    </div>
        <meta itemprop="name" content="Brentwood Home Page">
  </div>
  <meta itemprop="datePublished" content="2017-08-14T17:20:50+00:00"/>
  <meta itemprop="dateModified" content="2017-08-14T17:20:54+00:00"/>

				                <div class="main-container"><!--container-->

                                                                                <div class="post-crumbs entry-crumbs">
							                        <span></span><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="https://brentwoodhomepage.com/" rel="v:url" property="v:title" class="home">Home</a></div><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="https://brentwoodhomepage.com/category/columnists/" title="Columnists" rel="v:url" property="v:title">Columnists</a></div>                    </div>
                                        
					                    <div class="main-left"><!--Main Left-->
                    	<div class="main-content" role="main"><!--Main Content single.php -->
                                                <div class="site-content page-wrap">
                                <article id="post-105078" class="post-105078 post type-post status-publish format-standard has-post-thumbnail category-columnists category-the-time-out category-time-out" data-id="105078">
                                                                        <header>
                                        <h1 itemprop="headline" class="entry-title">JULIE HOLT: The Lighter Side</h1>
                                                                                <div class="entry-post-meta">
	
    <div class="author-link">Posted by         <a itemprop="author" itemscope itemtype="https://schema.org/Person" href="https://brentwoodhomepage.com/author/davidwalsh/" rel="author"><span itemprop="name">David Walsh</span></a>
    </div>
            <div>Date: <time content="2017-08-14T17:20:50+00:00" class="entry-date updated" datetime="2017-08-14T17:20:50+00:00">August 14, 2017</time></div>
                <div class="comments-link"><a href="#comments">Leave a comment</a></div>
            </div>                                          <div class="top-share-icons">
<script>
    jQuery(document).ready(function($) {
        var url = 'https://brentwoodhomepage.com/julie-holt-the-lighter-side-128/';
        				        // linkedin
        jQuery.getJSON(
	    'http://www.linkedin.com/countserv/count/share?format=jsonp&url='+url+'&callback=?',
            function (data) {

                //console.log(data.count);
                $('.share-linkedin .count').text(data.count);
            }
        );
        		        // Pintrest
        jQuery.getJSON(
	    'http://api.pinterest.com/v1/urls/count.json?url='+url+'&callback=?',
            function (data) {
                //console.log(data.count);
                $('.share-pin .count').text(data.count);
            }
        );
            });


</script>
		<div class="mom-share-post">
		        <h4>share</h4>
		        <div class="mom-share-buttons">
		            			                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https://brentwoodhomepage.com/julie-holt-the-lighter-side-128/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');" class="share-facebook"><i class="enotype-icon-facebook"></i><span class="count">0</span></a>
                  
		                		                <a href="#" onclick="window.open('http://twitter.com/share?text=JULIE HOLT: The Lighter Side&url=https://brentwoodhomepage.com/julie-holt-the-lighter-side-128/', 'Post this On twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');" class="share-twitter"><i class="momizat-icon-twitter"></i><span class="count"></span></a>
		                		                		                <a href="#" onclick="window.open('https://plus.google.com/share?url=https://brentwoodhomepage.com/julie-holt-the-lighter-side-128/', 'Share', 'width=600,height=455');" class="share-google"><i class="momizat-icon-google-plus"></i><span class="count">0</span></a>
		                                        <!-- WhatsApp Share Button for WordPress: http://peadig.com/wordpress-plugins/whatsapp-share-button/ --><a href="whatsapp://send?text=JULIE HOLT: The Lighter Side - https://brentwoodhomepage.com/julie-holt-the-lighter-side-128/" data-action="share/whatsapp/share" class="wabtn"><i class="fa-icon-whatsapp"></i></a>		                		                <a href="#" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=https://brentwoodhomepage.com/julie-holt-the-lighter-side-128/&title=JULIE HOLT: The Lighter Side&source=https://brentwoodhomepage.com', 'Share This', 'width=600,height=455');" class="share-linkedin"><i class="fa-icon-linkedin"></i><span class="count">0</span></a>
		                		                		                <a href="#" onclick="window.open('http://pinterest.com/pin/create/bookmarklet/?media=https://brentwoodhomepage.com/wp-content/uploads/2017/08/Julie_Holt14446619411-e1470670436311.jpg&amp;url=https://brentwoodhomepage.com/julie-holt-the-lighter-side-128/&amp;is_video=false&amp;description=JULIE HOLT: The Lighter Side', 'Share this', 'width=600,height=455');" class="share-pin"><i class="enotype-icon-pinterest"></i><span class="count">0</span></a>
		                		                		                		                		                <a href="mailto:?subject=JULIE HOLT: The Lighter Side&body=Of+all+the+signs+of+the+times+and+indicators+of+why+we%E2%80%99re+all+going+to+hell+in+a+hand+basket%2C+I+think+I%E2%80%99ve+boiled+it+down+to+some+simple+representations+of+%E2%80%9Cwha : https://brentwoodhomepage.com/julie-holt-the-lighter-side-128/" class="share-email"><i class="dashicons dashicons-email-alt"></i></a>
		                		                		                <a href="javascript:window.print()" rel="nofollow" class="share-email"><i class="brankic-icon-printer"></i></a>
		                		        </div>
		        <!--
<a href="#" class="sh_arrow"><span>More</span><br>
		            <i class="icon-double-angle-down"></i>
		        </a>
-->
		</div>
</div>


                                    </header>
									<broadstreet-zone zone-id="56478" keywords="not_home_page,not_landing_page,is_article_page,columnists,the-time-out,time-out,julie-holt-the-lighter-side-128" soft-keywords="true"></broadstreet-zone><br/>
                                    
                                    <div class="entry-content clearfix">

                                        								<figure class="post-thumbnail" itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject">
								<img class="post_layout_5_img" src="https://brentwoodhomepage.com/wp-content/uploads/2017/08/Julie_Holt14446619411-e1470670436311.jpg" alt="JULIE HOLT: The Lighter Side"></figure>

                                                                                <div class="entry-content-data ">
										                                                                                    </div>
                                                                    <broadstreet-zone zone-id="56478"></broadstreet-zone>
					        <div class="clear" style="height:20px;"></div>                                        <div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="56478" keywords="not_home_page,not_landing_page,is_article_page,columnists,the-time-out,time-out,julie-holt-the-lighter-side-128" soft-keywords="true"></broadstreet-zone></div><p><span style="font-weight: 400;">Of all the signs of the times and indicators of why we’re all going to hell in a hand basket, I think I’ve boiled it down to some simple representations of “what’s wrong with kids these days.”</span></p>
<p><span style="font-weight: 400;">If you’ll allow me to put on my granny hat for 700 words or so, I’ll tell you how my Sunday School class helped me discover this truth. I know it is the domain of crotchety old church ladies to pontificate on why the current generation is going to cause the apocalypse, but sometimes I happen to agree with those guardians of traditional values.</span></p>
<p><span style="font-weight: 400;">Hubby and I have been teaching 5th grade boys in Sunday school for six years, and despite the craziness of this age group (never mind the smell), I’ve come to enjoy hanging out with those guys. They are on the edge of being preteens, but they really are still just kids. They are rowdy, they seem to have little control over their bodies and voices, they are very honest. Though they may be difficult to corral, it is very clear what their intentions are and what interests them.</span></p>
<p><span style="font-weight: 400;">I always plan my lessons to include some activities that allow them to move around between Bible lessons and games. The physical games usually tie in to our lesson, but occasionally we do something just for fun after our lesson. This brings me to the first indication of what kids these days are missing.</span></p>
<p><span style="font-weight: 400;">One Sunday, I incorporated paper airplane making into a lesson. *puts Granny hat on* Back in my day, making a quality paper airplane was a required skill for both boys and girls. Our school even held an annual paper airplane contest in the high school gym. The winner was big man on campus for at least a month after the contest.</span></p>
<p><span style="font-weight: 400;">I asked my 5th grade boys to make their best paper airplanes. Ya’ll, our origami forefathers must have turned over in their graves. These things were TERRIBLE! None them flew. Hubby and I were aghast at their total ignorance of the perfect diagonal fold that would launch a simple piece of paper all the way across a basketball court.</span></p>
<p><span style="font-weight: 400;">After grieving the doomed fate of the human race for the week, the next Sunday, Hubby used part of our class time to teach these kids how to make a proper paper airplane. They were interested AND excited to learn how. This tells me that the interest is still there, if not the opportunity.</span></p>
<p><span style="font-weight: 400;">The other indicator of  our hell-in-a-handbasket fate just happened this week. Our church promoted kids to the next class, so I have a whole new group of boys, some of whom have not met each other. Hubby told them to introduce themselves and shake hands. Over half of the class executed the dead fish handshake while looking at their own shoelaces.</span></p>
<p><span style="font-weight: 400;">To double check the lack of handshake skills, I offered my own hand to each of my boys. It was confirmed — mostly dead fish hands, no eye contact. Of course, the first thing we did in class was demonstrate the proper handshake with eye contact and introduction. It made a few of the boys uncomfortable, but I suppose when your normal method of communication is via a keypad, it would seem a little strange.</span></p>
<p><span style="font-weight: 400;">So there you have it — two manifestations of our digital lifestyle that demonstrate the end of simple, hands-on experiences and communication and human interaction skills. I am as guilty of technology addiction as the next person, and my kids probably spend WAY to much time with devices, but I’m trying to pay attention to the little things that bring them back into the real world.</span></p>
<p><span style="font-weight: 400;">I am teaching them to make things with their hands, to enjoy the sounds of birds chirping in the park and the feel of grass under their feet, to recognize the perfect shape for a skipping rock and how to have real conversations. They need to know how to recognize sadness or fear on the face of a friend or loneliness in a classmate and be able to approach those peers and make eye contact and be a friend.</span></p>
<p><span style="font-weight: 400;">There’s so much to learn about the world on a screen, but there’s more to learn about </span><i><span style="font-weight: 400;">people</span></i><span style="font-weight: 400;"> by being present in the real world. That’s how our kids can rescue themselves </span><i><span style="font-weight: 400;">and</span></i><span style="font-weight: 400;"> us from this path we’ve paved for them. *takes Granny hat off*</span></p>
<p><span style="font-weight: 400;">Come back next week, when I tell you why kids not knowing how to play Uno also heralds the apocalypse.</span></p>
<p><span style="font-weight: 400;">Want more </span><i><span style="font-weight: 400;">Lighter Side? </span></i><span style="font-weight: 400;">Read previous posts and bonus material at</span><a href="http://www.jholtwriting.com/blog/"> <span style="font-weight: 400;">Julie’s Lighter Side</span></a><span style="font-weight: 400;"> and like Julie on</span><a href="https://www.facebook.com/julieslighterside/?fref=ts&amp;ref=br_tf"> <span style="font-weight: 400;">Facebook</span></a> <span style="font-weight: 400;">for links and updates.</span></p>
<p><b>Overheard at the salon: </b><span style="font-weight: 400;">“I invited my mom on vacation, but her excuse was that her dog is too old.”</span></p>
<p><i><span style="font-weight: 400;">Julie Holt is a wife, mother of three, hair stylist, runner, reader, writer, and is tired. Very tired. She works in Brentwood, lives in Spring Hill and can be reached at</span></i> <span style="font-weight: 400;">bwcjholt@gmail.com</span><i><span style="font-weight: 400;">. You can follow Julie on Twitter</span></i><a href="https://twitter.com/jh_lighter_side"> <span style="font-weight: 400;">@jh_lighter_side</span></a><i><span style="font-weight: 400;">.</span></i></p>
<p>&nbsp;</p>
<div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="56487" keywords="not_home_page,not_landing_page,is_article_page,columnists,the-time-out,time-out,julie-holt-the-lighter-side-128" soft-keywords="true"></broadstreet-zone></div>                                        					                                            <div class="clearfix"></div>
                                    </div>
                                </article>
                                <div class="clear"></div>

                                
                                

                                                                <div class="mom-share-post-free"></div>
                                
                                                                <div class="post-nav-links">
                                    <div class="post-nav-prev">
                                        <a href="https://brentwoodhomepage.com/vigil-planned-for-tonight-on-franklin-square-following-virginia-violence/" rel="prev"><span>Previous :</span> Vigil planned for tonight on Franklin Square following Virginia violence</a>                                    </div>
                                    <div class="post-nav-next">
                                        <a href="https://brentwoodhomepage.com/pilgrimage-will-release-more-two-day-tickets-on-wednesday/" rel="next"><span>Next :</span> Pilgrimage will release more two-day tickets on Wednesday</a>                                    </div>
                                </div>
                                
                                <section class="post-section-box">
        <header class="post-section-title">
                <h4>About The Author</h4>
        </header>
        
        <div class="author-bio-wrap">
                <img alt='' src='https://secure.gravatar.com/avatar/1add8ce06357ac24ed4e8f0f8d83ec7d?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1add8ce06357ac24ed4e8f0f8d83ec7d?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />                
                <div class="author-bio-content">
                        <div class="author-bio-name">
                                <a href="https://brentwoodhomepage.com/author/davidwalsh/" itemprop="author">David Walsh</a>
                        </div>
                        <div class="entry-content">
                                <p></p>
                        </div>
                        <ul class="author-bio-social">
									                                <li><a href="http://www.brentwoodhomepage.com"><i class="momizat-icon-home2"></i></a></li>
	                            	                            	                            	                            	                            	                            	                            	                            	                            	                            	                            	                                <li><a href="mailto:david@walshcreative.com"><i class="dashicons dashicons-email-alt"></i></a></li>
	                            	                            	                        </ul>
                </div>
        </div>
</section>
                                <section class="post-section-box">
        <header class="post-section-title">
                <h2>Related posts</h2>
        </header>

        <ul class="mom-related-posts clearfix">
                                                <li>
                  <div class="related_posts_item_inner">
                		                        <figure class="post-thumbnail"><a href="https://brentwoodhomepage.com/dr-james-wellborn-thirteen-things-to-talk-to-your-teens-about-13-reasons-why-2/">
                        <img src="https://brentwoodhomepage.com/wp-content/uploads/2017/08/wellborn_05-1-e1501539794676-165x109.jpg" data-hidpi="https://brentwoodhomepage.com/wp-content/uploads/2017/08/wellborn_05-1-e1501539794676.jpg" alt="DR. JAMES WELLBORN: Thirteen things to talk to your teens about ’13 Reasons Why’" width="165" height="109">                        </a></figure>
                                                <h2><a href="https://brentwoodhomepage.com/dr-james-wellborn-thirteen-things-to-talk-to-your-teens-about-13-reasons-why-2/" rel="bookmark">DR. JAMES WELLBORN: Thirteen things to talk to your teens about ’13 Reasons Why’</a></h2>
                        <div class="entry-meta">
                        <time datetime="2017-08-14T21:00:14+00:00" content="2017-08-14T21:00:14+00:00">August 14, 2017</time>
                        </div>
                    </div>
                </li>
                                <li>
                  <div class="related_posts_item_inner">
                		                        <figure class="post-thumbnail"><a href="https://brentwoodhomepage.com/bob-mckinney-what-i-know-309/">
                        <img src="https://brentwoodhomepage.com/wp-content/uploads/2017/08/bobmckinney-165x109.jpg" data-hidpi="https://brentwoodhomepage.com/wp-content/uploads/2017/08/bobmckinney.jpg" alt="BOB MCKINNEY: What I know" width="165" height="109">                        </a></figure>
                                                <h2><a href="https://brentwoodhomepage.com/bob-mckinney-what-i-know-309/" rel="bookmark">BOB MCKINNEY: What I know</a></h2>
                        <div class="entry-meta">
                        <time datetime="2017-08-13T21:00:45+00:00" content="2017-08-13T21:00:45+00:00">August 13, 2017</time>
                        </div>
                    </div>
                </li>
                                <li>
                  <div class="related_posts_item_inner">
                		                        <figure class="post-thumbnail"><a href="https://brentwoodhomepage.com/balance-living-with-landyn-bloggers-go-to-for-restaurants-fitness-and-family-fun/">
                        <img src="https://brentwoodhomepage.com/wp-content/uploads/2017/08/Living-with-Landyn-1-e1502670927964-165x109.jpg" data-hidpi="https://brentwoodhomepage.com/wp-content/uploads/2017/08/Living-with-Landyn-1-e1502670927964.jpg" alt="BALANCE: Living with Landyn blogger&#8217;s go-to for restaurants, fitness and family fun" width="165" height="109">                        </a></figure>
                                                <h2><a href="https://brentwoodhomepage.com/balance-living-with-landyn-bloggers-go-to-for-restaurants-fitness-and-family-fun/" rel="bookmark">BALANCE: Living with Landyn blogger&#8217;s go-to for restaurants, fitness and family fun</a></h2>
                        <div class="entry-meta">
                        <time datetime="2017-08-13T20:50:54+00:00" content="2017-08-13T20:50:54+00:00">August 13, 2017</time>
                        </div>
                    </div>
                </li>
                                <li>
                  <div class="related_posts_item_inner">
                		                        <figure class="post-thumbnail"><a href="https://brentwoodhomepage.com/school-is-on-how-to-enjoy-your-hours-off/">
                        <img src="https://brentwoodhomepage.com/wp-content/uploads/2017/08/socks-feet-pajamas-table-85842-165x109.jpeg" data-hidpi="https://brentwoodhomepage.com/wp-content/uploads/2017/08/socks-feet-pajamas-table-85842.jpeg" alt="School is on: How to enjoy your hours off" width="165" height="109">                        </a></figure>
                                                <h2><a href="https://brentwoodhomepage.com/school-is-on-how-to-enjoy-your-hours-off/" rel="bookmark">School is on: How to enjoy your hours off</a></h2>
                        <div class="entry-meta">
                        <time datetime="2017-08-12T21:00:50+00:00" content="2017-08-12T21:00:50+00:00">August 12, 2017</time>
                        </div>
                    </div>
                </li>
                                        </ul>
</section>

                                <div class='bs-max-width-wrap' style='max-width:100%; margin: 0 auto;'><div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="56498" keywords="not_home_page,not_landing_page,is_article_page,columnists,the-time-out,time-out,julie-holt-the-lighter-side-128" soft-keywords="true"></broadstreet-zone></div></div>
<section id="comments" class="post-section-box">

	
			
	<div class="wdfb-fb_comments"><fb:comments href="https://brentwoodhomepage.com/julie-holt-the-lighter-side-128/" xid="https%3A%2F%2Fbrentwoodhomepage.com%2Fjulie-holt-the-lighter-side-128%2F"  num_posts="10"  width="550px"  reverse="false"  colorscheme="light"  publish_feed="true"></fb:comments></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><header class="post-section-title"><h2>Leave a Reply</h2></header> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/julie-holt-the-lighter-side-128/#respond" style="display:none;">Cancel Reply</a></small></h3><p class="must-log-in">You must be <a href="https://brentwoodhomepage.com/wp-login.php?redirect_to=https%3A%2F%2Fbrentwoodhomepage.com%2Fjulie-holt-the-lighter-side-128%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</section><!-- #comments .comments-area -->                                					        
                            </div>

                                            </div><!--Main Content-->
                    	                    </div><!--Main left-->
                    <aside class="sidebar sws2" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><!--sidebar-->
    <div class="widget bs_zones"><div><broadstreet-zone zone-id="56499" keywords="not_home_page,not_landing_page,is_article_page,columnists,the-time-out,time-out,julie-holt-the-lighter-side-128" soft-keywords="true"></broadstreet-zone></div></div><div class="widget widget_search"><div class="search-box">
    <form role="search" method="get" class="search-form mom-search-form" action="https://brentwoodhomepage.com">
            <input type="search" class="search-field sf" value="Search" name="s" title="Search for:" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';">
    <button type="submit" class="search-submit" value="Search"></button>
        </form>
</div></div><div class="widget bs_zones"><div><broadstreet-zone zone-id="56498" keywords="not_home_page,not_landing_page,is_article_page,columnists,the-time-out,time-out,julie-holt-the-lighter-side-128" soft-keywords="true"></broadstreet-zone></div></div><div class="widget momizat-news_letter"><div class="widget-title"><h4>Newsletter</h4></div>                        <div class="newsletter mom-newsletter">
							<!--okhd--><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-101324" method="post" data-id="101324" data-name="" ><div class="mc4wp-form-fields"><div>
  <input type="email" name="EMAIL" placeholder="Email address" required="" style="width:68%"><input type="submit" value="Subscribe" style="width:22%; box-sizing:content-box;">
</div>


<div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1502764411" /><input type="hidden" name="_mc4wp_form_id" value="101324" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin -->						</div>
</div><div class="widget bs_zones"><div><broadstreet-zone zone-id="56498" keywords="not_home_page,not_landing_page,is_article_page,columnists,the-time-out,time-out,julie-holt-the-lighter-side-128" soft-keywords="true"></broadstreet-zone></div></div><div class="widget Like-box"><div class="widget-title"><h4>Facebook</h4></div><div class="facebook-widget">
<iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/brentwoodhomepage&amp;width=335&amp;height=600&amp;colorscheme=light&amp;show_faces=true&amp;show_border=false&amp;stream=true&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:335px; height:600px;" allowTransparency="true"></iframe>
</div>
</div><div class="widget bs_zones"><div><broadstreet-zone zone-id="56498" keywords="not_home_page,not_landing_page,is_article_page,columnists,the-time-out,time-out,julie-holt-the-lighter-side-128" soft-keywords="true"></broadstreet-zone></div></div><div class="widget momizat-twitter"><div class="widget-title"><h4>Twitter</h4></div>			<div class="twitter-widget">
			        <ul class="tweet_list">
									<li><div>WillCo football teams get final tune-up in inaugural WCS Jamboree  <a target='_blank' href="https://t.co/pwS08vC0CK" class="twitter-link">https://t.co/pwS08vC0CK</a></div></li>
									<li><div>Police release video of suspects ramming car, narrowly missing officer. <a target='_blank' href="https://t.co/KnpfogWgW8" class="twitter-link">https://t.co/KnpfogWgW8</a></div></li>
									<li><div>2017 FOOTBALL OUTLOOK: New leadership spearheads Ravenwood  <a target='_blank' href="https://t.co/3eSzLgFgzc" class="twitter-link">https://t.co/3eSzLgFgzc</a></div></li>
									<li><div>2017 FOOTBALL OUTLOOK: BA poised for three-peat <a target='_blank' href="https://t.co/FhjSPL1tgT" class="twitter-link">https://t.co/FhjSPL1tgT</a></div></li>
									<li><div>2017 FOOTBALL OUTLOOK: Brentwood geared to build on last season&rsquo;s finish <a target='_blank' href="https://t.co/GbfvpWTX8b" class="twitter-link">https://t.co/GbfvpWTX8b</a></div></li>
				                                </ul>
		</div>
	</div><div class="widget bs_zones"><div><broadstreet-zone zone-id="56498" keywords="not_home_page,not_landing_page,is_article_page,columnists,the-time-out,time-out,julie-holt-the-lighter-side-128" soft-keywords="true"></broadstreet-zone></div></div><div class="widget bs_zones"><div><broadstreet-zone zone-id="56498" keywords="not_home_page,not_landing_page,is_article_page,columnists,the-time-out,time-out,julie-holt-the-lighter-side-128" soft-keywords="true"></broadstreet-zone></div></div><div class="widget bs_zones"><div><broadstreet-zone zone-id="56498" keywords="not_home_page,not_landing_page,is_article_page,columnists,the-time-out,time-out,julie-holt-the-lighter-side-128" soft-keywords="true"></broadstreet-zone></div></div></aside><!--sidebar-->
                                    </div><!--container-->

            </div><!--wrap-->
                                            
<script type="text/javascript" src="https://connect.facebook.net/en_US/all.js"></script><div id='fb-root'></div><script type='text/javascript'>
	         FB.init({
	            appId: '607463539415032',
	            status: true,
	            cookie: true,
	            xfbml: true,
	            oauth: true
	         });
	      </script>            <footer class="footer clearfix">
    <div class="inner">

                    <div class="footer-widget one_third">
            <div class="widget widget_text"><div class="widget-title"><h4>About Us</h4></div>			<div class="textwidget"><span style="font-size: 14px;">Home Page Media Group was launched in 2009 by then-owners Susan Leathers and Kelly Gilfillan, who began to publish a hyper-local daily online newspaper called Brentwood Home Page. <strong><a href="http://brentwoodhomepage.com/about-us/" target="_self">Read More >></a></strong><br>
Terms of Use | Privacy Statement | Copyright Infringement Claims</span></div>
		</div>            </div><!-- End third col -->
            <div class="footer-widget one_third">
            <div class="widget widget_nav_menu"><div class="widget-title"><h4>Site Navigation</h4></div><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-70636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-70636"><a href="https://brentwoodhomepage.com/">Home</a></li>
<li id="menu-item-88269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88269"><a href="https://brentwoodhomepage.com/category/weather/">Weather</a></li>
<li id="menu-item-88268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88268"><a href="https://brentwoodhomepage.com/category/more-news/">Local News</a></li>
<li id="menu-item-88267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88267"><a href="https://brentwoodhomepage.com/category/business/">Business</a></li>
<li id="menu-item-88262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88262"><a href="https://brentwoodhomepage.com/category/community/">Community</a></li>
<li id="menu-item-88264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88264"><a href="https://brentwoodhomepage.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-88261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88261"><a href="https://brentwoodhomepage.com/category/sports/">Sports</a></li>
<li id="menu-item-88263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88263"><a href="https://brentwoodhomepage.com/category/schools/">Schools</a></li>
<li id="menu-item-88265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88265"><a href="https://brentwoodhomepage.com/category/real-estate/">Real Estate</a></li>
<li id="menu-item-88266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88266"><a href="https://brentwoodhomepage.com/category/camp-guide-main-section/">Camp Guide</a></li>
</ul></div></div>            </div><!-- End third col -->
            <div class="footer-widget one_third last">
            <div class="widget widget_text"><div class="widget-title"><h4>Contact Us</h4></div>			<div class="textwidget"><strong>Home Page Media Group</strong><br>
P.O. Box 3704 <br>
Brentwood, TN 37024-3704 <br>
<strong>615-712-6500</strong><br>
<a href="mailto:info@brentwoodhomepage.com">info@brentwoodhomepage.com</a></div>
		</div>             </div><!-- End third col -->
                
    </div>
</footer>
                        

                        <div class="footer-bottom" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
                <div class="inner">
                    <div class="alignright">


                        
                                                <ul class="footer-bottom-social">
                                <li class="facebook"><a href="https://www.facebook.com/brentwoodhomepage" target="_blank"></a></li>
        <li class="twitter"><a href="https://twitter.com/Brentwoodhomepg" target="_blank"></a></li>
        <li class="rss"><a href="https://brentwoodhomepage.com/feed/" target="_blank"></a></li>    
                            </ul>
                                            </div>
                    <div class="alignleft">

                        
                        <div class="copyrights"><span style="color: #ffffff; font-size: 12px;">Copyright © 2016 Home Page Media Group. All Rights Reserved. <a style="color: #ffffff;" href="https://brentwoodhomepage.com/terms-of-use/" target="_blank">Terms of Use</a> | <a style="color: #ffffff;" href="https://brentwoodhomepage.com/privacy-statement/" target="_blank">Privacy Statement</a>
<a style="color: #ffffff;" href="https://brentwoodhomepage.com/copyright-infringement-claims/" target="_blank">Copyright Infringement Claims</a></span></div>

                    </div>
                </div>
            </div>
                        <a class="toup" href="#"><i class="enotype-icon-arrow-up6"></i></a>        </div><!--fixed layout-->
    </div> <!-- wrap every thing -->
        <script>if (window.broadstreet && window.broadstreet.loadNetworkJS) window.broadstreet.loadNetworkJS(4765)</script>
        <!-- wpsolr - ajax auto completion nonce -->
        <input type="hidden" id="wpsolr_autocomplete_nonce"
               value="a5da1f888a">

		<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='https://brentwoodhomepage.com/wp-content/plugins/wp_logooos_plugin/js/helper-plugins/jquery.touchSwipe.min.js'></script>
<script type='text/javascript' src='https://brentwoodhomepage.com/wp-content/plugins/wp_logooos_plugin/js/jquery.carouFredSel-6.2.1.js'></script>
<script type='text/javascript' src='https://brentwoodhomepage.com/wp-content/plugins/wp_logooos_plugin/js/logos.js'></script>
<script type='text/javascript' src='https://brentwoodhomepage.com/wp-content/plugins/wpsolr-search-engine/wpsolr-core/js/bootstrap-typeahead.js?ver=18.1'></script>
<script type='text/javascript' src='https://brentwoodhomepage.com/wp-content/plugins/wpsolr-search-engine/wpsolr-core/bower_components/jsurl/url.min.js?ver=18.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_localize_script_autocomplete = {"data":{"ajax_url":"https:\/\/brentwoodhomepage.com\/wp-admin\/admin-ajax.php","is_show_url_parameters":true,"is_ajax":false,"SEARCH_PARAMETER_S":"s","SEARCH_PARAMETER_SEARCH":"search","SEARCH_PARAMETER_Q":"wpsolr_q","SEARCH_PARAMETER_FQ":"wpsolr_fq","SEARCH_PARAMETER_SORT":"wpsolr_sort","SEARCH_PARAMETER_PAGE":"wpsolr_page","SORT_CODE_BY_RELEVANCY_DESC":"sort_by_relevancy_desc","wpsolr_autocomplete_selector":".search-field","wpsolr_autocomplete_action":"wdm_return_solr_rows","wpsolr_autocomplete_nonce_selector":"#wpsolr_autocomplete_nonce","css_ajax_container_page_title":".page-title","css_ajax_container_page_sort":".woocommerce-ordering","css_ajax_container_results":".products,.results-by-facets","css_ajax_container_pagination":"nav.woocommerce-pagination,.paginate_div","css_ajax_container_pagination_page":"a.page-numbers,a.paginate","css_ajax_container_results_count":".woocommerce-result-count,.res_info","ajax_delay_ms":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://brentwoodhomepage.com/wp-content/plugins/wpsolr-search-engine/wpsolr-core/js/autocomplete_solr.js?ver=18.1'></script>
<script type='text/javascript' src='https://brentwoodhomepage.com/wp-content/plugins/wpsolr-search-engine/wpsolr-core/js/loadingoverlay/loadingoverlay.min.js?ver=18.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lazyload_video_settings = {"youtube":{"theme":"dark","colour":"red","showinfo":true,"relations":true,"buttonstyle":"","controls":true,"loadpolicy":true,"responsive":false,"thumbnailquality":"0","preroll":"","postroll":"","displaybranding":false,"callback":"<!--YOUTUBE_CALLBACK-->"},"vimeo":{"buttonstyle":"","playercolour":"","responsive":false,"preroll":"","postroll":"","show_title":false,"displaybranding":false,"callback":"<!--VIMEO_CALLBACK-->"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://brentwoodhomepage.com/wp-content/plugins/lazy-load-for-videos/assets/js/lazyload-all.js?ver=2.3.1'></script>
<script type='text/javascript' src='https://brentwoodhomepage.com/wp-content/themes/BHP-Sept2016-child/custom.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"https:\/\/brentwoodhomepage.com\/wp-admin\/admin-ajax.php","nonce":"ef6fd1f391","success":"Check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","nomore":"No More Posts","homeUrl":"https:\/\/brentwoodhomepage.com","viewAll":"View All Results","noResults":"Sorry, no posts matched your criteria","postid":"105078"};
/* ]]> */
</script>
<script type='text/javascript' src='https://brentwoodhomepage.com/wp-content/themes/BHP-Sept2016/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='https://brentwoodhomepage.com/wp-content/themes/BHP-Sept2016/js/plugins.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://brentwoodhomepage.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://brentwoodhomepage.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://brentwoodhomepage.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.5'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://brentwoodhomepage.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.5'></script>
<![endif]-->
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-10243387-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-32f5tjXGLKAKA"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-32f5tjXGLKAKA.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<broadstreet-zone zone-id="58116"></broadstreet-zone>
<broadstreet-zone zone-id="57082"></broadstreet-zone>
<broadstreet-zone zone-id="58078"></broadstreet-zone>
    </body>
</html>
