<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
    <head>
	    <meta name="google-site-verification" content="44795OijLLG1xNhiC26mucFYySJm3f8VavL_I7EHevo" />
      <meta name="google-site-verification" content="5neu7FUitxdFWGws3yZmk33rvXNFpk2UdbBzwruM26g" />
        <meta charset="UTF-8" />
        <!--[if IE]>
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        <![endif]-->

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://brentwoodhomepage.com/xmlrpc.php" />
    <title>New communications tower is part of a county-wide public safety network - Brentwood Home Page</title>
        <meta property="og:image" content="https://brentwoodhomepage.com/wp-content/uploads/2017/09/current-communications-tower-e1506622749778-300x225.jpg"/>
    <meta property="og:image:width" content="300" />
    <meta property="og:image:height" content="300" />

    
    <meta property="og:title" content="New communications tower is part of a county-wide public safety network"/>
    <meta property="og:type" content="article"/>
    <meta property="og:description" content="At Monday night&#039;s City Commission meeting, commissioners approved on first reading an ordinance related to acquiring small parcels of land to allow for the construction of the new communications tower"/>
    <meta property="og:url" content="https://brentwoodhomepage.com/new-communication-tower-coming-to-brentwood/"/>
    <meta property="og:site_name" content="Brentwood Home Page"/>

		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	        <link rel="stylesheet" type="text/css" href="https://brentwoodhomepage.com/wp-content/themes/BHP-Sept2016/css/print.css" media="print" />
    		<link rel="shortcut icon" href="https://brentwoodhomepage.com/wp-content/uploads/2017/01/bhp-favicon1.jpg" />
			<link rel="apple-touch-icon" href="https://brentwoodhomepage.com/wp-content/themes/BHP-Sept2016/apple-touch-icon-precomposed.png" />
	  <link rel="stylesheet" type="text/css" href="/wp-content/themes/BHP-Sept2016/fonts/icons/brankic/brankic.css" />
  <link rel="stylesheet" type="text/css" href="/wp-content/themes/BHP-Sept2016/fonts/icons/enotype/enotype.css" />
  <link rel="stylesheet" type="text/css" href="/wp-content/themes/BHP-Sept2016/fonts/icons/momizat/momizat.css" />
  <link rel="stylesheet" type="text/css" href="/wp-content/themes/BHP-Sept2016/fonts/icons/fa/fontawesome.css" />
  <link rel="stylesheet" type="text/css" href="/wp-content/themes/BHP-Sept2016/fonts/icons/steadysets/steady.css" />
  <link rel="stylesheet" type="text/css" href="/wp-content/themes/BHP-Sept2016/fonts/icons/forecast/iconvault-preview.css" />
  <!-- Facebook Pixel Code -->
  <script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window,document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
   fbq('init', '488532471481758'); 
  fbq('track', 'PageView');
  </script>
  <noscript>
   <img height="1" width="1" 
  src="https://www.facebook.com/tr?id=488532471481758&ev=PageView
  &noscript=1"/>
  </noscript>
  <!-- End Facebook Pixel Code -->

<!-- This site is optimized with the Yoast SEO plugin v5.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Brentwood Home Page offers hyper-local coverage of news, community, features, real estate, schools, and sports."/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New communications tower is part of a county-wide public safety network - Brentwood Home Page" />
<meta property="og:description" content="Brentwood Home Page offers hyper-local coverage of news, community, features, real estate, schools, and sports." />
<meta property="og:site_name" content="Brentwood Home Page" />
<meta property="article:tag" content="City of Brentwood" />
<meta property="article:tag" content="communications system" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2017-09-28T14:02:21-05:00" />
<meta property="article:modified_time" content="2017-09-28T14:02:28-05:00" />
<meta property="og:updated_time" content="2017-09-28T14:02:28-05:00" />
<meta property="og:image" content="https://brentwoodhomepage.com/wp-content/uploads/2017/09/current-communications-tower-e1506622749778.jpg" />
<meta property="og:image:secure_url" content="https://brentwoodhomepage.com/wp-content/uploads/2017/09/current-communications-tower-e1506622749778.jpg" />
<meta property="og:image:width" content="765" />
<meta property="og:image:height" content="574" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Brentwood Home Page offers hyper-local coverage of news, community, features, real estate, schools, and sports." />
<meta name="twitter:title" content="New communications tower is part of a county-wide public safety network - Brentwood Home Page" />
<meta name="twitter:image" content="https://brentwoodhomepage.com/wp-content/uploads/2017/09/current-communications-tower-e1506622749778.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/brentwoodhomepage.com\/","name":"Brentwood Home Page","potentialAction":{"@type":"SearchAction","target":"https:\/\/brentwoodhomepage.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Brentwood Home Page &raquo; Feed" href="https://brentwoodhomepage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brentwood Home Page &raquo; Comments Feed" href="https://brentwoodhomepage.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brentwood Home Page &raquo; New communications tower is part of a county-wide public safety network Comments Feed" href="https://brentwoodhomepage.com/new-communication-tower-coming-to-brentwood/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/brentwoodhomepage.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://brentwoodhomepage.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='logooos-style-css'  href='https://brentwoodhomepage.com/wp-content/plugins/wp_logooos_plugin/css/logos.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='solr_auto_css-css'  href='https://brentwoodhomepage.com/wp-content/plugins/wpsolr-search-engine/wpsolr/core/css/bootstrap.min.css?ver=19.4' type='text/css' media='all' />
<link rel='stylesheet' id='solr_frontend-css'  href='https://brentwoodhomepage.com/wp-content/plugins/wpsolr-search-engine/wpsolr/core/css/style.css?ver=19.4' type='text/css' media='all' />
<link rel='stylesheet' id='sliderpro-plugin-style-css'  href='https://brentwoodhomepage.com/wp-content/plugins/sliderpro/public/assets/css/slider-pro.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='lazyload-style-css'  href='https://brentwoodhomepage.com/wp-content/plugins/lazy-load-for-videos/assets/css/lazyload-all.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='multinews-style-css'  href='https://brentwoodhomepage.com/wp-content/themes/BHP-Sept2016-child/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://brentwoodhomepage.com/wp-content/themes/BHP-Sept2016/css/main.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css'  href='https://brentwoodhomepage.com/wp-content/themes/BHP-Sept2016/css/plugins.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://brentwoodhomepage.com/wp-content/themes/BHP-Sept2016/css/media.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://brentwoodhomepage.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://brentwoodhomepage.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='wannado_stylesheet-css'  href='https://brentwoodhomepage.com/wp-content/plugins/wannado_wpplugin/resources/css/wannado.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-mom_options-css'  href='https://fonts.googleapis.com/css?family=Cabin+Condensed%3A400&#038;subset=latin&#038;ver=1500396945' type='text/css' media='all' />
<link rel='stylesheet' id='wdfb_style-css'  href='https://brentwoodhomepage.com/wp-content/plugins/wpmu-dev-facebook/css/wdfb.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://brentwoodhomepage.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://brentwoodhomepage.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://brentwoodhomepage.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1.5'></script>
<script type='text/javascript' src='https://brentwoodhomepage.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5'></script>
<link rel='https://api.w.org/' href='https://brentwoodhomepage.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://brentwoodhomepage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://brentwoodhomepage.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://brentwoodhomepage.com/?p=112278' />
<link rel="alternate" type="application/json+oembed" href="https://brentwoodhomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbrentwoodhomepage.com%2Fnew-communication-tower-coming-to-brentwood%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://brentwoodhomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbrentwoodhomepage.com%2Fnew-communication-tower-coming-to-brentwood%2F&#038;format=xml" />
<script type="text/javascript">var _wdfb_ajaxurl="https://brentwoodhomepage.com/wp-admin/admin-ajax.php";var _wdfb_root_url="https://brentwoodhomepage.com/wp-content/plugins/wpmu-dev-facebook";</script><meta property='fb:app_id' content='607463539415032' />
<meta name="google-site-verification" content="44795OijLLG1xNhiC26mucFYySJm3f8VavL_I7EHevo" />

<style type="text/css">
@media only screen and (max-width: 739px) {
  #div-gpt-ad-1470102773546-18 {
    width: 300px;
    margin-left: auto;
    margin-right: auto;
  }
}
</style>	<!--[if lt IE 9]>
	<script src="https://brentwoodhomepage.com/wp-content/themes/BHP-Sept2016/framework/helpers/js/html5.js"></script>
	<script src="https://brentwoodhomepage.com/wp-content/themes/BHP-Sept2016/framework/helpers/js/IE9.js"></script>
	<![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://brentwoodhomepage.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://brentwoodhomepage.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<style type="text/css">.titletext.youtube { display: none; }</style><style type="text/css" title="dynamic-css" class="options-output">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</style>	<style type="text/css" class="multinews-custom-dynamic-css">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</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>  
  <style type="text/css">
  #headerCurrentWeather {
    float: left;
    margin-left: 60px;
    width: 252px;
    height: 242px;
    margin-top: -50px;
    background-color: white;
  }
  
  #headerCurrentWeather .mcm-weather-data {
    color: black;
    float: left;
    width: 80px;
    padding-left: 0px;
    padding-right: 10px;
    padding-bottom: 10px;
  }
  #headerCurrentWeather .mcm-weather-data span {
    font-size: 36px;
    font-weight: bold;
    line-height: 50px;
  }
  #headerCurrentWeather .weather-result {
    float: left;
    width: 100px;
    padding-left: 10px;
    padding-right: 0px;
    padding-bottom: 10px;
    height: 150px;
  }
  #headerCurrentWeather .weather-result h3 {
    color: black;
    margin-left: 5px;
  }
  #headerCurrenWeather .weather-result .weather-icon {
    margin-left: 0;
    margin-right: 0;
    margin-bottom: 0;
    margin-top: 20px;
    left: 0;
    top: 10px;
    height: 120px;
  }
  .mcm-first-weather {
    line-height: 20px;
    margin-top: -50px;
  }
  
  .mcmClearer {
    clear: both;
  }
  
  .mcm-first-weather .mcmClearer {
    clear: none;
  }
  
  .icon-cloud.behind::after {     /* NEW 12/17/2015 Cloud fix */
    display: none;
  }
  
  .header-banner {
    /*margin-top: -185px; */
    width: 400px;
  }
  article .entry-content p, article .entry-content {
    color: #222;
  }
  /* begin mobile styles */
  @media only screen and (max-width: 900px) {
    #headerCurrentWeather {
      display: none;
    }
    .mcm-first-weather .mcmClearer {
      clear: both;
    }
    .header-banner {
      margin-top: 0;
      width: 300px;
      margin-left: auto;
      margin-right: auto;
    }
  }  
  </style>
  <script async src='https://www.googletagservices.com/tag/js/gpt.js'></script>
  <script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
  </script>
  <script type="text/javascript">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</script>
</head>
        <body class="post-template-default single single-post postid-112278 single-format-standard right-sidebar one_side_bar_layout singular hst1 fade-imgs-in-appear sticky_navigation_on responsive_enabled wp_gallery_lightbox_on post_views_with_ajax multinews-1.0 mom-body wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive" role="article" itemscope="" itemtype="http://schema.org/Article">
        	<!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
    	                <div class="wrap_every_thing">
        <div class="fixed_wrap fixed clearfix"><!--fixed layout-->
            <div class="wrap clearfix"><!--wrap-->
                <header class="header"><!--Header-->
                <div id="header-wrapper"><!-- header wrap -->
                <div class="top_banner" data-timeout="">
 <div class="inner">
  <broadstreet-zone zone-id="56466"></broadstreet-zone>

 </div>
</div>
 				<div class="top-bar"><!--topbar-->
    <div class="inner"><!--inner-->
<div class="today_date">
<p>September 28, 2017</p>
</div>

                <ul id="menu-top-menu" class="top-menu"><li id="menu-item-70611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://brentwoodhomepage.com/newsletter-sign-up/">Newsletter<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-70612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="http://franklinhomepage.com">FHP<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-70614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="http://springhillhomepage.com">SHHP<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-70613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="http://nolensvillehomepage.com">NHP<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-70615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="http://stylehomepage.com">Style Home Page<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-70607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-depth-0"><a href="https://brentwoodhomepage.com/about-us/">About Us<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-70608" class="menu-item menu-item-type-post_type menu-item-object-page active menu-item-depth-1"><a href="https://brentwoodhomepage.com/advertise/">Advertise</a></li>
	<li id="menu-item-70610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="https://brentwoodhomepage.com/meet-the-editorial-staff/">Meet the Editorial Staff</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-103369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-0"><a href="https://brentwoodhomepage.com/category/pet-of-the-week/">Pet of the Week<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-104278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://brentwoodhomepage.com/willco-football/">WillCo Football<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-111475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-0"><a href="https://brentwoodhomepage.com/category/2017-pilgrimage-festival/">Pilgrimage Festival 2017<span class="menu_bl" style="background:;"></span></a></li>
</ul>    <div class="mom_visibility_device device-top-menu-wrap mobile-menu">
      <div class="top-menu-holder"><i class="fa-icon-align-justify mh-icon"></i></div>
     </div>

    
<div class="top-bar-right">
    <ul class="top-social-icon">
	      <li class="facebook"><a href="https://www.facebook.com/brentwoodhomepage" target="_blank"></a></li>
        <li class="twitter"><a href="https://twitter.com/Brentwoodhomepg" target="_blank"></a></li>
        <li class="rss"><a href="https://brentwoodhomepage.com/feed/" target="_blank"></a></li>    
        	<li class="top-search"><a href="#"></a>
        <div class="search-dropdown">
          <form class="mom-search-form" method="get" action="https://brentwoodhomepage.com/">
              <input type="text" id="tb-search" class="sf" name="s" placeholder="Enter keywords and press enter" required="" autocomplete="off">
            <span class="sf-loading"><img src="https://brentwoodhomepage.com/wp-content/themes/BHP-Sept2016/images/ajax-search-nav.png" alt="search" width="16" height="16"></span>                      </form>
                    <div class="ajax-search-results"></div>
                  </div>
      </li>
  	        </ul>
</div>

        </div><!--inner-->
    </div><!--topbar-->

                    <div class="header-wrap"><!--header content-->
                        <div class="inner"><!--inner-->
                        	    <div class="logo" itemscope="itemscope" itemtype="http://schema.org/Organization">
        
                <img class="print-logo" itemprop="logo" src="https://brentwoodhomepage.com/wp-content/uploads/2016/11/logo_small.jpg" width="446" height="139" alt="Brentwood Home Page"/> 
                 
        <a href="https://brentwoodhomepage.com" itemprop="url" title="Brentwood Home Page">
                		<img itemprop="logo" src="https://brentwoodhomepage.com/wp-content/uploads/2016/11/logo_small.jpg" alt="Brentwood Home Page"/>  
                
          
        		<img itemprop="logo" class="mom_retina_logo" src="https://brentwoodhomepage.com/wp-content/uploads/2016/11/logo_small.jpg" width="446" height="139" alt="Brentwood Home Page" />
                </a>
         

        <meta itemprop="name" content="Brentwood Home Page">
    </div>
     <!-- begin current weather -->
                          <div id="headerCurrentWeather">
                            <h2 class="quick">Current <span class="quickPostfix">Weather</span></h2>
                          


                                <div class="mcm-first-weather">
                                    <div class="mcm-weather-data">
                                        <h3>temperature</h3>
                                        <span>78&#8457;</span>
                                    </div>
                                    <div class="weather-result">
                                        <h3>few clouds</h3>
                                        <div class="weather-icon" style="margin-top: 25px;">
                                            <i class="icon-cloud"></i>                                        <i class="icon-sunny"></i></div>

                                    </div>
                                    <div class="mcmClearer"></div>
                                </div>
                                                          </div>
                          <!-- end current weather -->  
                
    <div class="header-banner">
		<broadstreet-zone zone-id="56472"></broadstreet-zone>
    </div>
                        </div><!--inner-->
                    </div><!--header content-->
                </div><!-- header wrap -->

				<nav id="navigation" class="navigation  dd-effect-slide " data-sticky_logo="" data-sticky_logo_width="" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><!--Navigation-->
<div class="inner"><!--inner-->
		<ul id="menu-main-navigation" class="main-menu main-default-menu"><li id="menu-item-70582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-depth-0"><a href="https://brentwoodhomepage.com/"><i class="momizat-icon-home"></i>Home<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-90519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://brentwoodhomepage.com/weather-hiller-plumbing/">WEATHER<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-88237" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item menu-item-depth-0"><a href="https://brentwoodhomepage.com/category/more-news/"><i class="linecon-icon-news"></i>Local News<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-90518" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/whats-up-with-that/">What&#8217;s Up With That?</a></li>
	<li id="menu-item-88238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-88239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/public-safety/">Public Safety</a></li>
	<li id="menu-item-88236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/traffic/"><i class="fa-icon-car"></i>Traffic</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-88240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="https://brentwoodhomepage.com/category/business/"><i class="fa-icon-briefcase"></i>Business<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-88241" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/business-spotlight/">Business Spotlight</a></li>
	<li id="menu-item-88242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/dollars-sense/">Dollars &#038; Sense</a></li>
	<li id="menu-item-88243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/estate-of-mind/">Estate of Mind</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-88244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-0"><a href="https://brentwoodhomepage.com/category/obituaries/"><i class="fa-icon-user"></i>Obituaries<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-88245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="https://brentwoodhomepage.com/category/community/"><i class="momizat-icon-bubble"></i>Community<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-88246" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/columnists/">Columnists</a></li>
	<li id="menu-item-88247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/willco-history/">WillCo History</a></li>
	<li id="menu-item-88248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/willco-arts/">WillCo Arts</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-88249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="https://brentwoodhomepage.com/category/sports/"><i class="brankic-icon-baseball"></i>Sports<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-104279" class="menu-item menu-item-type-post_type menu-item-object-page active menu-item-depth-1"><a href="https://brentwoodhomepage.com/willco-football/">WillCo Football</a></li>
	<li id="menu-item-88250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/athlete-of-the-week/">Athlete of the Week</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-88251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="https://brentwoodhomepage.com/category/schools/"><i class="enotype-icon-bell"></i>Schools<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-88252" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/extra-credit/">Extra Credit</a></li>
	<li id="menu-item-88253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/student-of-the-week/">Student of the Week</a></li>
	<li id="menu-item-88254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/athlete-of-the-week/">Athlete of the Week</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-88255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="https://brentwoodhomepage.com/category/real-estate/"><i class="fa-icon-search"></i>Real Estate<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-88257" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/just-sold/">Just Sold</a></li>
	<li id="menu-item-88259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/showcase-homes/">Showcase Homes</a></li>
	<li id="menu-item-88258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/real-estate/tips-for-real-estate-for-jarod-tanksley/">@Tips4RealEstate</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-101749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="https://brentwoodhomepage.com/category/home-sweet-home/">Home Sweet Home<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-106710" class="menu-item menu-item-type-post_type menu-item-object-post active menu-item-depth-1"><a href="https://brentwoodhomepage.com/lee-company-your-hometown-hvac-experts/">Lee Company: Your Hometown HVAC Experts</a></li>
	<li id="menu-item-106712" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-depth-1"><a href="https://brentwoodhomepage.com/ellen-sherwood-design-countertops-cabinetry-and-tile/">ELLEN | SHERWOOD DESIGN: Countertops, Cabinetry and Tile</a></li>
	<li id="menu-item-106711" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-depth-1"><a href="https://brentwoodhomepage.com/ed-underwood-state-farm-agent-protecting-your-largest-investment/">ED UNDERWOOD, STATE FARM AGENT – Protecting your largest investment</a></li>
	<li id="menu-item-106713" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-depth-1"><a href="https://brentwoodhomepage.com/sears-hometown-store-local-owner-sells-appliances-lawn-garden-and-more/">SEARS HOMETOWN STORE:  Local owner sells appliances, lawn, garden, and more</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-103368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="https://brentwoodhomepage.com/category/time-out/">The Time Out<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-103395" class="menu-item menu-item-type-post_type menu-item-object-page active menu-item-depth-1"><a href="https://brentwoodhomepage.com/family-fun/">Family Fun</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
</ul>        
         <div class="mom_visibility_device device-menu-wrap">
            <div class="device-menu-holder">
                <i class="momizat-icon-paragraph-justify2 mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
            </div>
        <ul id="menu-main-navigation-1" class="device-menu"><li id="menu-item-70582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-depth-0"><a href="https://brentwoodhomepage.com/"><i class="momizat-icon-home"></i>Home<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-90519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://brentwoodhomepage.com/weather-hiller-plumbing/">WEATHER<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-88237" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item menu-item-depth-0"><a href="https://brentwoodhomepage.com/category/more-news/"><i class="linecon-icon-news"></i>Local News<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-90518" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/whats-up-with-that/">What&#8217;s Up With That?</a></li>
	<li id="menu-item-88238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-88239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/public-safety/">Public Safety</a></li>
	<li id="menu-item-88236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/traffic/"><i class="fa-icon-car"></i>Traffic</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-88240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="https://brentwoodhomepage.com/category/business/"><i class="fa-icon-briefcase"></i>Business<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-88241" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/business-spotlight/">Business Spotlight</a></li>
	<li id="menu-item-88242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/dollars-sense/">Dollars &#038; Sense</a></li>
	<li id="menu-item-88243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/estate-of-mind/">Estate of Mind</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-88244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-0"><a href="https://brentwoodhomepage.com/category/obituaries/"><i class="fa-icon-user"></i>Obituaries<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-88245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="https://brentwoodhomepage.com/category/community/"><i class="momizat-icon-bubble"></i>Community<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-88246" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/columnists/">Columnists</a></li>
	<li id="menu-item-88247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/willco-history/">WillCo History</a></li>
	<li id="menu-item-88248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/willco-arts/">WillCo Arts</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-88249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="https://brentwoodhomepage.com/category/sports/"><i class="brankic-icon-baseball"></i>Sports<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-104279" class="menu-item menu-item-type-post_type menu-item-object-page active menu-item-depth-1"><a href="https://brentwoodhomepage.com/willco-football/">WillCo Football</a></li>
	<li id="menu-item-88250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/athlete-of-the-week/">Athlete of the Week</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-88251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="https://brentwoodhomepage.com/category/schools/"><i class="enotype-icon-bell"></i>Schools<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-88252" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/extra-credit/">Extra Credit</a></li>
	<li id="menu-item-88253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/student-of-the-week/">Student of the Week</a></li>
	<li id="menu-item-88254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/athlete-of-the-week/">Athlete of the Week</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-88255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="https://brentwoodhomepage.com/category/real-estate/"><i class="fa-icon-search"></i>Real Estate<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-88257" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/just-sold/">Just Sold</a></li>
	<li id="menu-item-88259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/showcase-homes/">Showcase Homes</a></li>
	<li id="menu-item-88258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/real-estate/tips-for-real-estate-for-jarod-tanksley/">@Tips4RealEstate</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-101749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="https://brentwoodhomepage.com/category/home-sweet-home/">Home Sweet Home<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-106710" class="menu-item menu-item-type-post_type menu-item-object-post active menu-item-depth-1"><a href="https://brentwoodhomepage.com/lee-company-your-hometown-hvac-experts/">Lee Company: Your Hometown HVAC Experts</a></li>
	<li id="menu-item-106712" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-depth-1"><a href="https://brentwoodhomepage.com/ellen-sherwood-design-countertops-cabinetry-and-tile/">ELLEN | SHERWOOD DESIGN: Countertops, Cabinetry and Tile</a></li>
	<li id="menu-item-106711" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-depth-1"><a href="https://brentwoodhomepage.com/ed-underwood-state-farm-agent-protecting-your-largest-investment/">ED UNDERWOOD, STATE FARM AGENT – Protecting your largest investment</a></li>
	<li id="menu-item-106713" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-depth-1"><a href="https://brentwoodhomepage.com/sears-hometown-store-local-owner-sells-appliances-lawn-garden-and-more/">SEARS HOMETOWN STORE:  Local owner sells appliances, lawn, garden, and more</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-103368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="https://brentwoodhomepage.com/category/time-out/">The Time Out<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-103395" class="menu-item menu-item-type-post_type menu-item-object-page active menu-item-depth-1"><a href="https://brentwoodhomepage.com/family-fun/">Family Fun</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
</ul>        </div>
        <div class="clear"></div>
</div><!--inner-->
</nav><!--Navigation-->
                
            </header><!--Header-->
                         

<script src="//load.sumome.com/" data-sumo-site-id="5a1fc778576b9c07eac55f64d6b2b8082d12311784cd7a3f2a7caf884dd1c3bd" async="async"></script>


<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
    <meta itemprop="url" content="https://brentwoodhomepage.com/wp-content/uploads/2017/09/current-communications-tower-e1506622749778-300x225.jpg">
    <meta itemprop="width" content="300">
    <meta itemprop="height" content="300">
  </div>
  <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://brentwoodhomepage.com/new-communication-tower-coming-to-brentwood/"/>

  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://brentwoodhomepage.com/wp-content/uploads/2016/11/logo_small.jpg">
      <meta itemprop="width" content="446">
      <meta itemprop="height" content="139">
    </div>
        <meta itemprop="name" content="Brentwood Home Page">
  </div>
  <meta itemprop="datePublished" content="2017-09-28T14:02:21+00:00"/>
  <meta itemprop="dateModified" content="2017-09-28T14:02:28+00:00"/>

				                <div class="main-container"><!--container-->

                                                                                <div class="post-crumbs entry-crumbs">
							                        <span></span><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="https://brentwoodhomepage.com/" rel="v:url" property="v:title" class="home">Home</a></div><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="https://brentwoodhomepage.com/category/featured/" title="Featured" rel="v:url" property="v:title">Featured</a></div>                    </div>
                                        
					                    <div class="main-left"><!--Main Left-->
                    	<div class="main-content" role="main"><!--Main Content single.php -->
                                                <div class="site-content page-wrap">
                                <article id="post-112278" class="post-112278 post type-post status-publish format-standard has-post-thumbnail category-featured category-more-news tag-city-of-brentwood tag-communications-system" data-id="112278">
                                                                        <header>
                                        <h1 itemprop="headline" class="entry-title">New communications tower is part of a county-wide public safety network</h1>
                                                                                <div class="entry-post-meta">
	
    <div class="author-link">Posted by         <a itemprop="author" itemscope itemtype="https://schema.org/Person" href="https://brentwoodhomepage.com/author/landon/" rel="author"><span itemprop="name">Landon Woodroof</span></a>
    </div>
            <div>Date: <time content="2017-09-28T14:02:21+00:00" class="entry-date updated" datetime="2017-09-28T14:02:21+00:00">September 28, 2017</time></div>
                <div class="comments-link"><a href="#comments">Leave a comment</a></div>
            </div>                                          <div class="top-share-icons">
<script>
    jQuery(document).ready(function($) {
        var url = 'https://brentwoodhomepage.com/new-communication-tower-coming-to-brentwood/';
        				        // linkedin
        jQuery.getJSON(
	    'http://www.linkedin.com/countserv/count/share?format=jsonp&url='+url+'&callback=?',
            function (data) {

                //console.log(data.count);
                $('.share-linkedin .count').text(data.count);
            }
        );
        		        // Pintrest
        jQuery.getJSON(
	    'http://api.pinterest.com/v1/urls/count.json?url='+url+'&callback=?',
            function (data) {
                //console.log(data.count);
                $('.share-pin .count').text(data.count);
            }
        );
            });


</script>
		<div class="mom-share-post">
		        <h4>share</h4>
		        <div class="mom-share-buttons">
		            			                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https://brentwoodhomepage.com/new-communication-tower-coming-to-brentwood/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');" class="share-facebook"><i class="enotype-icon-facebook"></i><span class="count">0</span></a>
                  
		                		                <a href="#" onclick="window.open('http://twitter.com/share?text=New communications tower is part of a county-wide public safety network&url=https://brentwoodhomepage.com/new-communication-tower-coming-to-brentwood/', 'Post this On twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');" class="share-twitter"><i class="momizat-icon-twitter"></i><span class="count"></span></a>
		                		                		                <a href="#" onclick="window.open('https://plus.google.com/share?url=https://brentwoodhomepage.com/new-communication-tower-coming-to-brentwood/', 'Share', 'width=600,height=455');" class="share-google"><i class="momizat-icon-google-plus"></i><span class="count">0</span></a>
		                                        <!-- WhatsApp Share Button for WordPress: http://peadig.com/wordpress-plugins/whatsapp-share-button/ --><a href="whatsapp://send?text=New communications tower is part of a county-wide public safety network - https://brentwoodhomepage.com/new-communication-tower-coming-to-brentwood/" data-action="share/whatsapp/share" class="wabtn"><i class="fa-icon-whatsapp"></i></a>		                		                <a href="#" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=https://brentwoodhomepage.com/new-communication-tower-coming-to-brentwood/&title=New communications tower is part of a county-wide public safety network&source=https://brentwoodhomepage.com', 'Share This', 'width=600,height=455');" class="share-linkedin"><i class="fa-icon-linkedin"></i><span class="count">0</span></a>
		                		                		                <a href="#" onclick="window.open('http://pinterest.com/pin/create/bookmarklet/?media=https://brentwoodhomepage.com/wp-content/uploads/2017/09/current-communications-tower-e1506622749778-300x225.jpg&amp;url=https://brentwoodhomepage.com/new-communication-tower-coming-to-brentwood/&amp;is_video=false&amp;description=New communications tower is part of a county-wide public safety network', 'Share this', 'width=600,height=455');" class="share-pin"><i class="enotype-icon-pinterest"></i><span class="count">0</span></a>
		                		                		                		                		                <a href="mailto:?subject=New communications tower is part of a county-wide public safety network&body=Photo%3A+An+existing+communications+tower+and+water+tank+on+Robert+E.+Lee+Lane+in+Brentwood.+The+new+tower+will+be+built+nearby.+By+LANDON+WOODROOF+A+new+communic : https://brentwoodhomepage.com/new-communication-tower-coming-to-brentwood/" class="share-email"><i class="dashicons dashicons-email-alt"></i></a>
		                		                		                <a href="javascript:window.print()" rel="nofollow" class="share-email"><i class="brankic-icon-printer"></i></a>
		                		        </div>
		        <!--
<a href="#" class="sh_arrow"><span>More</span><br>
		            <i class="icon-double-angle-down"></i>
		        </a>
-->
		</div>
</div>


                                    </header>
									<broadstreet-zone zone-id="56478" keywords="not_home_page,not_landing_page,is_article_page,featured,more-news,new-communication-tower-coming-to-brentwood" soft-keywords="true"></broadstreet-zone><br/>
                                    
                                    <div class="entry-content clearfix">

                                        								<figure class="post-thumbnail" itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject">
								<img class="post_layout_5_img" src="https://brentwoodhomepage.com/wp-content/uploads/2017/09/current-communications-tower-e1506622749778.jpg" alt="New communications tower is part of a county-wide public safety network"></figure>

                                                                                <div class="entry-content-data ">
										                                                                                    </div>
                                                                    <broadstreet-zone zone-id="56478"></broadstreet-zone>
					        <div class="clear" style="height:20px;"></div>                                        <div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="56478" keywords="not_home_page,not_landing_page,is_article_page,featured,more-news,new-communication-tower-coming-to-brentwood" soft-keywords="true"></broadstreet-zone></div><p><em>Photo: An existing communications tower and water tank on Robert E. Lee Lane in Brentwood. The new tower will be built nearby.</em></p>
<p>By LANDON WOODROOF</p>
<p class="p1"><span class="s1">A new communications tower is coming to Brentwood as part of a multi-year project to allow public safety agencies in Brentwood, Franklin and Williamson County to communicate more efficiently with each other. </span></p>
<p class="p1"><span class="s1">At Monday night’s City Commission meeting, commissioners approved on first reading an ordinance that secures small parcels of land on Robert E. Lee Lane to accommodate the new tower. The tower is being built as part of the city’s transition to a new radio system.</span></p>
<p class="p1"><span class="s1">The plan for a new radio system to connect Brentwood, Franklin and Williamson County’s public safety radio systems has been in the works for the past four years, City of Brentwood Information Technology Director John Allman said in an email. </span></p>
<p class="p1"><span class="s1">As it stands, the different agencies are on different systems that are not able to communicate with each other. <a href="http://cobaq.brentwoodtn.gov/agenda_publish.cfm?dsp=agm&amp;seq=2804&amp;rev=0&amp;id=0&amp;form_type=AG_MEMO&amp;beg_meetmth=9&amp;beg_meetyr=2016&amp;end_meetmth=9&amp;end_meetyr=2017&amp;mt=ALL&amp;sstr=MHz&amp;dept=ALL&amp;hartkeywords=&amp;sortby=f.form_num,%20f.rev_num&amp;fp=ADVSRCH&amp;StartRow=1" target="_blank" rel="noopener">According to city documents</a>, Franklin utilizes an 800 MHz system, Brentwood uses the UHF band and the county mainly uses the VHF band. </span></p>
<p class="p1"><span class="s1">“The new radio system will provide seamless roaming as well as improved interoperability between all entities,” Allman wrote. “The proposed system includes the utilization of Metro Nashville’s current radio system and the expansion of Franklin’s existing radio system throughout Brentwood and Williamson County.<span class="Apple-converted-space">  </span>When fully implemented, the Nashville and Williamson County systems will serve as mutual back-ups for each other and will enable the connected agencies to have the highest level of interoperable communications as recommended by the Department of Homeland Security (DHS).”</span></p>
<p class="p1"><span class="s1">To make the system work, communications towers are necessary. Twelve such towers will be utilized in Williamson County for the new system, Allman said. </span></p>
<p class="p1"><span class="s1">The one in Brentwood will be constructed high up on Robert E. Lee Lane in the Brentwood Hills subdivision, next to another existing tower and a water tank. The new tower will be 180-feet tall, the same size as the other tower at the site.</span></p>
<p class="p1"><span class="s1">The existing tower is used for a host of city services, but would not be able to handle the additional needs of the new radio system, Allman said.</span></p>
<p class="p1"><span class="s1">Monday night’s ordinance approved the purchase of two tracts of land that total less than one-tenth of an acre combined at a cost of $2,500.</span></p>
<p class="p1"><span class="s1">Construction on the tower is expected to begin this December and should be finished within 60 days, Allman said.</span></p>
<div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="56487" keywords="not_home_page,not_landing_page,is_article_page,featured,more-news,new-communication-tower-coming-to-brentwood" soft-keywords="true"></broadstreet-zone></div>                                        					                                            <div class="clearfix"></div>
                                    </div>
                                </article>
                                <div class="clear"></div>

                                
                                <div class="entry-tag-links"><span>Tags:</span><a href="https://brentwoodhomepage.com/tag/city-of-brentwood/" rel="tag">City of Brentwood</a><a href="https://brentwoodhomepage.com/tag/communications-system/" rel="tag">communications system</a></div>

                                                                <div class="mom-share-post-free"></div>
                                
                                                                <div class="post-nav-links">
                                    <div class="post-nav-prev">
                                        <a href="https://brentwoodhomepage.com/work-to-rehab-1961-bridges-will-shut-down-i-24-through-downtown-nashville/" rel="prev"><span>Previous :</span> Work to rehab 1961 bridges will shut down I-24 through downtown Nashville</a>                                    </div>
                                    <div class="post-nav-next">
                                                                            </div>
                                </div>
                                
                                <section class="post-section-box">
        <header class="post-section-title">
                <h4>About The Author</h4>
        </header>
        
        <div class="author-bio-wrap">
                <img alt='' src='https://secure.gravatar.com/avatar/29857fbf378dfc208b2f213e204f7350?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/29857fbf378dfc208b2f213e204f7350?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />                
                <div class="author-bio-content">
                        <div class="author-bio-name">
                                <a href="https://brentwoodhomepage.com/author/landon/" itemprop="author">Landon Woodroof</a>
                        </div>
                        <div class="entry-content">
                                <p></p>
                        </div>
                        <ul class="author-bio-social">
									                                <li><a href="http://brentwoodhomepage.com"><i class="momizat-icon-home2"></i></a></li>
	                            	                            	                            	                            	                            	                            	                            	                            	                            	                            	                            	                                <li><a href="mailto:landon.woodroof@homepagemediagroup.com"><i class="dashicons dashicons-email-alt"></i></a></li>
	                            	                            	                        </ul>
                </div>
        </div>
</section>
                                <section class="post-section-box">
        <header class="post-section-title">
                <h2>Related posts</h2>
        </header>

        <ul class="mom-related-posts clearfix">
                                                <li>
                  <div class="related_posts_item_inner">
                		                        <figure class="post-thumbnail"><a href="https://brentwoodhomepage.com/work-to-rehab-1961-bridges-will-shut-down-i-24-through-downtown-nashville/">
                        <img src="https://brentwoodhomepage.com/wp-content/uploads/2017/09/I-24-Bridge-Rehabilitation-Detours-165x109.jpg" data-hidpi="https://brentwoodhomepage.com/wp-content/uploads/2017/09/I-24-Bridge-Rehabilitation-Detours.jpg" alt="Work to rehab 1961 bridges will shut down I-24 through downtown Nashville" width="165" height="109">                        </a></figure>
                                                <h2><a href="https://brentwoodhomepage.com/work-to-rehab-1961-bridges-will-shut-down-i-24-through-downtown-nashville/" rel="bookmark">Work to rehab 1961 bridges will shut down I-24 through downtown Nashville</a></h2>
                        <div class="entry-meta">
                        <time datetime="2017-09-28T14:00:54+00:00" content="2017-09-28T14:00:54+00:00">September 28, 2017</time>
                        </div>
                    </div>
                </li>
                                <li>
                  <div class="related_posts_item_inner">
                		                        <figure class="post-thumbnail"><a href="https://brentwoodhomepage.com/shakespeare-in-the-park-returns-to-franklin-for-weekend-run/">
                        <img src="https://brentwoodhomepage.com/wp-content/uploads/2017/09/Winters-Tale-2-165x109.png" data-hidpi="https://brentwoodhomepage.com/wp-content/uploads/2017/09/Winters-Tale-2.png" alt="Shakespeare in the Park returns to Franklin for weekend run" width="165" height="109">                        </a></figure>
                                                <h2><a href="https://brentwoodhomepage.com/shakespeare-in-the-park-returns-to-franklin-for-weekend-run/" rel="bookmark">Shakespeare in the Park returns to Franklin for weekend run</a></h2>
                        <div class="entry-meta">
                        <time datetime="2017-09-28T14:00:43+00:00" content="2017-09-28T14:00:43+00:00">September 28, 2017</time>
                        </div>
                    </div>
                </li>
                                <li>
                  <div class="related_posts_item_inner">
                		                        <figure class="post-thumbnail"><a href="https://brentwoodhomepage.com/winning-predators-coach-dines-at-brentwood-high/">
                        <img src="https://brentwoodhomepage.com/wp-content/uploads/2017/09/IMG_9618-165x109.jpg" data-hidpi="https://brentwoodhomepage.com/wp-content/uploads/2017/09/IMG_9618.jpg" alt="Winning Predators coach dines at Brentwood High" width="165" height="109">                        </a></figure>
                                                <h2><a href="https://brentwoodhomepage.com/winning-predators-coach-dines-at-brentwood-high/" rel="bookmark">Winning Predators coach dines at Brentwood High</a></h2>
                        <div class="entry-meta">
                        <time datetime="2017-09-28T14:00:27+00:00" content="2017-09-28T14:00:27+00:00">September 28, 2017</time>
                        </div>
                    </div>
                </li>
                                <li>
                  <div class="related_posts_item_inner">
                		                        <figure class="post-thumbnail"><a href="https://brentwoodhomepage.com/second-tbch-cottage-gets-makeover/">
                        <img src="https://brentwoodhomepage.com/wp-content/uploads/2017/09/Amanda-Carlson-After-165x109.jpg" data-hidpi="https://brentwoodhomepage.com/wp-content/uploads/2017/09/Amanda-Carlson-After.jpg" alt="Home stagers finish second part of children&#8217;s home makeover" width="165" height="109">                        </a></figure>
                                                <h2><a href="https://brentwoodhomepage.com/second-tbch-cottage-gets-makeover/" rel="bookmark">Home stagers finish second part of children&#8217;s home makeover</a></h2>
                        <div class="entry-meta">
                        <time datetime="2017-09-27T23:08:37+00:00" content="2017-09-27T23:08:37+00:00">September 27, 2017</time>
                        </div>
                    </div>
                </li>
                                        </ul>
</section>

                                <div class='bs-max-width-wrap' style='max-width:100%; margin: 0 auto;'><div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="56498" keywords="not_home_page,not_landing_page,is_article_page,featured,more-news,new-communication-tower-coming-to-brentwood" soft-keywords="true"></broadstreet-zone></div></div>
<section id="comments" class="post-section-box">

	
			
	<div class="wdfb-fb_comments"><fb:comments href="https://brentwoodhomepage.com/new-communication-tower-coming-to-brentwood/" xid="https%3A%2F%2Fbrentwoodhomepage.com%2Fnew-communication-tower-coming-to-brentwood%2F"  num_posts="10"  width="550px"  reverse="false"  colorscheme="light"  publish_feed="true"></fb:comments></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><header class="post-section-title"><h2>Leave a Reply</h2></header> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/new-communication-tower-coming-to-brentwood/#respond" style="display:none;">Cancel Reply</a></small></h3><p class="must-log-in">You must be <a href="https://brentwoodhomepage.com/wp-login.php?redirect_to=https%3A%2F%2Fbrentwoodhomepage.com%2Fnew-communication-tower-coming-to-brentwood%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</section><!-- #comments .comments-area -->                                					        
                            </div>

                                            </div><!--Main Content-->
                    	                    </div><!--Main left-->
                    <aside class="sidebar sws2" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><!--sidebar-->
    <div class="widget bs_zones"><div><broadstreet-zone zone-id="56486" keywords="not_home_page,not_landing_page,is_article_page,featured,more-news,new-communication-tower-coming-to-brentwood" soft-keywords="true"></broadstreet-zone></div></div><div class="widget widget_search"><div class="search-box">
    <form role="search" method="get" class="search-form mom-search-form" action="https://brentwoodhomepage.com">
            <input type="search" class="search-field sf" value="Search" name="s" title="Search for:" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';">
    <button type="submit" class="search-submit" value="Search"></button>
        </form>
</div></div><div class="widget bs_zones"><div><broadstreet-zone zone-id="56487" keywords="not_home_page,not_landing_page,is_article_page,featured,more-news,new-communication-tower-coming-to-brentwood" soft-keywords="true"></broadstreet-zone></div></div><div class="widget widget_text"><div class="widget-title"><h4>Newsletter</h4></div>			<div class="textwidget"><p><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.8 - https://wordpress.org/plugins/mailchimp-for-wp/ --></p>
<form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-101324" method="post" data-id="101324" data-name="" >
<div class="mc4wp-form-fields">
<div>
  <input type="email" name="EMAIL" placeholder="Email address" required="" style="width:68%"><input type="submit" value="Subscribe" style="width:22%; box-sizing:content-box;">
</div>
<div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div>
<p><input type="hidden" name="_mc4wp_timestamp" value="1506625509" /><input type="hidden" name="_mc4wp_form_id" value="101324" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div>
<div class="mc4wp-response"></div>
</form>
<p><!-- / MailChimp for WordPress Plugin --></p>
</div>
		</div><div class="widget bs_zones"><div><broadstreet-zone zone-id="56487" keywords="not_home_page,not_landing_page,is_article_page,featured,more-news,new-communication-tower-coming-to-brentwood" soft-keywords="true"></broadstreet-zone></div></div><div class="widget Like-box"><div class="widget-title"><h4>Facebook</h4></div><div class="facebook-widget">
<iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/brentwoodhomepage&amp;width=335&amp;height=600&amp;colorscheme=light&amp;show_faces=true&amp;show_border=false&amp;stream=true&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:335px; height:600px;" allowTransparency="true"></iframe>
</div>
</div><div class="widget bs_zones"><div><broadstreet-zone zone-id="56487" keywords="not_home_page,not_landing_page,is_article_page,featured,more-news,new-communication-tower-coming-to-brentwood" soft-keywords="true"></broadstreet-zone></div></div><div class="widget momizat-twitter"><div class="widget-title"><h4>Twitter</h4></div>			<div class="twitter-widget">
			        <ul class="tweet_list">
									<li><div>ATHLETE OF THE WEEK: Brentwood Academy: <a target='_blank' href="https://t.co/9Gv4ndwc07" class="twitter-link">https://t.co/9Gv4ndwc07</a></div></li>
									<li><div>Home stagers finish second part of children&rsquo;s home makeover: <a target='_blank' href="https://t.co/jsIvG1PVfP" class="twitter-link">https://t.co/jsIvG1PVfP</a></div></li>
									<li><div>Utility relocation work to begin soon on Holly Tree Gap Road: <a target='_blank' href="https://t.co/mw6zA5y79G" class="twitter-link">https://t.co/mw6zA5y79G</a></div></li>
									<li><div>Franklin leaders discuss Confederate statue at forum. What do you think about the statue? <a target='_blank' href="https://t.co/cJO5tzJydX" class="twitter-link">https://t.co/cJO5tzJydX</a></div></li>
									<li><div>Three accused Brentwood Academy assailants deny all allegations: <a target='_blank' href="https://t.co/LSLipOrVqg" class="twitter-link">https://t.co/LSLipOrVqg</a></div></li>
				                                </ul>
		</div>
	</div><div class="widget bs_zones"><div><broadstreet-zone zone-id="56487" keywords="not_home_page,not_landing_page,is_article_page,featured,more-news,new-communication-tower-coming-to-brentwood" soft-keywords="true"></broadstreet-zone></div></div><div class="widget bs_zones"><div><broadstreet-zone zone-id="56487" keywords="not_home_page,not_landing_page,is_article_page,featured,more-news,new-communication-tower-coming-to-brentwood" soft-keywords="true"></broadstreet-zone></div></div><div class="widget bs_zones"><div><broadstreet-zone zone-id="56487" keywords="not_home_page,not_landing_page,is_article_page,featured,more-news,new-communication-tower-coming-to-brentwood" soft-keywords="true"></broadstreet-zone></div></div></aside><!--sidebar-->
                                    </div><!--container-->

            </div><!--wrap-->
                                            
<script type="text/javascript" src="https://connect.facebook.net/en_US/all.js"></script><div id='fb-root'></div><script type='text/javascript'>
	         FB.init({
	            appId: '607463539415032',
	            status: true,
	            cookie: true,
	            xfbml: true,
	            oauth: true
	         });
	      </script>            <footer class="footer clearfix">
    <div class="inner">

                    <div class="footer-widget one_third">
            <div class="widget widget_text"><div class="widget-title"><h4>About Us</h4></div>			<div class="textwidget"><span style="font-size: 14px;">Home Page Media Group was launched in 2009 by then-owners Susan Leathers and Kelly Gilfillan, who began to publish a hyper-local daily online newspaper called Brentwood Home Page. <strong><a href="http://brentwoodhomepage.com/about-us/" target="_self">Read More >></a></strong><br>
Terms of Use | Privacy Statement | Copyright Infringement Claims</span></div>
		</div>            </div><!-- End third col -->
            <div class="footer-widget one_third">
            <div class="widget widget_nav_menu"><div class="widget-title"><h4>Site Navigation</h4></div><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-70636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-70636"><a href="https://brentwoodhomepage.com/">Home</a></li>
<li id="menu-item-88269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88269"><a href="https://brentwoodhomepage.com/category/weather/">Weather</a></li>
<li id="menu-item-88268" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88268"><a href="https://brentwoodhomepage.com/category/more-news/">Local News</a></li>
<li id="menu-item-88267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88267"><a href="https://brentwoodhomepage.com/category/business/">Business</a></li>
<li id="menu-item-88262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88262"><a href="https://brentwoodhomepage.com/category/community/">Community</a></li>
<li id="menu-item-88264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88264"><a href="https://brentwoodhomepage.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-88261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88261"><a href="https://brentwoodhomepage.com/category/sports/">Sports</a></li>
<li id="menu-item-88263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88263"><a href="https://brentwoodhomepage.com/category/schools/">Schools</a></li>
<li id="menu-item-88265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88265"><a href="https://brentwoodhomepage.com/category/real-estate/">Real Estate</a></li>
<li id="menu-item-88266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88266"><a href="https://brentwoodhomepage.com/category/camp-guide-main-section/">Camp Guide</a></li>
</ul></div></div>            </div><!-- End third col -->
            <div class="footer-widget one_third last">
            <div class="widget widget_text"><div class="widget-title"><h4>Contact Us</h4></div>			<div class="textwidget"><strong>Home Page Media Group</strong><br>
P.O. Box 3704 <br>
Brentwood, TN 37024-3704 <br>
<strong>615-712-6500</strong><br>
<a href="mailto:info@brentwoodhomepage.com">info@brentwoodhomepage.com</a></div>
		</div>             </div><!-- End third col -->
                
    </div>
</footer>
                        

                        <div class="footer-bottom" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
                <div class="inner">
                    <div class="alignright">


                        
                                                <ul class="footer-bottom-social">
                                <li class="facebook"><a href="https://www.facebook.com/brentwoodhomepage" target="_blank"></a></li>
        <li class="twitter"><a href="https://twitter.com/Brentwoodhomepg" target="_blank"></a></li>
        <li class="rss"><a href="https://brentwoodhomepage.com/feed/" target="_blank"></a></li>    
                            </ul>
                                            </div>
                    <div class="alignleft">

                        
                        <div class="copyrights"><span style="color: #ffffff; font-size: 12px;">Copyright © 2016 Home Page Media Group. All Rights Reserved. <a style="color: #ffffff;" href="https://brentwoodhomepage.com/terms-of-use/" target="_blank">Terms of Use</a> | <a style="color: #ffffff;" href="https://brentwoodhomepage.com/privacy-statement/" target="_blank">Privacy Statement</a>
<a style="color: #ffffff;" href="https://brentwoodhomepage.com/copyright-infringement-claims/" target="_blank">Copyright Infringement Claims</a></span></div>

                    </div>
                </div>
            </div>
                        <a class="toup" href="#"><i class="enotype-icon-arrow-up6"></i></a>        </div><!--fixed layout-->
    </div> <!-- wrap every thing -->
        <script>if (window.broadstreet && window.broadstreet.loadNetworkJS) window.broadstreet.loadNetworkJS(4765)</script>
        <!-- wpsolr - ajax auto completion nonce -->
        <input type="hidden" id="wpsolr_autocomplete_nonce"
               value="f6910f941d">

		<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='https://brentwoodhomepage.com/wp-content/plugins/wp_logooos_plugin/js/helper-plugins/jquery.touchSwipe.min.js'></script>
<script type='text/javascript' src='https://brentwoodhomepage.com/wp-content/plugins/wp_logooos_plugin/js/jquery.carouFredSel-6.2.1.js'></script>
<script type='text/javascript' src='https://brentwoodhomepage.com/wp-content/plugins/wp_logooos_plugin/js/logos.js'></script>
<script type='text/javascript' src='https://brentwoodhomepage.com/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/bootstrap-typeahead.js?ver=19.4'></script>
<script type='text/javascript' src='https://brentwoodhomepage.com/wp-content/plugins/wpsolr-search-engine/wpsolr/core/bower_components/jsurl/url.min.js?ver=19.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_localize_script_autocomplete = {"data":{"ajax_url":"https:\/\/brentwoodhomepage.com\/wp-admin\/admin-ajax.php","is_show_url_parameters":true,"is_ajax":false,"SEARCH_PARAMETER_S":"s","SEARCH_PARAMETER_SEARCH":"search","SEARCH_PARAMETER_Q":"wpsolr_q","SEARCH_PARAMETER_FQ":"wpsolr_fq","SEARCH_PARAMETER_SORT":"wpsolr_sort","SEARCH_PARAMETER_PAGE":"wpsolr_page","SORT_CODE_BY_RELEVANCY_DESC":"sort_by_relevancy_desc","wpsolr_autocomplete_selector":".search-field","wpsolr_autocomplete_action":"wdm_return_solr_rows","wpsolr_autocomplete_nonce_selector":"#wpsolr_autocomplete_nonce","css_ajax_container_page_title":".page-title","css_ajax_container_page_sort":".woocommerce-ordering","css_ajax_container_results":".products,.results-by-facets","css_ajax_container_pagination":"nav.woocommerce-pagination,.paginate_div","css_ajax_container_pagination_page":"a.page-numbers,a.paginate","css_ajax_container_results_count":".woocommerce-result-count,.res_info","ajax_delay_ms":"","redirect_search_home":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://brentwoodhomepage.com/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/autocomplete_solr.js?ver=19.4'></script>
<script type='text/javascript' src='https://brentwoodhomepage.com/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/loadingoverlay/loadingoverlay.min.js?ver=19.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lazyload_video_settings = {"youtube":{"theme":"dark","colour":"red","showinfo":true,"relations":true,"buttonstyle":"","controls":true,"loadpolicy":true,"responsive":false,"thumbnailquality":"0","preroll":"","postroll":"","displaybranding":false,"callback":"<!--YOUTUBE_CALLBACK-->"},"vimeo":{"buttonstyle":"","playercolour":"","responsive":false,"preroll":"","postroll":"","show_title":false,"displaybranding":false,"callback":"<!--VIMEO_CALLBACK-->"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://brentwoodhomepage.com/wp-content/plugins/lazy-load-for-videos/assets/js/lazyload-all.js?ver=2.3.1'></script>
<script type='text/javascript' src='https://brentwoodhomepage.com/wp-content/themes/BHP-Sept2016-child/custom.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"https:\/\/brentwoodhomepage.com\/wp-admin\/admin-ajax.php","nonce":"947263bb9c","success":"Check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","nomore":"No More Posts","homeUrl":"https:\/\/brentwoodhomepage.com","viewAll":"View All Results","noResults":"Sorry, no posts matched your criteria","postid":"112278"};
/* ]]> */
</script>
<script type='text/javascript' src='https://brentwoodhomepage.com/wp-content/themes/BHP-Sept2016/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='https://brentwoodhomepage.com/wp-content/themes/BHP-Sept2016/js/plugins.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://brentwoodhomepage.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?key=AIzaSyBRz28DqC0A4yIgeSmw5uHhdPwH6cTCjPw&#038;libraries=geometry%2Cplaces%2Cweather%2Cpanoramio%2Cdrawing&#038;language=en&#038;ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmp_local = {"all_location":"All","show_locations":"Show Locations","sort_by":"Sort by","wpgmp_not_working":"not working...","place_icon_url":"https:\/\/brentwoodhomepage.com\/wp-content\/plugins\/wp-google-map-plugin\/assets\/images\/icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://brentwoodhomepage.com/wp-content/plugins/wp-google-map-plugin/assets/js/maps.js?ver=2.3.4'></script>
<script type='text/javascript' src='https://brentwoodhomepage.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://brentwoodhomepage.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.8'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://brentwoodhomepage.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.8'></script>
<![endif]-->
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-10243387-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-32f5tjXGLKAKA"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-32f5tjXGLKAKA.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<broadstreet-zone zone-id="58116"></broadstreet-zone>
<broadstreet-zone zone-id="57082"></broadstreet-zone>
<broadstreet-zone zone-id="58078"></broadstreet-zone>
    </body>
</html>
