<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
    <head>
	    <meta name="google-site-verification" content="44795OijLLG1xNhiC26mucFYySJm3f8VavL_I7EHevo" /> 
        <meta charset="UTF-8" />
        <!--[if IE]>
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        <![endif]-->

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://brentwoodhomepage.com/xmlrpc.php" />
    <title>OBITUARY: Ronald “Ron” B. Payne - Brentwood Home Page</title>
        <meta property="og:image" content="https://brentwoodhomepage.com/wp-content/uploads/2017/03/Payne-Ron-219x300.jpg"/>
    <meta property="og:image:width" content="300" />
    <meta property="og:image:height" content="300" />

    
    <meta property="og:title" content="OBITUARY: Ronald “Ron” B. Payne"/>
    <meta property="og:type" content="article"/>
    <meta property="og:description" content="Ronald “Ron” B. Payne, 80, of Emigrant, Montana, passed away, on Friday, March 24, 2017 at his home, surrounded by the love of his family. Ron was a longstanding resident of Franklin, Tenn., who retir"/>
    <meta property="og:url" content="https://brentwoodhomepage.com/obituary-ronald-ron-b-payne/"/>
    <meta property="og:site_name" content="Brentwood Home Page"/>

		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	        <link rel="stylesheet" type="text/css" href="https://brentwoodhomepage.com/wp-content/themes/BHP-Sept2016/css/print.css" media="print" />
    		<link rel="shortcut icon" href="http://brentwoodhomepage.com/wp-content/uploads/2017/01/bhp-favicon1.jpg" />
			<link rel="apple-touch-icon" href="https://brentwoodhomepage.com/wp-content/themes/BHP-Sept2016/apple-touch-icon-precomposed.png" />
	  <link rel="stylesheet" type="text/css" href="/wp-content/themes/BHP-Sept2016/fonts/icons/brankic/brankic.css" />
  <link rel="stylesheet" type="text/css" href="/wp-content/themes/BHP-Sept2016/fonts/icons/enotype/enotype.css" />
  <link rel="stylesheet" type="text/css" href="/wp-content/themes/BHP-Sept2016/fonts/icons/momizat/momizat.css" />
  <link rel="stylesheet" type="text/css" href="/wp-content/themes/BHP-Sept2016/fonts/icons/fa/fontawesome.css" />
  <link rel="stylesheet" type="text/css" href="/wp-content/themes/BHP-Sept2016/fonts/icons/steadysets/steady.css" />
  <link rel="stylesheet" type="text/css" href="/wp-content/themes/BHP-Sept2016/fonts/icons/forecast/iconvault-preview.css" />

<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Brentwood Home Page offers hyper-local coverage of news, community, features, real estate, schools, and sports."/>
<meta name="robots" content="noodp"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="OBITUARY: Ronald “Ron” B. Payne - Brentwood Home Page" />
<meta property="og:description" content="Brentwood Home Page offers hyper-local coverage of news, community, features, real estate, schools, and sports." />
<meta property="og:site_name" content="Brentwood Home Page" />
<meta property="article:section" content="Obituaries" />
<meta property="article:published_time" content="2017-03-28T12:37:46-05:00" />
<meta property="article:modified_time" content="2017-03-28T12:37:52-05:00" />
<meta property="og:updated_time" content="2017-03-28T12:37:52-05:00" />
<meta property="og:image" content="https://brentwoodhomepage.com/wp-content/uploads/2017/03/Payne-Ron.jpg" />
<meta property="og:image:width" content="502" />
<meta property="og:image:height" content="689" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Brentwood Home Page offers hyper-local coverage of news, community, features, real estate, schools, and sports." />
<meta name="twitter:title" content="OBITUARY: Ronald “Ron” B. Payne - Brentwood Home Page" />
<meta name="twitter:image" content="https://brentwoodhomepage.com/wp-content/uploads/2017/03/Payne-Ron.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Brentwood Home Page &raquo; Feed" href="https://brentwoodhomepage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brentwood Home Page &raquo; Comments Feed" href="https://brentwoodhomepage.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Brentwood Home Page &raquo; iCal Feed" href="https://brentwoodhomepage.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Brentwood Home Page &raquo; OBITUARY: Ronald “Ron” B. Payne Comments Feed" href="https://brentwoodhomepage.com/obituary-ronald-ron-b-payne/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/brentwoodhomepage.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://brentwoodhomepage.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='logooos-style-css'  href='https://brentwoodhomepage.com/wp-content/plugins/wp_logooos_plugin/css/logos.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='solr_auto_css-css'  href='https://brentwoodhomepage.com/wp-content/plugins/wpsolr-search-engine/wpsolr-core/css/bootstrap.min.css?ver=17.1' type='text/css' media='all' />
<link rel='stylesheet' id='solr_frontend-css'  href='https://brentwoodhomepage.com/wp-content/plugins/wpsolr-search-engine/wpsolr-core/css/style.css?ver=17.1' type='text/css' media='all' />
<link rel='stylesheet' id='multinews-style-css'  href='https://brentwoodhomepage.com/wp-content/themes/BHP-Sept2016-child/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://brentwoodhomepage.com/wp-content/themes/BHP-Sept2016/css/main.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css'  href='https://brentwoodhomepage.com/wp-content/themes/BHP-Sept2016/css/plugins.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://brentwoodhomepage.com/wp-content/themes/BHP-Sept2016/css/media.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://brentwoodhomepage.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://brentwoodhomepage.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpgmp-frontend-css'  href='https://brentwoodhomepage.com/wp-content/plugins/wp-google-map-plugin//assets/css/frontend.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-mom_options-css'  href='https://fonts.googleapis.com/css?family=Cabin+Condensed%3A400&#038;subset=latin&#038;ver=1488373914' type='text/css' media='all' />
<link rel='stylesheet' id='wdfb_style-css'  href='https://brentwoodhomepage.com/wp-content/plugins/wpmu-dev-facebook/css/wdfb.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://brentwoodhomepage.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://brentwoodhomepage.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://brentwoodhomepage.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1.5'></script>
<script type='text/javascript' src='https://brentwoodhomepage.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?key=AIzaSyBRz28DqC0A4yIgeSmw5uHhdPwH6cTCjPw&#038;libraries=geometry%2Cplaces%2Cweather%2Cpanoramio%2Cdrawing&#038;language=en&#038;ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmp_local = {"language":"en","urlforajax":"https:\/\/brentwoodhomepage.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://brentwoodhomepage.com/wp-content/plugins/wp-google-map-plugin//assets/js/maps.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='https://brentwoodhomepage.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://brentwoodhomepage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://brentwoodhomepage.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://brentwoodhomepage.com/?p=89933' />
<link rel="alternate" type="application/json+oembed" href="https://brentwoodhomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbrentwoodhomepage.com%2Fobituary-ronald-ron-b-payne%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://brentwoodhomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbrentwoodhomepage.com%2Fobituary-ronald-ron-b-payne%2F&#038;format=xml" />
<script type="text/javascript">var _wdfb_ajaxurl="https://brentwoodhomepage.com/wp-admin/admin-ajax.php";var _wdfb_root_url="https://brentwoodhomepage.com/wp-content/plugins/wpmu-dev-facebook";</script><meta property='fb:app_id' content='607463539415032' />
<meta name="google-site-verification" content="44795OijLLG1xNhiC26mucFYySJm3f8VavL_I7EHevo" />

<style type="text/css">
@media only screen and (max-width: 739px) {
  #div-gpt-ad-1470102773546-18 {
    width: 300px;
    margin-left: auto;
    margin-right: auto;
  }
}
</style>	<!--[if lt IE 9]>
	<script src="https://brentwoodhomepage.com/wp-content/themes/BHP-Sept2016/framework/helpers/js/html5.js"></script>
	<script src="https://brentwoodhomepage.com/wp-content/themes/BHP-Sept2016/framework/helpers/js/IE9.js"></script>
	<![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://brentwoodhomepage.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://brentwoodhomepage.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<style type="text/css" title="dynamic-css" class="options-output">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</style>	<style type="text/css" class="multinews-custom-dynamic-css">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</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>  
  <style type="text/css">
  #headerCurrentWeather {
    float: left;
    margin-left: 60px;
    width: 252px;
    height: 242px;
    margin-top: -50px;
    background-color: white;
  }
  
  #headerCurrentWeather .mcm-weather-data {
    color: black;
    float: left;
    width: 80px;
    padding-left: 0px;
    padding-right: 10px;
    padding-bottom: 10px;
  }
  #headerCurrentWeather .mcm-weather-data span {
    font-size: 36px;
    font-weight: bold;
    line-height: 50px;
  }
  #headerCurrentWeather .weather-result {
    float: left;
    width: 100px;
    padding-left: 10px;
    padding-right: 0px;
    padding-bottom: 10px;
    height: 150px;
  }
  #headerCurrentWeather .weather-result h3 {
    color: black;
    margin-left: 5px;
  }
  #headerCurrenWeather .weather-result .weather-icon {
    margin-left: 0;
    margin-right: 0;
    margin-bottom: 0;
    margin-top: 20px;
    left: 0;
    top: 10px;
    height: 120px;
  }
  .mcm-first-weather {
    line-height: 20px;
    margin-top: -50px;
  }
  
  .mcmClearer {
    clear: both;
  }
  
  .mcm-first-weather .mcmClearer {
    clear: none;
  }
  
  .icon-cloud.behind::after {     /* NEW 12/17/2015 Cloud fix */
    display: none;
  }
  
  .header-banner {
    /*margin-top: -185px; */
    width: 400px;
  }
  
  /* begin mobile styles */
  @media only screen and (max-width: 900px) {
    #headerCurrentWeather {
      display: none;
    }
    .mcm-first-weather .mcmClearer {
      clear: both;
    }
    .header-banner {
      margin-top: 0;
      width: 300px;
      margin-left: auto;
      margin-right: auto;
    }
  }  
  </style>
  <script async src='https://www.googletagservices.com/tag/js/gpt.js'></script>
  <script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
  </script>
  <script type="text/javascript">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</script>
</head>
        <body class="post-template-default single single-post postid-89933 single-format-standard tribe-no-js right-sidebar one_side_bar_layout singular hst1 fade-imgs-in-appear sticky_navigation_on responsive_enabled wp_gallery_lightbox_on post_views_with_ajax multinews-1.0 mom-body wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive" role="article" itemscope="" itemtype="http://schema.org/Article">
        	<!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
    	                <div class="wrap_every_thing">
        <div class="fixed_wrap fixed clearfix"><!--fixed layout-->
            <div class="wrap clearfix"><!--wrap-->
                <header class="header"><!--Header-->
                <div id="header-wrapper"><!-- header wrap -->
                <div class="top_banner" data-timeout="">
 <div class="inner">
  <broadstreet-zone zone-id="56466"></broadstreet-zone>

 </div>
</div>
 				<div class="top-bar"><!--topbar-->
    <div class="inner"><!--inner-->
<div class="today_date">
<p>March 28, 2017</p>
</div>

                <ul id="menu-top-menu" class="top-menu"><li id="menu-item-70611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://brentwoodhomepage.com/newsletter-sign-up/">Newsletter<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-70612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="http://franklinhomepage.com">FHP<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-70614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="http://springhillhomepage.com">SHHP<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-70613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="http://nolensvillehomepage.com">NHP<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-70615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="http://stylehomepage.com">Style Home Page<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-70607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://brentwoodhomepage.com/about-us/">About Us<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-70608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://brentwoodhomepage.com/advertise/">Advertise<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-70609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://brentwoodhomepage.com/jobs/">Jobs<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-70610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://brentwoodhomepage.com/meet-the-editorial-staff/">Meet the Editorial Staff<span class="menu_bl" style="background:;"></span></a></li>
</ul>    <div class="mom_visibility_device device-top-menu-wrap mobile-menu">
      <div class="top-menu-holder"><i class="fa-icon-align-justify mh-icon"></i></div>
     </div>

    
<div class="top-bar-right">
    <ul class="top-social-icon">
	      <li class="facebook"><a href="https://www.facebook.com/brentwoodhomepage" target="_blank"></a></li>
        <li class="twitter"><a href="https://twitter.com/Brentwoodhomepg" target="_blank"></a></li>
        <li class="rss"><a href="https://brentwoodhomepage.com/feed/" target="_blank"></a></li>    
        	<li class="top-search"><a href="#"></a>
        <div class="search-dropdown">
          <form class="mom-search-form" method="get" action="https://brentwoodhomepage.com/">
              <input type="text" id="tb-search" class="sf" name="s" placeholder="Enter keywords and press enter" required="" autocomplete="off">
            <span class="sf-loading"><img src="https://brentwoodhomepage.com/wp-content/themes/BHP-Sept2016/images/ajax-search-nav.png" alt="search" width="16" height="16"></span>                      </form>
                    <div class="ajax-search-results"></div>
                  </div>
      </li>
  	        </ul>
</div>

        </div><!--inner-->
    </div><!--topbar-->

                    <div class="header-wrap"><!--header content-->
                        <div class="inner"><!--inner-->
                        	    <div class="logo" itemscope="itemscope" itemtype="http://schema.org/Organization">
        
                <img class="print-logo" itemprop="logo" src="https://brentwoodhomepage.com/wp-content/uploads/2016/11/logo_small.jpg" width="446" height="139" alt="Brentwood Home Page"/> 
                 
        <a href="https://brentwoodhomepage.com" itemprop="url" title="Brentwood Home Page">
                		<img itemprop="logo" src="https://brentwoodhomepage.com/wp-content/uploads/2016/11/logo_small.jpg" alt="Brentwood Home Page"/>  
                
          
        		<img itemprop="logo" class="mom_retina_logo" src="https://brentwoodhomepage.com/wp-content/uploads/2016/11/logo_small.jpg" width="446" height="139" alt="Brentwood Home Page" />
                </a>
         

        <meta itemprop="name" content="Brentwood Home Page">
    </div>
     <!-- begin current weather -->
                          <div id="headerCurrentWeather">
                            <h2 class="quick">Current <span class="quickPostfix">Weather</span></h2>
                          


                                <div class="mcm-first-weather">
                                    <div class="mcm-weather-data">
                                        <h3>temperature</h3>
                                        <span>62&#8457;</span>
                                    </div>
                                    <div class="weather-result">
                                        <h3>broken clouds</h3>
                                        <div class="weather-icon" style="margin-top: 25px;">
                                            <i class="icon-cloud behind"></i>                                        <i class="icon-cloud"></i></div>

                                    </div>
                                    <div class="mcmClearer"></div>
                                </div>
                                                          </div>
                          <!-- end current weather -->  
                
    <div class="header-banner">
		<broadstreet-zone zone-id="56472"></broadstreet-zone>
    </div>
                        </div><!--inner-->
                    </div><!--header content-->
                </div><!-- header wrap -->

				<nav id="navigation" class="navigation  dd-effect-slide " data-sticky_logo="" data-sticky_logo_width="" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><!--Navigation-->
<div class="inner"><!--inner-->
		<ul id="menu-main-navigation" class="main-menu main-default-menu"><li id="menu-item-70582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-depth-0"><a href="https://brentwoodhomepage.com/"><i class="momizat-icon-home"></i>Home<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-88235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-0"><a href="https://brentwoodhomepage.com/category/weather/"><i class="brankic-icon-sun"></i>Weather<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-88236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-0"><a href="https://brentwoodhomepage.com/category/traffic/"><i class="fa-icon-car"></i>Traffic<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-88237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="https://brentwoodhomepage.com/category/more-news/"><i class="linecon-icon-news"></i>Local News<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-88443" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/news/election-2017/">Election 2017</a></li>
	<li id="menu-item-88238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-88239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/public-safety/">Public Safety</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-88240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="https://brentwoodhomepage.com/category/business/"><i class="fa-icon-briefcase"></i>Business<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-88241" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/business-spotlight/">Business Spotlight</a></li>
	<li id="menu-item-88242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/dollars-sense/">Dollars &#038; Sense</a></li>
	<li id="menu-item-88243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/estate-of-mind/">Estate of Mind</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-88244" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-depth-0"><a href="https://brentwoodhomepage.com/category/obituaries/"><i class="fa-icon-user"></i>Obituaries<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-88245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="https://brentwoodhomepage.com/category/community/"><i class="momizat-icon-bubble"></i>Community<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-88246" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/columnists/">Columnists</a></li>
	<li id="menu-item-88247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/willco-history/">WillCo History</a></li>
	<li id="menu-item-88248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/willco-arts/">WillCo Arts</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-88249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="https://brentwoodhomepage.com/category/sports/"><i class="brankic-icon-baseball"></i>Sports<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-88250" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/athlete-of-the-week/">Athlete of the Week</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-88251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="https://brentwoodhomepage.com/category/schools/"><i class="enotype-icon-bell"></i>Schools<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-88252" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/extra-credit/">Extra Credit</a></li>
	<li id="menu-item-88253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/student-of-the-week/">Student of the Week</a></li>
	<li id="menu-item-88254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/athlete-of-the-week/">Athlete of the Week</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-88255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="https://brentwoodhomepage.com/category/real-estate/"><i class="fa-icon-search"></i>Real Estate<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-88256" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/just-listed/">Just Listed</a></li>
	<li id="menu-item-88257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/just-sold/">Just Sold</a></li>
	<li id="menu-item-88259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/showcase-homes/">Showcase Homes</a></li>
	<li id="menu-item-88258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/real-estate/tips-for-real-estate-for-jarod-tanksley/">@Tips4RealEstate</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-88260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-0"><a href="https://brentwoodhomepage.com/category/camp-guide-main-section/">Camp Guide<span class="menu_bl" style="background:;"></span></a></li>
</ul>        
         <div class="mom_visibility_device device-menu-wrap">
            <div class="device-menu-holder">
                <i class="momizat-icon-paragraph-justify2 mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
            </div>
        <ul id="menu-main-navigation-1" class="device-menu"><li id="menu-item-70582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-depth-0"><a href="https://brentwoodhomepage.com/"><i class="momizat-icon-home"></i>Home<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-88235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-0"><a href="https://brentwoodhomepage.com/category/weather/"><i class="brankic-icon-sun"></i>Weather<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-88236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-0"><a href="https://brentwoodhomepage.com/category/traffic/"><i class="fa-icon-car"></i>Traffic<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-88237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="https://brentwoodhomepage.com/category/more-news/"><i class="linecon-icon-news"></i>Local News<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-88443" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/news/election-2017/">Election 2017</a></li>
	<li id="menu-item-88238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-88239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/public-safety/">Public Safety</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-88240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="https://brentwoodhomepage.com/category/business/"><i class="fa-icon-briefcase"></i>Business<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-88241" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/business-spotlight/">Business Spotlight</a></li>
	<li id="menu-item-88242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/dollars-sense/">Dollars &#038; Sense</a></li>
	<li id="menu-item-88243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/estate-of-mind/">Estate of Mind</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-88244" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-depth-0"><a href="https://brentwoodhomepage.com/category/obituaries/"><i class="fa-icon-user"></i>Obituaries<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-88245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="https://brentwoodhomepage.com/category/community/"><i class="momizat-icon-bubble"></i>Community<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-88246" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/columnists/">Columnists</a></li>
	<li id="menu-item-88247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/willco-history/">WillCo History</a></li>
	<li id="menu-item-88248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/willco-arts/">WillCo Arts</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-88249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="https://brentwoodhomepage.com/category/sports/"><i class="brankic-icon-baseball"></i>Sports<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-88250" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/athlete-of-the-week/">Athlete of the Week</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-88251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="https://brentwoodhomepage.com/category/schools/"><i class="enotype-icon-bell"></i>Schools<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-88252" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/extra-credit/">Extra Credit</a></li>
	<li id="menu-item-88253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/student-of-the-week/">Student of the Week</a></li>
	<li id="menu-item-88254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/athlete-of-the-week/">Athlete of the Week</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-88255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="https://brentwoodhomepage.com/category/real-estate/"><i class="fa-icon-search"></i>Real Estate<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-88256" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/just-listed/">Just Listed</a></li>
	<li id="menu-item-88257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/just-sold/">Just Sold</a></li>
	<li id="menu-item-88259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/showcase-homes/">Showcase Homes</a></li>
	<li id="menu-item-88258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://brentwoodhomepage.com/category/real-estate/tips-for-real-estate-for-jarod-tanksley/">@Tips4RealEstate</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-88260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-0"><a href="https://brentwoodhomepage.com/category/camp-guide-main-section/">Camp Guide<span class="menu_bl" style="background:;"></span></a></li>
</ul>        </div>
        <div class="clear"></div>
</div><!--inner-->
</nav><!--Navigation-->
                
            </header><!--Header-->
                         


<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
    <meta itemprop="url" content="https://brentwoodhomepage.com/wp-content/uploads/2017/03/Payne-Ron-219x300.jpg">
    <meta itemprop="width" content="300">
    <meta itemprop="height" content="300">
  </div>
  <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://brentwoodhomepage.com/obituary-ronald-ron-b-payne/"/>

  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://brentwoodhomepage.com/wp-content/uploads/2016/11/logo_small.jpg">
      <meta itemprop="width" content="446">
      <meta itemprop="height" content="139">
    </div>
        <meta itemprop="name" content="Brentwood Home Page">
  </div>
  <meta itemprop="datePublished" content="2017-03-28T12:37:46+00:00"/>
  <meta itemprop="dateModified" content="2017-03-28T12:37:52+00:00"/>

				                <div class="main-container"><!--container-->

                                                                                <div class="post-crumbs entry-crumbs">
							                        <span></span><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="https://brentwoodhomepage.com/" rel="v:url" property="v:title" class="home">Home</a></div><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="https://brentwoodhomepage.com/category/obituaries/" title="Obituaries" rel="v:url" property="v:title">Obituaries</a></div>                    </div>
                                        
					                    <div class="main-left"><!--Main Left-->
                    	<div class="main-content" role="main"><!--Main Content-->
                                                <div class="site-content page-wrap">
                                <article id="post-89933" class="post-89933 post type-post status-publish format-standard has-post-thumbnail category-obituaries" data-id="89933">
                                                                        <header>
                                        <h1 itemprop="headline" class="entry-title">OBITUARY: Ronald “Ron” B. Payne</h1>
                                                                                <div class="entry-post-meta">
	
    <div class="author-link">Posted by         <a itemprop="author" itemscope itemtype="https://schema.org/Person" href="https://brentwoodhomepage.com/author/" rel="author"><span itemprop="name"></span></a>
    </div>
            <div>Date: <time content="2017-03-28T12:37:46+00:00" class="entry-date updated" datetime="2017-03-28T12:37:46+00:00">March 28, 2017</time></div>
                <div class="comments-link"><a href="#comments">Leave a comment</a></div>
            </div>                                          <div class="top-share-icons">
<script>
    jQuery(document).ready(function($) {
        var url = 'https://brentwoodhomepage.com/obituary-ronald-ron-b-payne/';
        				        // linkedin
        jQuery.getJSON(
	    'http://www.linkedin.com/countserv/count/share?format=jsonp&url='+url+'&callback=?',
            function (data) {

                //console.log(data.count);
                $('.share-linkedin .count').text(data.count);
            }
        );
        		        // Pintrest
        jQuery.getJSON(
	    'http://api.pinterest.com/v1/urls/count.json?url='+url+'&callback=?',
            function (data) {
                //console.log(data.count);
                $('.share-pin .count').text(data.count);
            }
        );
            });


</script>
		<div class="mom-share-post">
		        <h4>share</h4>
		        <div class="mom-share-buttons">
		            			                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https://brentwoodhomepage.com/obituary-ronald-ron-b-payne/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');" class="share-facebook"><i class="enotype-icon-facebook"></i><span class="count">0</span></a>
                  
		                		                <a href="#" onclick="window.open('http://twitter.com/share?text=OBITUARY: Ronald “Ron” B. Payne&url=https://brentwoodhomepage.com/obituary-ronald-ron-b-payne/', 'Post this On twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');" class="share-twitter"><i class="momizat-icon-twitter"></i><span class="count"></span></a>
		                		                		                <a href="#" onclick="window.open('https://plus.google.com/share?url=https://brentwoodhomepage.com/obituary-ronald-ron-b-payne/', 'Share', 'width=600,height=455');" class="share-google"><i class="momizat-icon-google-plus"></i><span class="count">0</span></a>
		                                        <!-- WhatsApp Share Button for WordPress: http://peadig.com/wordpress-plugins/whatsapp-share-button/ --><a href="whatsapp://send?text=OBITUARY: Ronald “Ron” B. Payne - https://brentwoodhomepage.com/obituary-ronald-ron-b-payne/" data-action="share/whatsapp/share" class="wabtn"><i class="fa-icon-whatsapp"></i></a>		                		                <a href="#" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=https://brentwoodhomepage.com/obituary-ronald-ron-b-payne/&title=OBITUARY: Ronald “Ron” B. Payne&source=https://brentwoodhomepage.com', 'Share This', 'width=600,height=455');" class="share-linkedin"><i class="fa-icon-linkedin"></i><span class="count">0</span></a>
		                		                		                <a href="#" onclick="window.open('http://pinterest.com/pin/create/bookmarklet/?media=https://brentwoodhomepage.com/wp-content/uploads/2017/03/Payne-Ron-219x300.jpg&amp;url=https://brentwoodhomepage.com/obituary-ronald-ron-b-payne/&amp;is_video=false&amp;description=OBITUARY: Ronald “Ron” B. Payne', 'Share this', 'width=600,height=455');" class="share-pin"><i class="enotype-icon-pinterest"></i><span class="count">0</span></a>
		                		                		                		                		                <a href="mailto:?subject=OBITUARY: Ronald “Ron” B. Payne&body=Ronald+%E2%80%9CRon%E2%80%9D+B.+Payne%2C+80%2C+of+Emigrant%2C+Montana%2C+passed+away%2C+on+Friday%2C%C2%A0March+24%2C+2017+at+his+home%2C+surrounded+by+the+love+of+his+family.+Ron+was+a+longstandin : https://brentwoodhomepage.com/obituary-ronald-ron-b-payne/" class="share-email"><i class="dashicons dashicons-email-alt"></i></a>
		                		                		                <a href="javascript:window.print()" rel="nofollow" class="share-email"><i class="brankic-icon-printer"></i></a>
		                		        </div>
		        <!--
<a href="#" class="sh_arrow"><span>More</span><br>
		            <i class="icon-double-angle-down"></i>
		        </a>
-->
		</div>
</div>


                                    </header>
									<broadstreet-zone zone-id="56478" keywords="not_home_page,not_landing_page,is_article_page,obituaries,obituary-ronald-ron-b-payne" soft-keywords="true"></broadstreet-zone>									<br>

                                    
                                    <div class="entry-content clearfix">

                                        								<figure class="post-thumbnail" itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject">
								<img class="post_layout_5_img" src="https://brentwoodhomepage.com/wp-content/uploads/2017/03/Payne-Ron.jpg" alt="OBITUARY: Ronald “Ron” B. Payne"></figure>

                                                                                <div class="entry-content-data ">
										                                                                                    </div>
                                                                    <broadstreet-zone zone-id="56478"></broadstreet-zone>
					        <div class="clear" style="height:20px;"></div>                                        <p>Ronald “Ron” B. Payne, 80, of Emigrant, Montana, passed away, on Friday, March 24, 2017 at his home, surrounded by the love of his family.</p>
<p>Ron was a longstanding resident of Franklin, Tenn., who retired to Montana in 2011. A Memorial Funeral Service will be held at 11:00 a.m. Thursday, March 30, at Franzen-Davis Funeral Home in Montana.</p>
<p>Ron was born on September 10, 1936, in Greeneville, Tenn. He was the son of Henry and Lucy Payne and brother of Gary Payne. He was a graduate of the University of Tennessee in Knoxville.</p>
<p>Ron served in the United States Air Force and received an Honorable Discharge on August 15, 1962.</p>
<p>In 1961, Ron was married to Jo Ann McMillan. This marriage was blessed with two children, Julie and Patti.  Ron and Jo Ann resided in Franklin, Tenn. They shared 20 years of marriage.</p>
<p>On May 14, 1983, Ron was married to Carole Richardson Heilman, in Franklin, Tenn. This marriage combined Ron’s daughters, Julie and Patti and Carole’s two sons, Rob and Jim. In 1989 they were further blessed by the addition of Ashlee Rose Heilman-Payne. They resided in Franklin, Tenn., and later moved to Emigrant, Mont. They shared 35 years of marriage.</p>
<p>Ron enjoyed spending time with family and friends, as well as participating in a good debate. His favorite pastime was looking at the beautiful snow-capped Rocky Mountains and Yellowstone River, which were right outside his front door in Emigrant, Mont.</p>
<p>Blessed be his memory.</p>
<p>Ron is survived by his wife, Carole Payne of Emigrant, Mont.; Children: Julie Payne, Patti Payne Heckman and her husband Kenny Heckman, and their children Elissa and Johnny Heckman of Franklin, Tenn., Ashlee Rose Heilman-Payne, Jim Heilman, Rob Heilman and his wife Jackie Heilman, of Livingston, Mont.; and brother Gary Payne of Greeneville, Tenn.</p>
<p>Online condolences may be shared at <a href="http://franzen-davis.com/" target="_blank" rel="noreferrer" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://franzen-davis.com&amp;source=gmail&amp;ust=1490807245937000&amp;usg=AFQjCNFGrcDSzQ9J_6vfvHixuMCleiAlrw">franzen-davis.com</a>.</p>
                                        					                                            <div class="clearfix"></div>
                                    </div>
                                </article>
                                <div class="clear"></div>

                                
                                

                                                                <div class="mom-share-post-free"></div>
                                
                                                                <div class="post-nav-links">
                                    <div class="post-nav-prev">
                                        <a href="https://brentwoodhomepage.com/election-2017-submit-questions-for-candidates/" rel="prev"><span>Previous :</span> ELECTION 2017: Submit questions for local candidates and read past profiles</a>                                    </div>
                                    <div class="post-nav-next">
                                                                            </div>
                                </div>
                                
                                <section class="post-section-box">
        <header class="post-section-title">
                <h4>About The Author</h4>
        </header>
        
        <div class="author-bio-wrap">
                <img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' />                
                <div class="author-bio-content">
                        <div class="author-bio-name">
                                <a href="https://brentwoodhomepage.com/author/" itemprop="author"></a>
                        </div>
                        <div class="entry-content">
                                <p></p>
                        </div>
                        <ul class="author-bio-social">
									                            	                            	                            	                            	                            	                            	                            	                            	                            	                            	                            	                        </ul>
                </div>
        </div>
</section>
                                <section class="post-section-box">
        <header class="post-section-title">
                <h2>Related posts</h2>
        </header>

        <ul class="mom-related-posts clearfix">
                                                <li>
                  <div class="related_posts_item_inner">
                		                        <h2><a href="https://brentwoodhomepage.com/obituary-roy-clayton-clay-wood-jr/" rel="bookmark">OBITUARY: Roy Clayton “Clay” Wood, Jr.</a></h2>
                        <div class="entry-meta">
                        <time datetime="2017-03-28T09:13:30+00:00" content="2017-03-28T09:13:30+00:00">March 28, 2017</time>
                        </div>
                    </div>
                </li>
                                <li>
                  <div class="related_posts_item_inner">
                		                        <figure class="post-thumbnail"><a href="https://brentwoodhomepage.com/obituary-patricia-mary-zeber/">
                        <img src="https://brentwoodhomepage.com/wp-content/uploads/2017/03/Zeber-Patricia-165x109.jpg" data-hidpi="https://brentwoodhomepage.com/wp-content/uploads/2017/03/Zeber-Patricia.jpg" alt="OBITUARY: Patricia Mary Zeber" width="165" height="109">                        </a></figure>
                                                <h2><a href="https://brentwoodhomepage.com/obituary-patricia-mary-zeber/" rel="bookmark">OBITUARY: Patricia Mary Zeber</a></h2>
                        <div class="entry-meta">
                        <time datetime="2017-03-24T16:09:52+00:00" content="2017-03-24T16:09:52+00:00">March 24, 2017</time>
                        </div>
                    </div>
                </li>
                                <li>
                  <div class="related_posts_item_inner">
                		                        <figure class="post-thumbnail"><a href="https://brentwoodhomepage.com/obituaries-wilma-jean-mcdaniel/">
                        <img src="https://brentwoodhomepage.com/wp-content/uploads/2017/03/mcdaniel-wilma-165x109.jpg" data-hidpi="https://brentwoodhomepage.com/wp-content/uploads/2017/03/mcdaniel-wilma.jpg" alt="OBITUARIES: Wilma Jean McDaniel" width="165" height="109">                        </a></figure>
                                                <h2><a href="https://brentwoodhomepage.com/obituaries-wilma-jean-mcdaniel/" rel="bookmark">OBITUARIES: Wilma Jean McDaniel</a></h2>
                        <div class="entry-meta">
                        <time datetime="2017-03-24T16:00:59+00:00" content="2017-03-24T16:00:59+00:00">March 24, 2017</time>
                        </div>
                    </div>
                </li>
                                <li>
                  <div class="related_posts_item_inner">
                		                        <figure class="post-thumbnail"><a href="https://brentwoodhomepage.com/obituary-jesse-e-billy-johnson/">
                        <img src="https://brentwoodhomepage.com/wp-content/uploads/2017/03/Johnson-Jesse-165x109.jpg" data-hidpi="https://brentwoodhomepage.com/wp-content/uploads/2017/03/Johnson-Jesse.jpg" alt="OBITUARY: Jesse E. “Billy” Johnson" width="165" height="109">                        </a></figure>
                                                <h2><a href="https://brentwoodhomepage.com/obituary-jesse-e-billy-johnson/" rel="bookmark">OBITUARY: Jesse E. “Billy” Johnson</a></h2>
                        <div class="entry-meta">
                        <time datetime="2017-03-24T15:37:57+00:00" content="2017-03-24T15:37:57+00:00">March 24, 2017</time>
                        </div>
                    </div>
                </li>
                                        </ul>
</section>

                                
<section id="comments" class="post-section-box">

	
			
	<div class="wdfb-fb_comments"><fb:comments href="https://brentwoodhomepage.com/obituary-ronald-ron-b-payne/" xid="https%3A%2F%2Fbrentwoodhomepage.com%2Fobituary-ronald-ron-b-payne%2F"  num_posts="10"  width="550px"  reverse="false"  colorscheme="light"  publish_feed="true"></fb:comments></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><header class="post-section-title"><h2>Leave a Reply</h2></header> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/obituary-ronald-ron-b-payne/#respond" style="display:none;">Cancel Reply</a></small></h3><p class="must-log-in">You must be <a href="https://brentwoodhomepage.com/wp-login.php?redirect_to=https%3A%2F%2Fbrentwoodhomepage.com%2Fobituary-ronald-ron-b-payne%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</section><!-- #comments .comments-area -->                                					        
                            </div>

                                            </div><!--Main Content-->
                    	                    </div><!--Main left-->
                    <aside class="sidebar sws2" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><!--sidebar-->
    <div class="widget bs_zones"><div><broadstreet-zone zone-id="56499" keywords="not_home_page,not_landing_page,is_article_page,obituaries,obituary-ronald-ron-b-payne" soft-keywords="true"></broadstreet-zone></div></div><div class="widget widget_search"><div class="search-box">
    <form role="search" method="get" class="search-form mom-search-form" action="https://brentwoodhomepage.com">
            <input type="search" class="search-field sf" value="Search" name="s" title="Search for:" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';">
    <button type="submit" class="search-submit" value="Search"></button>
        </form>
</div></div><div class="widget bs_zones"><div><broadstreet-zone zone-id="56498" keywords="not_home_page,not_landing_page,is_article_page,obituaries,obituary-ronald-ron-b-payne" soft-keywords="true"></broadstreet-zone></div></div><div class="widget momizat-news_letter"><div class="widget-title"><h4>Newsletter</h4></div>                        <div class="newsletter mom-newsletter">
							<p class="nsd">Get Journal good news straight to your email.</p>
														<form action="" class="mn-form mom_mailchimp_subscribe" method="post" data-list_id="ecabd7569b">
								<span class="sf-loading"><img src="https://brentwoodhomepage.com/wp-content/themes/BHP-Sept2016/images/ajax-search-nav.png" alt="loading..." width="16" height="16"></span>
								<input name="email" class="mms-email nsf" type="text" placeholder="Enter your e-mail ..">
								<button class="button nsb" type="submit">Subscribe</button>
							</form>
													</div>
</div><div class="widget bs_zones"><div><broadstreet-zone zone-id="56498" keywords="not_home_page,not_landing_page,is_article_page,obituaries,obituary-ronald-ron-b-payne" soft-keywords="true"></broadstreet-zone></div></div><div class="widget Like-box"><div class="widget-title"><h4>Facebook</h4></div><div class="facebook-widget">
<iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/brentwoodhomepage&amp;width=335&amp;height=600&amp;colorscheme=light&amp;show_faces=true&amp;show_border=false&amp;stream=true&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:335px; height:600px;" allowTransparency="true"></iframe>
</div>
</div><div class="widget bs_zones"><div><broadstreet-zone zone-id="56498" keywords="not_home_page,not_landing_page,is_article_page,obituaries,obituary-ronald-ron-b-payne" soft-keywords="true"></broadstreet-zone></div></div><div class="widget momizat-twitter"><div class="widget-title"><h4>Twitter</h4></div>			<div class="twitter-widget">
			        <ul class="tweet_list">
									<li><div>Another Sheriff&rsquo;s officer graduates from FBI National Academy: <a target='_blank' href="https://t.co/JHhxTHuD3t" class="twitter-link">https://t.co/JHhxTHuD3t</a></div></li>
									<li><div>New traffic signal study hopes to improve congestion, air quality: <a target='_blank' href="https://t.co/mI3PBgVUuW" class="twitter-link">https://t.co/mI3PBgVUuW</a></div></li>
									<li><div>Williamson board approves curating new science material, saving school district $3 million: <a target='_blank' href="https://t.co/lY01o8jTes" class="twitter-link">https://t.co/lY01o8jTes</a></div></li>
									<li><div>Columbia State offering internship programs in hospitality: <a target='_blank' href="https://t.co/z9vFzVQV9J" class="twitter-link">https://t.co/z9vFzVQV9J</a></div></li>
									<li><div>Strong winds, hail possible <a target='_blank' href="https://t.co/ApXJzZTceO" class="twitter-link">https://t.co/ApXJzZTceO</a></div></li>
				                                </ul>
		</div>
	</div><div class="widget bs_zones"><div><broadstreet-zone zone-id="56498" keywords="not_home_page,not_landing_page,is_article_page,obituaries,obituary-ronald-ron-b-payne" soft-keywords="true"></broadstreet-zone></div></div><div class="widget bs_zones"><div><broadstreet-zone zone-id="56498" keywords="not_home_page,not_landing_page,is_article_page,obituaries,obituary-ronald-ron-b-payne" soft-keywords="true"></broadstreet-zone></div></div><div class="widget bs_zones"><div><broadstreet-zone zone-id="56498" keywords="not_home_page,not_landing_page,is_article_page,obituaries,obituary-ronald-ron-b-payne" soft-keywords="true"></broadstreet-zone></div></div></aside><!--sidebar-->
                                    </div><!--container-->

            </div><!--wrap-->
                                            
<script type="text/javascript" src="https://connect.facebook.net/en_US/all.js"></script><div id='fb-root'></div><script type='text/javascript'>
	         FB.init({
	            appId: '607463539415032',
	            status: true,
	            cookie: true,
	            xfbml: true,
	            oauth: true
	         });
	      </script>            <footer class="footer clearfix">
    <div class="inner">

                    <div class="footer-widget one_third">
            <div class="widget widget_text"><div class="widget-title"><h4>About Us</h4></div>			<div class="textwidget"><span style="font-size: 14px;">Home Page Media Group was launched in 2009 by then-owners Susan Leathers and Kelly Gilfillan, who began to publish a hyper-local daily online newspaper called Brentwood Home Page. <strong><a href="http://brentwoodhomepage.com/about-us/" target="_self">Read More >></a></strong><br>
Terms of Use | Privacy Statement | Copyright Infringement Claims</span></div>
		</div>            </div><!-- End third col -->
            <div class="footer-widget one_third">
            <div class="widget widget_nav_menu"><div class="widget-title"><h4>Site Navigation</h4></div><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-70636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-70636"><a href="https://brentwoodhomepage.com/">Home</a></li>
<li id="menu-item-88269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88269"><a href="https://brentwoodhomepage.com/category/weather/">Weather</a></li>
<li id="menu-item-88268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88268"><a href="https://brentwoodhomepage.com/category/more-news/">Local News</a></li>
<li id="menu-item-88267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88267"><a href="https://brentwoodhomepage.com/category/business/">Business</a></li>
<li id="menu-item-88262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88262"><a href="https://brentwoodhomepage.com/category/community/">Community</a></li>
<li id="menu-item-88264" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88264"><a href="https://brentwoodhomepage.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-88261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88261"><a href="https://brentwoodhomepage.com/category/sports/">Sports</a></li>
<li id="menu-item-88263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88263"><a href="https://brentwoodhomepage.com/category/schools/">Schools</a></li>
<li id="menu-item-88265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88265"><a href="https://brentwoodhomepage.com/category/real-estate/">Real Estate</a></li>
<li id="menu-item-88266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88266"><a href="https://brentwoodhomepage.com/category/camp-guide-main-section/">Camp Guide</a></li>
</ul></div></div>            </div><!-- End third col -->
            <div class="footer-widget one_third last">
            <div class="widget widget_text"><div class="widget-title"><h4>Contact Us</h4></div>			<div class="textwidget"><strong>Home Page Media Group</strong><br>
P.O. Box 3704 <br>
Brentwood, TN 37024-3704 <br>
<strong>615-712-6500</strong><br>
<a href="mailto:info@brentwoodhomepage.com">info@brentwoodhomepage.com</a></div>
		</div>             </div><!-- End third col -->
                
    </div>
</footer>
                        

                        <div class="footer-bottom" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
                <div class="inner">
                    <div class="alignright">


                        
                                                <ul class="footer-bottom-social">
                                <li class="facebook"><a href="https://www.facebook.com/brentwoodhomepage" target="_blank"></a></li>
        <li class="twitter"><a href="https://twitter.com/Brentwoodhomepg" target="_blank"></a></li>
        <li class="rss"><a href="https://brentwoodhomepage.com/feed/" target="_blank"></a></li>    
                            </ul>
                                            </div>
                    <div class="alignleft">

                        
                        <div class="copyrights"><span style="color: #ffffff; font-size: 12px;">Copyright © 2016 Home Page Media Group. All Rights Reserved. <a style="color: #ffffff;" href="http://brentwoodhomepage.com/terms-of-use/" target="_blank">Terms of Use</a> | <a style="color: #ffffff;" href="http://brentwoodhomepage.com/privacy-statement/" target="_blank">Privacy Statement</a>
<a style="color: #ffffff;" href="http://brentwoodhomepage.com/copyright-infringement-claims/" target="_blank">Copyright Infringement Claims</a></span></div>

                    </div>
                </div>
            </div>
                        <a class="toup" href="#"><i class="enotype-icon-arrow-up6"></i></a>        </div><!--fixed layout-->
    </div> <!-- wrap every thing -->
        <script>broadstreet.watch({})</script>
        <!-- wpsolr - ajax auto completion nonce -->
        <input type="hidden" id="wpsolr_autocomplete_nonce"
               value="214bb4aac6">

				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='https://brentwoodhomepage.com/wp-content/plugins/wp_logooos_plugin/js/helper-plugins/jquery.touchSwipe.min.js'></script>
<script type='text/javascript' src='https://brentwoodhomepage.com/wp-content/plugins/wp_logooos_plugin/js/jquery.carouFredSel-6.2.1.js'></script>
<script type='text/javascript' src='https://brentwoodhomepage.com/wp-content/plugins/wp_logooos_plugin/js/logos.js'></script>
<script type='text/javascript' src='https://brentwoodhomepage.com/wp-content/plugins/wpsolr-search-engine/wpsolr-core/js/bootstrap-typeahead.js?ver=17.1'></script>
<script type='text/javascript' src='https://brentwoodhomepage.com/wp-content/plugins/wpsolr-search-engine/wpsolr-core/bower_components/jsurl/url.min.js?ver=17.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_localize_script_autocomplete = {"ajax_url":"https:\/\/brentwoodhomepage.com\/wp-admin\/admin-ajax.php","is_show_url_parameters":"","is_url_redirect":"1","SEARCH_PARAMETER_SEARCH":"search","SEARCH_PARAMETER_Q":"wpsolr_q","SEARCH_PARAMETER_FQ":"wpsolr_fq","SEARCH_PARAMETER_SORT":"wpsolr_sort","SEARCH_PARAMETER_PAGE":"wpsolr_page","SORT_CODE_BY_RELEVANCY_DESC":"sort_by_relevancy_desc","wpsolr_autocomplete_selector":".search-field","wpsolr_autocomplete_action":"wdm_return_solr_rows","wpsolr_autocomplete_nonce_selector":"#wpsolr_autocomplete_nonce"};
/* ]]> */
</script>
<script type='text/javascript' src='https://brentwoodhomepage.com/wp-content/plugins/wpsolr-search-engine/wpsolr-core/js/autocomplete_solr.js?ver=17.1'></script>
<script type='text/javascript' src='https://brentwoodhomepage.com/wp-content/themes/BHP-Sept2016-child/custom.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"https:\/\/brentwoodhomepage.com\/wp-admin\/admin-ajax.php","nonce":"dbf1fceb1b","success":"Check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","nomore":"No More Posts","homeUrl":"https:\/\/brentwoodhomepage.com","viewAll":"View All Results","noResults":"Sorry, no posts matched your criteria","postid":"89933"};
/* ]]> */
</script>
<script type='text/javascript' src='https://brentwoodhomepage.com/wp-content/themes/BHP-Sept2016/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='https://brentwoodhomepage.com/wp-content/themes/BHP-Sept2016/js/plugins.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://brentwoodhomepage.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://brentwoodhomepage.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-10243387-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-32f5tjXGLKAKA"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-32f5tjXGLKAKA.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<broadstreet-zone zone-id="57082"></broadstreet-zone>
    </body>
</html>
